Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 not installing on Win7 home x64 . Error: 800B0100

19 Jun 2013   #11
gawed

Windows 7 Home x64
 
 
thank you

Quote   Quote: Originally Posted by NoelDP View Post
It's going to take me a while to hunt the right version down, I suspect.
If you haven't heard from me by Friday, SHOUT!
Thanks for your time, I'll shout

cheers!


My System SpecsSystem Spec
.
19 Jun 2013   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I got lucky!


I've uploaded a file - gwdab.zip - to my SkyDrive at Noel's SkyDrive
Please download and save it.
Right-click on the downloaded file, and select Extract all…
Extract to the default location - which will create a new folder gwdab in the same place.
Open this folder - there should be one folder inside it (Packages)

Copy the content of the Packages folder to the folder
C:\Windows\Temp\CheckSur\Servicing\Packages

Now run the CheckSUR tool again (it may take a while)

Post the new CheckSUR.log file, and the CheckSUR.persist.log file.
My System SpecsSystem Spec
20 Jun 2013   #13
gawed

Windows 7 Home x64
 
 

thanks, here are the new checksur files

Attachment 273378

Attachment 273379
My System SpecsSystem Spec
.

20 Jun 2013   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Great 0 that seems to have worked.

Please try installing the updates after doing a manual check for updates - report back with the results.
My System SpecsSystem Spec
20 Jun 2013   #15
gawed

Windows 7 Home x64
 
 

excellent! SP1 and subsequent updates all installed. thanks for your magic! you rock!
My System SpecsSystem Spec
20 Jun 2013   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Dunno about rock, but I roll a little

Glad it seems to be working now - feel free to come back if you get a repeat problem.

Good luck!
My System SpecsSystem Spec
20 Jun 2013   #17
gawed

Windows 7 Home x64
 
 

just a quick follow up question, actually the reason why i bothered now to install sp1 is because i got a replacement battery and the laptop is not detecting. I had the hopes that upgrading to sp1 and upgrading the BIOS would help. but it seems it is not working.
question is: you think I could ask for help about that in these forums or know any other forum where they could help me with it?

thanks again.
My System SpecsSystem Spec
20 Jun 2013   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Is the battery from the original manufacturer?
'What' isn't detecting it?
Many after-market batteries aren't properly detected by the system - but work perfectly well otherwise.
My System SpecsSystem Spec
20 Jun 2013   #19
gawed

Windows 7 Home x64
 
 

its a replacement one, not a generic chinese but also doesnt say "gateway" per se, just a normal quality replacement, but Win says "Battery Not Detected"
My System SpecsSystem Spec
21 Jun 2013   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That means that it's a 'dumb' battery, probably - without the chip to be able to give status data over the power line to the computer.
I wouldn't worry too much about it so long as it works - or contact the supplier to check that it's 'proper' for that make/model.
My System SpecsSystem Spec
Reply

 SP1 not installing on Win7 home x64 . Error: 800B0100




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 home 64bits, Update crash error code 800B0100, 80073712, 8024200D
Hello, For few week, i can't update my windows 7, each try : crash error code 800B0100, 80073712, 8024200D. At each shut down i have 2 very fast update. It's weird :huh: I did try : - install System Update Readiness Tool - Sfcscann: 100% verification Windows Resource Protection did not...
Windows Updates & Activation
Win7 Home x64 error 800B0100 802400D
Hi, Trying to reinstall Windows 7 Home Premium SP1 x64 after upgrading my HD to SSD. The two errors and the updates I'm trying to install are attached. CheckSUR.log is also attached. Any help would be appreciated. p.s. Bitdefender Free 2014 is installed but deactivated p.p.s sfc...
Windows Updates & Activation
Windows 7 Update error when installing SP1 error 800b0100
Hi there guys! I've noticed you have helped people before having the same issue I am. When trying to running windows updates (service pack 1) I am getting the 800B0100 error. I have tried all the "Microsoft" fixes (FixIt, SUR tool etc), but no luck. I have run the sfc /scannow and have the CBS...
Windows Updates & Activation
Windows 7 Update error when installing SP1 error 800b0100
Hello, new to this forum, my apologies if I've missed any of the conventions for posting. I have been dealing with a persistent error 800b0100 error when trying to update to service pack 1 for Windows 7 Professional. I've tried running Mircosoft FixIt in aggressive mode and have ran the SUR tool...
Windows Updates & Activation
Error Installing Service Pack 1 Error 800B0100
Please help me I am new to this forum and have a problem in installing SP1 for windows 7, i get the error 8000100 , I have already tried the system readiness tool 2 times and all it does is install a hotfix , pls help!!! :cry::cry:
Windows Updates & Activation
Win7 Home Basic x64 update error 800B0100 with SP1
Hi, I am having this problem through Windows Update, also I downloaded the stand alone DVD and it still won't work, I've tried the SURT and it says it can't run on this computer. It's a new laptop, Sony Vaio VPCEE33EL with only 2 weeks of use and nothing out of the ordinary installed. Thanks in...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App