Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer states that no legitimate Windows is running


16 Jun 2013   #1

Windows 7 Home Premium x64
 
 
Computer states that no legitimate Windows is running

Hello all,

This week we suddenly got notification that no legitimate Windows version was running (+ black background desktop). This is strange because we have purchased the computer in an electronic store and the computer has an official Windows license sticker with hologram. So, I re-activated the license key and Windows accepted it.

My worries are that this happened so suddenly. I also scanned the computer with Malwarebytes and Bitdefender Internet Security 2013. Nothing was found except a few cookies.

Can anyone explain how this could have happend. Should i take other precautions?

Regards,

RutgerNL

My System SpecsSystem Spec
.

16 Jun 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

In order to completely troubleshoot Windows validation & activation issues, please perform the following:

1. Download and save this tool to your desktop:
http://go.microsoft.com/fwlink/?linkid=52012

2. Run the tool, and then click Copy - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the tool here in your next reply

More detail: Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
16 Jun 2013   #3

Windows 7 Home Premium x64
 
 

Here the result of the tool.

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-Q4W9R-4HR8R-C8XQY
Windows Product Key Hash: KBpJmPXhaPVvn6R4iQEzYLZMJQc=
Windows Product ID: 00359-OEM-9811817-11618
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {6161BCCF-1C73-4CC5-83D8-5CAB5EC4D717}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{6161BCCF-1C73-4CC5-83D8-5CAB5EC4D717}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-C8XQY</PKey><PID>00359-OEM-9811817-11618</PID><PIDType>8</PIDType><SID>S-1-5-21-3595917331-3183949900-3449954858</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>PPPPP-CCC#MMMMMMMM</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>6.14</Version><SMBIOSVersion major="2" minor="6"/><Date>20101105000000.000000+000</Date></BIOS><HWID>12D83E07018400FC</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Versie van Software Licensing-service: 6.1.7601.17514

Naam: Windows(R) 7, HomePremium edition
Beschrijving: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activerings-id: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
Toepassings-id55c92734-d682-4d71-983e-d6ec3f16059f
Uitgebreide PID: 00359-00196-118-111618-02-1043-7601.0000-1672013
Installatie-id016071326604116425396284648446073361715401019832682164
URL van processorcertificaat: http://go.microsoft.com/fwlink/?LinkID=88338
URL van computercertificaat: http://go.microsoft.com/fwlink/?LinkID=88339
URL van gebruikte licentie: http://go.microsoft.com/fwlink/?LinkID=88341
URL van productcodecertificaat: http://go.microsoft.com/fwlink/?LinkID=88340
Gedeeltelijke productcode: C8XQY
Licentiestatus: licentie
Resterend aantal nieuwe Windows-activeringen: 3
Vertrouwde tijd: 16-6-2013 16:56:22

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:2:2013 17:48
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEA6GEYGZTiEjEidoYVAkyUn4XPXF0=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			HPQOEM		SLIC-CPC
  FACP			HPQOEM		SLIC-CPC
  HPET			HPQOEM		SLIC-CPC
  MCFG			HPQOEM		SLIC-CPC
  OEMB			HPQOEM		SLIC-CPC
  SSDT			HPQOEM		SLIC-CPC
  GSCI			HPQOEM		SLIC-CPC
  SSDT			HPQOEM		SLIC-CPC
Regards,
RutgerNL
My System SpecsSystem Spec
.


16 Jun 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Thanks. Sometimes issues with the licence store cause these sorts of issues you described, but I see no evidence of that in your MGADIAG report - it looks perfectly OK as far as I can tell.

I'll ask NoelDP to look at this in case his more experienced eye picks up something - look for his reply.

Regards,
Golden
My System SpecsSystem Spec
16 Jun 2013   #5

Windows 7 Home Premium x64
 
 

Thank you very much for your help Golden. Glad that people like you are present on the internet.
My System SpecsSystem Spec
16 Jun 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

No worries Rutger, And thanks for the compliment - hopefully Noel can shed more light on this when he gets a chance to visit.
My System SpecsSystem Spec
16 Jun 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

I agree with golden - thrre is nothing amiss in the report. Is the notification still showing? If not, then the chances are it was simply a race condition which sorts itself out over time. Are youseeing other symptoms?
My System SpecsSystem Spec
16 Jun 2013   #8

Windows 7 Home Premium x64
 
 

After I re-entered the Windows license code, nothing strange has turned up yet. No more notifications and the computer states that Windows has been activated. So I guess it looks good for now.
My System SpecsSystem Spec
16 Jun 2013   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Sometimes it just needs a good kick
My System SpecsSystem Spec
17 Jun 2013   #10

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Thanks Noel.

Rutger, this issue isn't that unusual - it happened to me a while ago, and it just sorted itself out after I re-entered the code the same as you did. One of those strange anomalies, but its never happened again.
My System SpecsSystem Spec
Reply

 Computer states that no legitimate Windows is running




Thread Tools



Similar help and support threads for2: Computer states that no legitimate Windows is running
Thread Forum
New Computer, Windows 7 not running well General Discussion
Windows 7 Ultimate Reinstall DVD by DELL - Are these legitimate? Installation & Setup
Solved Popup states i'm not running genuine windows Windows Updates & Activation
Does windows have desktop icon save states? General Discussion
Error while shrinking partition, Windows states it has less space Performance & Maintenance
BSOD while running firefox. Computer has been running terrible. BSOD Help and Support
Windows 7 wireless problems after I moved from the states Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33