Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Activation reset issue - lab environment


21 Jun 2013   #1

Windows 7 Ultimate x64 SP1
 
 
Activation reset issue - lab environment

I'm having a weird issue that I've never come across before. I recently upgraded all of my company computers, and we're doing a training in social media for some of our Board of Directors. I picked the nicest 13 laptops from our recently returned models, and planned to use them for the training before selling to staff or recycling them.

Those laptops contained employee info, so I planned to wipe them clean and install a plain, new version of Windows 7. However, I'm seeing the activation is suddenly giving me a 3 day timer instead of 30. I followed my normal routine of using the slmgr to reset it, and that isn't working. I reboot, and the timer still says 3 days. I'm not going to burn activations on these computers, because after next week, they will be wiped clean again, and will have their individual Vista installs put back with their valid licenses. I've never encountered this issue, where I couldn't extend the timer with the rearm. What's going on here?


My System SpecsSystem Spec
.

21 Jun 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Scott,

You get the 3 day period instead of 30 day grace period when you check the Automatically activate Windows when I'm online box below during installation. Leaving it unchecked will give you the full 30-days. When checked, slmgr will not help.



Hope this helps.
My System SpecsSystem Spec
21 Jun 2013   #3

Windows 7 Ultimate x64 SP1
 
 

That might have been the case. Damn. I ran slmgr /dlv and it said I already used the 3 activation periods, so I'm S.O.L. I think. Better build a new image and follow your suggestion above.

Thank you...much appreciated!!
My System SpecsSystem Spec
.


21 Jun 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're most welcome. Please let us know how it goes.
My System SpecsSystem Spec
24 Jun 2013   #5

Windows 7 Ultimate x64 SP1
 
 

That worked! My training class on Wed will go much more smoothly now, knowing that the systems won't be shutting off or giving activation messages during the training. Thanks again!
My System SpecsSystem Spec
24 Jun 2013   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Great news. I'm glad that was all it was.
My System SpecsSystem Spec
Reply

 Activation reset issue - lab environment




Thread Tools



Similar help and support threads for2: Activation reset issue - lab environment
Thread Forum
Solved Z77 chipset and Hirens Mini XP environment issue Performance & Maintenance
A very weird activation issue Windows Updates & Activation
Possible Activation Issue Windows Updates & Activation
Activation issue Windows Updates & Activation
Activation Issue Windows Updates & Activation
Another activation issue Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33