Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Service pack 1 will not installed after new reinstall


24 Jun 2013   #1

windows 7 ultimate 32 bit
 
 
Service pack 1 will not installed after new reinstall

hello after getting an error that my windows was not genuine and unable to resolved it with any post
I had decided to reinstall windows.
now I am unable to update to service pack 1 , i have tied mr fix it, running a scan,
I am not sure what the issue is now, before i had decided to do an clean install i was getting the error slui.exe bad image.

The hard drive is a healthy as i had did a scan
so i did a custom install , I am not sure if I should reformat my hard drive and start over from scratch,

i have an external hard drive that has all my files, so i am not worried about losing data,

IS it possible, that since, i did not unplug from the internet or disconnect the printer or external when i did the reinstall i would still have this problem.

I am using a home build,
msi p45 motherboard
nvida video card 8400
intel 8400 dual core cpu
4gb ddr 2 ram
windows utlimate 32 bit system
seagate 1tb Barracuda


I have also tried the standalone install for sp1 and get it has failed.
I am not sure if i should disconnect everything and reformat the hard drive and start over
or is there a better work around.

thanks

My System SpecsSystem Spec
.

24 Jun 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

In order to completely troubleshoot Windows validation & activation issues, please perform the following:

1. Download and save this tool to your desktop:
http://go.microsoft.com/fwlink/?linkid=52012

2. Run the tool, and then click Copy - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the tool here in your next reply

More detail: Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
24 Jun 2013   #3

windows 7 ultimate 32 bit
 
 

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-GMD62-FV97C-877JQ
Windows Product Key Hash: 5lb6r6gQh5EqK3UVN4oN62VgXGU=
Windows Product ID: 00426-437-5901265-85026
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010100.0.0.001
ID: {6FB426C3-3FA3-41B0-AB90-082FD0464F22}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000000
Build lab: 7600.win7_gdr.130318-1532
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{6FB426C3-3FA3-41B0-AB90-082FD0464F22}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-877JQ</PKey><PID>00426-437-5901265-85026</PID><PIDType>5</PIDType><SID>S-1-5-21-2409508083-2159399236-660959825</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7519</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.12</Version><SMBIOSVersion major="2" minor="5"/><Date>20100118000000.000000+000</Date></BIOS><HWID>41B93607018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7600.16385
Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00170-437-590126-01-1033-7600.0000-1742013
Installation ID: 019030376830842395211330587926626334832564600010846916
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 877JQ
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 6/24/2013 11:18:55 AM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:24:2013 08:22
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
HWID Hash Current: NAAAAAEABgABAAEAAAABAAAAAQABAAEAeqjYaSKjhDTkgUa8CifiX55k/HekO9YNQilGyg==
OEM Activation 1.0 Data-->
N/A
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC 7519MS A7519200
FACP 7519MS A7519200
HPET 7519MS OEMHPET
MCFG 7519MS OEMMCFG
OEMB 7519MS A7519200
SSDT DpgPmm CpuPm

here are the results
My System SpecsSystem Spec
.


24 Jun 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Your install looks ok to me
I can see no errors there.
What AV are you using? ?
My System SpecsSystem Spec
24 Jun 2013   #5

windows 7 ultimate 32 bit
 
 

microsoft essentials and i used ccleaner
should i reformat the drive n disconnect it from the printer and external storage before i reinstall
also how do i wipe the drive clean
My System SpecsSystem Spec
24 Jun 2013   #6

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Never use the regstry cleaner part of ccleaner.
MSE doesn't usually cause problems unles some pre-exist.
I cant say a lot more until I get a chance to review this thread on a pc (on phone at present)
My System SpecsSystem Spec
24 Jun 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

There's nothing I can see wrong in your MGADiag report, even from my PC.


Please follow the Windows Update Posting Instructions and post the requested data
My System SpecsSystem Spec
21 Aug 2013   #8
tnm

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Never use the regstry cleaner part of ccleaner.
MSE doesn't usually cause problems unles some pre-exist.
I cant say a lot more until I get a chance to review this thread on a pc (on phone at present)
Old thread but seems to be conflicting view on using the registry tab in ccleaner.

Step16 of Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
Reply

 Service pack 1 will not installed after new reinstall




Thread Tools



Similar help and support threads for2: Service pack 1 will not installed after new reinstall
Thread Forum
Service Pack 2? Windows Updates & Activation
Should I reinstall Windows 7 Service Pack 1? Installation & Setup
How do I know which service pack I need? Windows Updates & Activation
Windows 7 Service Pack installed OK but had a Runtime error Windows Updates & Activation
Service pack 1 Windows Updates & Activation
Notes on Windows 7 Service Pack 1 - Installed Early This Morning Windows Updates & Activation
Service Pack Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33