Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error WINDOWS 7 7601 BUILD NOT GENUINE. No idea how to fix this.

25 Jun 2013   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote   Quote: Originally Posted by derekimo View Post
Welcome to the forum,

They should be along when they log in, we have the best in the business.
...and very nearly the ONLY ones in the business!


My System SpecsSystem Spec
.
25 Jun 2013   #12
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by NoelDP View Post
Quote   Quote: Originally Posted by derekimo View Post
Welcome to the forum,

They should be along when they log in, we have the best in the business.
...and very nearly the ONLY ones in the business!
Very true, busy crew you guys are.
My System SpecsSystem Spec
25 Jun 2013   #13
davemsc

windows home premium
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by NoelDP View Post
Quote   Quote: Originally Posted by derekimo View Post
Welcome to the forum,

They should be along when they log in, we have the best in the business.
...and very nearly the ONLY ones in the business!
Very true, busy crew you guys are.
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>REG QUERY HKU

HKEY_USERS\.DEFAULT
HKEY_USERS\S-1-5-19
HKEY_USERS\S-1-5-20
HKEY_USERS\S-1-5-21-1991720199-3031126150-2799479697-1003
HKEY_USERS\S-1-5-21-1991720199-3031126150-2799479697-1003_Classes
HKEY_USERS\S-1-5-18

C:\Windows\system32>REG QUERY HKU\S-1-5-20

HKEY_USERS\S-1-5-20\AppEvents
HKEY_USERS\S-1-5-20\Console
HKEY_USERS\S-1-5-20\Control Panel
HKEY_USERS\S-1-5-20\Environment
HKEY_USERS\S-1-5-20\EUDC
HKEY_USERS\S-1-5-20\Keyboard Layout
HKEY_USERS\S-1-5-20\Network
HKEY_USERS\S-1-5-20\Printers
HKEY_USERS\S-1-5-20\Software
HKEY_USERS\S-1-5-20\System

C:\Windows\system32>REG QUERY HKU\S-1-5-20\Environment

HKEY_USERS\S-1-5-20\Environment
    TEMP    REG_EXPAND_SZ    %USERPROFILE%\AppData\Local\Temp
    TMP    REG_EXPAND_SZ    %USERPROFILE%\AppData\Local\Temp


C:\Windows\system32>REG QUERY "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion
\ProfileList\S-1-5-20"
ERROR: The system was unable to find the specified registry key or value.

C:\Windows\system32>REG QUERY "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion
\ProfileList"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
    ProfilesDirectory    REG_EXPAND_SZ    %SystemDrive%\Users
    Default    REG_EXPAND_SZ    %SystemDrive%\Users\Default
    Public    REG_EXPAND_SZ    %SystemDrive%\Users\Public
    ProgramData    REG_EXPAND_SZ    %SystemDrive%\ProgramData

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-21-1991720199-3031126150-2799479697-1001
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-21-1991720199-3031126150-2799479697-1003
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-
5-21-1991720199-3031126150-2799479697-501

C:\Windows\system32>
Did I do that right?
My System SpecsSystem Spec
.

25 Jun 2013   #14
davemsc

windows home premium
 
 

BTW, thanks for choosing to try and help
My System SpecsSystem Spec
25 Jun 2013   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 


Looks like we got at least one of the causes first time out - or to be more accurate, three of the causes!

All the Service accounts are missing from the ProfileList Key.

I'll work up a fix and post it shortly - then we'll see if it works .
My System SpecsSystem Spec
25 Jun 2013   #16
davemsc

windows home premium
 
 

Man, you are a god. haha. You have no idea how little I know about this stuff. Yes, I can use one, but when it breaks - I'm clueless.
My System SpecsSystem Spec
25 Jun 2013   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

... didn't realise I'd already done a fix for this exact situation.....


Please copy the code inside the box to a Notepad file, and save as 'profilelist.reg'

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-18]
"Flags"=dword:0000000c
"State"=dword:00000000
"RefCount"=dword:00000001
"Sid"=hex:01,01,00,00,00,00,00,05,12,00,00,00
"ProfileImagePath"=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,\
  00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
  5c,00,63,00,6f,00,6e,00,66,00,69,00,67,00,5c,00,73,00,79,00,73,00,74,00,65,\
  00,6d,00,70,00,72,00,6f,00,66,00,69,00,6c,00,65,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-19]
"ProfileImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
  00,6f,00,74,00,25,00,5c,00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,50,00,\
  72,00,6f,00,66,00,69,00,6c,00,65,00,73,00,5c,00,4c,00,6f,00,63,00,61,00,6c,\
  00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,00,00
"Flags"=dword:00000000
"State"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-20]
"ProfileImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
  00,6f,00,74,00,25,00,5c,00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,50,00,\
  72,00,6f,00,66,00,69,00,6c,00,65,00,73,00,5c,00,4e,00,65,00,74,00,77,00,6f,\
  00,72,00,6b,00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,00,00
"Flags"=dword:00000000
"State"=dword:00000000

 
 



Once saved, right-click on the file, and select Merge.

You should get a couple of warnings, accept them.
You should get a Success message - OK that, then reboot.



Post a new MGADiag report.
My System SpecsSystem Spec
25 Jun 2013   #18
davemsc

windows home premium
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {2BB1EB54-3ED2-485E-A797-FFE797617A97}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{2BB1EB54-3ED2-485E-A797-FFE797617A97}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-1991720199-3031126150-2799479697</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron N5010</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A07</Version><SMBIOSVersion major="2" minor="6"/><Date>20100726000000.000000+000</Date></BIOS><HWID>AD1D3A07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>67D3F0C23839DB0</Val><Hash>WCxo19xp9m+L4Pt6NNG951Wirlw=</Hash><Pid>81602-OEM-6872847-55636</Pid><PidType>4</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-1033-7601.0000-1762013
Installation ID: 021636412012352771074715744213493223333235857500323335
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: RMV82
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 6/25/2013 7:56:46 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:7:2013 16:41
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: KgAAAAEAAQABAAEAAAABAAAAAQABAAEA6GFw/dqFqEJyt2I66pq8TVxd

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            DELL          WN09    
  FACP            DELL          WN09   
  HPET            DELL        WN09
  MCFG            DELL        WN09
  SSDT            AMICPU        PROC
  SLIC            DELL          WN09   
  OSFR            DELL          M08
This is what I got.

A couple of things. The message in the corner of the screen saying things weren't genuine is GONE. However, my screen is still black. I also should have mentioned on boot up for the last little while I was getting an error something about checking a file and NTFS. Does that make any sense? This comes up on a black screen and looks like the command prompt type letters.

What's the next step? THANKS!!!
My System SpecsSystem Spec
25 Jun 2013   #19
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Dave, the fix looked like it worked perfectly......I see no errors in the MGADIAG report, and as you confirmed no more non-genuine message.

When you say "screen is black", do you mean your desktop? Can you please attach a screen capture image of what you are seeing using this guide:

Screenshots and Files - Upload and Post in Seven Forums

The "command prompt letters flashing" after bootup sounds like Windows is performing a chkdsk.....we can sort that out later, lets look at the screen capture image first.
My System SpecsSystem Spec
26 Jun 2013   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The black background is normal - you simply have to re-Personalize your screen to get the wallpaper/background back again.

Otherwise, you're fine. Are you getting a Disk Check warning every time you boot, or was it only that once? Did you allow the check to run? (if not, you'll get the warning every time until you do)
My System SpecsSystem Spec
Reply

 Error WINDOWS 7 7601 BUILD NOT GENUINE. No idea how to fix this.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Build 7601 Not Genuine - SFC Error
Hi All, I have been following directions in several threads here to fix the "Windows 7 Build 7601 This copy of Windows is not genuine" error. Background: This is a licensed copy of Windows on my 1.5 year old Asus EB1503. This just popped up within the last 2 days (noticed it today). ...
Windows Updates & Activation
Windows 7 Build 7601 Not Genuine Error
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0xc004c4a2 Windows Product Key: *****-*****-YG69F-9M66D-PMJBM Windows Product Key Hash: /kehptF9HHVxM5d8dUnqgcfndXw= Windows Product ID:...
Windows Updates & Activation
Windows 7: Error WINDOWS 7 7601 BUILD NOT GENUINE. No idea how to fix
Hey, i turned my laptop on yesterday and got a black desktop and writing in the bottom right corner telling me windows is not genuine. It's really been bugging me and i just want it gone. Here is my Diag report. Thanks for the help :) Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Windows 7 Build 7601 Not Genuine Error Fix
I have read several threads on this topic and attempted to do many of the fixes recomended. I have been at this all day and hopefully someone can point me in the right direction. Earlier tonight I got the "FBI Money Pack Virus" on my laptop, I ran superantispyware, and malware bytes...removed...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App