Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem after disabling windows features.

27 Jun 2013   #21
uns

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by netoxr2000 View Post
I disabled some windows features that I was sure I wasn't using and after some time I noticed that I actually needed IE9 because of compatibility issues with my campu's homepage.

Now to the problem, after re-enabling IE9 and other features of windows i got the message "Configuring Windows updates x% complete Do not turn off your computer.".
Those compatibility issues are not with IE10 right ? It's with other third party browsers ? If so, can you download directly from microsoft site IE10 and install it without re-enabling turned off windows features ?


My System SpecsSystem Spec
.
28 Jun 2013   #22
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

0x80070643 is in eventlog. To fix it: Error codes
So do:
http://go.microsoft.com/?linkid=9666880

And if still problems: http://go.microsoft.com/?linkid=9665683 in standard mode. Still problems then in aggressive mode
My System SpecsSystem Spec
28 Jun 2013   #23
netoxr2000

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
0x80070643 is in eventlog. To fix it: Error codes
So do:
http://go.microsoft.com/?linkid=9666880

And if still problems: http://go.microsoft.com/?linkid=9665683 in standard mode. Still problems then in aggressive mode
You first method fixed the problem! It didn't work at the first attempt, after I applied the fix and the computer restarted it got stuck again in the Configuring Windows Updates screen for very long time but I gave a second chance (because I like giving second chances) and manually shut down and the next Configuring Windows Updates screen went fast from 0% to 100% and right into the login screen.

I hope this is a definitive fix, if it still persists I'll come here and ask for help again . Thank you everyone for your replies.
My System SpecsSystem Spec
.

28 Jun 2013   #24
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by netoxr2000 View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
0x80070643 is in eventlog. To fix it: Error codes
So do:
http://go.microsoft.com/?linkid=9666880

And if still problems: http://go.microsoft.com/?linkid=9665683 in standard mode. Still problems then in aggressive mode
You first method fixed the problem! It didn't work at the first attempt, after I applied the fix and the computer restarted it got stuck again in the Configuring Windows Updates screen for very long time but I gave a second chance (because I like giving second chances) and manually shut down and the next Configuring Windows Updates screen went fast from 0% to 100% and right into the login screen.

I hope this is a definitive fix, if it still persists I'll come here and ask for help again . Thank you everyone for your replies.
Did you apply the fix, rebooted and then enable windows features? Or did you apply the fix, then enable windows features and then reboot?

Correct method is: apply the fix, then reboot. Then you can do anything you want
My System SpecsSystem Spec
28 Jun 2013   #25
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In evelated command prompt:
Code:
sfc/scannow
No integrity problems?
Code:
chkdsk/f  C:
It asks you ton un it at boot, so answer Y and reboot. Disk is fine?
My System SpecsSystem Spec
28 Jun 2013   #26
netoxr2000

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Did you apply the fix, rebooted and then enable windows features? Or did you apply the fix, then enable windows features and then reboot?

Correct method is: apply the fix, then reboot. Then you can do anything you want
Well damn me, I applied the fix then enabled features and rebooted at last. At least it worked, somehow.

Edit:
Quote   Quote: Originally Posted by Kaktussoft View Post
In evelated command prompt:
Code:
sfc/scannow
No integrity problems?
Code:
chkdsk/f  C:
It asks you ton un it at boot, so answer Y and reboot. Disk is fine?
Ok, I'll do that.
My System SpecsSystem Spec
28 Jun 2013   #27
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

fix was fully active AFTER reboot.
My System SpecsSystem Spec
28 Jun 2013   #28
netoxr2000

Windows 7 Home Premium
 
 

Sorry for the tardy reply, I got the messages Windows Resource Protection did not find any integrity violations and chkdsk found no errors.
My System SpecsSystem Spec
28 Jun 2013   #29
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Problem solved I assume. Mark thread as solved
My System SpecsSystem Spec
05 Jul 2013   #30
netoxr2000

Windows 7 Home Premium
 
 

Hi, I know it has almost been a week since I last posted on this thread but somehow the problem came back and now not even safe mode is booting. I havent changed any system configuration but somehow the last restart I did gave me a Windows is configuring updates message and after the reboot it got stuck again in the configuring windows, after that I shut down and try to restart the computer in safe mode but now it gets stuck in the Please wait screen.

Now the worse part, I tried botting into the Repair your computer menu but the start up repair says no errors found and for some reason the only system restore point that I get is from a couple of hours ago. What can I do now? Im posting from my sisters ipad...
My System SpecsSystem Spec
Reply

 Problem after disabling windows features.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Turn Windows Features On Or Off Problem
hey , i have windows 7 proffesional 64 bit , im trying to install net framework 3.5 and it tells me to turn windows features on or off.... so i go to control panel and unchecking the tick where it says Microsoft NET . Framework 3.5.1 ... as i untick that and click OK it says that its changes it and...
Software
Help with disabling auto-load features on a website?
I use Firefox (ver 23). One of my favorite shopping sites recently changed one of their website features and it in no longer usable to me. The show a group of 8-10 "sales" with a link to each. BEFORE - I could click on one link and just view those items. NOW - I click on a link and those items load...
Browsers & Mail
Programs and features problem
I am not able to view all the programs listed in the PC when viewing. Opening the 'Programs and features' menu ,not able to view all the programs, not able to uninstall a program that I don't want use. My question is hot view all the programs? I attached what is showing when opened "p&F" menu....
Performance & Maintenance
May I safely disable "Media Features" from "Windows Features" menu?
I am currently perusing the "Turn Windows features on or off" menu and I see I can disable Media Features. This will disable Windows Media Center, Windows DVD Maker and Windows Media Player. When I attempt to disable these features I receive a warning from Windows that "turning off media features...
Media Center
Features Question - Program & Features
I see where one of the performance enhancements recommended is to disable unneeded "Features" in the Program & Features section of Control Panel. The impact of disabling some of the features is obvious, but in some cases it's not so obvious whether I need to leave a feature installed or not based...
Performance & Maintenance
disabling windows libraries
since i couldn't find a post linking to the relevant information, here you guys go, should you wish to disable libraries like i did. http://www.sevenforums.com/tutorials/35627-libraries-folder-add-remove-navigation-pane.html and ...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App