Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Got "Not Genuine Windows" message on wife's computer

26 Jun 2013   #1
dee88888

PA
 
 
Got "Not Genuine Windows" message on wife's computer

I installed Widows 7 Professional on a brand new Samsung 840 SSD drive. I left 23.2 GB unallocated according to Samsung's instructions.
The installation worked fine for about 3 weeks until a "Not Genuine..." notification appeared , and I was offered a special deal to buy a Genuine copy.
The the installation copy I used has all the proper COA and hologram on disc.

I had previously done a similar Windows 7 installation to my own computer with a Samsung SSD PRO and of course a different Windows 7 disk, purchased from the same vendor.

I don't remember for sure (I'm in my 70s ), but I think I may have updated the CMOS, because the Samsung Magician utility for the SSD reported that the SATA speed available was not optimum.

****************************************************************************

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-89KF2-TPQ2B-9XRFP
Windows Product Key Hash: tNsxNTv5zs4K+4osLoGdqSIo1tE=
Windows Product ID: 00371-OEM-8978082-57311
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {A6E520BB-FE8B-49A7-BE85-24B71F5217FC}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.130505-1534
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A6E520BB-FE8B-49A7-BE85-24B71F5217FC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9XRFP</PKey><PID>00371-OEM-8978082-57311</PID><PIDType>3</PIDType><SID>S-1-5-21-3524132862-762312449-3536484871</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0307   </Version><SMBIOSVersion major="2" minor="5"/><Date>20101215000000.000000+000</Date></BIOS><HWID>6FA53D07018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 90a61a0d-0b76-4bf1-a8b8-89061855a4c9
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-780-857311-02-1033-7601.0000-1452013
Installation ID: 019555326065475670682485039140847495981122973283905263
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 9XRFP
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 6/26/2013 9:39:14 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:25:2013 09:14
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAEAAwABAAEAAAABAAAAAQABAAEA6GHsYtBJXEE4mBAzVAkmQj6TKBcC0A==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			121510		APIC1009
  FACP			121510		FACP1009
  SRAT			AMD   		FAM_F_10
  HPET			121510		OEMHPET 
  MCFG			121510		OEMMCFG 
  OEMB			121510		OEMB1009
  SSDT			A M I 		POWERNOW
*******************************************************

Installed Widows 7 Professional on a brand new Samsung 840 SSD drive. I left 23.2 GB unallocated according to Samsung's instructions.
The installation worked fine for about 3 weeks until a "Not Genuine..." notification appeared, and I was offered a special deal to buy a Genuine copy.
The the installation copy I used has all the proper COA and hologram on disc.

I had previously done a similar Windows 7 installation to my own computer with a Samsung SSD PRO and of course a different Windows 7 disk, purchased from the same vendor.

I don't remember for sure (I'm in my 70s), but I think I may have updated the cmos, because the Samsung Magician utility for the SSD reported that SATA speed available was not optimum.


My System SpecsSystem Spec
.
26 Jun 2013   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The installation appears to be properly activated, and was validated today - was the notification still showing when you ran the tool?
My System SpecsSystem Spec
26 Jun 2013   #3
dee88888

PA
 
 

No, I had rebooted.


After rebooting, the desktop background color was green, not black as when the notification came. However, the picture which was previously occupying 75% of the center, was no longer there.
My System SpecsSystem Spec
.

26 Jun 2013   #4
dee88888

PA
 
 

Quote   Quote: Originally Posted by NoelDP View Post
The installation appears to be properly activated, and was validated today - was the notification still showing when you ran the tool?
No, I had rebooted.


After rebooting, the desktop background color was green, not black as when the notification came. However, the picture which was previously occupying 75% of the center, was no longer there.
My System SpecsSystem Spec
26 Jun 2013   #5
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

A non-genuine notification will result in the background going black, normally.
You should be able to reset the background to your preferred settings using the Personalize options.


You almost certainly simply had a race condition where the Software Protection Service lost a fight for control of a process or file with your AV (what AV is currently in use? - what others have ever been installed?).

Unless it happens on a regular basis, it's probably nothing to worry about.
My System SpecsSystem Spec
26 Jun 2013   #6
dee88888

PA
 
 

I am using windows security essentials. Nothing else.
My System SpecsSystem Spec
26 Jun 2013   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Unusual to have problems with MSE - perhaps it was an Update installing? .NET perhaps??
My System SpecsSystem Spec
Reply

 Got "Not Genuine Windows" message on wife's computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"This computer is not running Genuine Windows" message - still / again
When I got this message earlier this month, I searched around, read the posts here etc. After reading about the problem I let windows install KB3024777 to fix the KB3004394(?) problem. Everything appeared to work. January updates were installed. This was three days ago. But today I got the...
Windows Updates & Activation
"Windows is not genuine" message and extremely slow
My problem is similar to others that hve been posted in this forum. "Windows is not genuine" message, extremely slow in normal mode (task times went from seconds to minutes). History Java had not been updated. Did that and then started getting the above message. Ran virus scans and removed some...
Windows Updates & Activation
Win7 Build7601 now "Windows not genuine" message
later the same day as latest updates, computer crashed. Then when restarted, showed blackscreen & msg "Build 7601 This copy of Windows is not genuine" I have had the computer from new for several years & it came with Win7 Home Premium installed & CoA. Ran MGAD - results below:- Also jpg shows...
Windows Updates & Activation
Help with "Windows 7 build 7601 not genuine" message
Hi I'm wondering if anyone can help with my "not genuine" message that now appearing on my PC. I have installed a retail version of Windows 7 Ultimate 64 bit. Thanks Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->
Windows Updates & Activation
Help with "Windows 7 build 7601 not genuine" message
This seems to be an issue for many. I recently had to reinstall windows on a new HD. I am now getting the error of not genuine copy etc. Can some one tell me what the issue might be? Thanks Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->...
Windows Updates & Activation
"This computer is not running Genuine Windows" message
Hi, all! I just got this computer four months ago and I am getting a "This computer is not running Genuine Windows" message every so often. I no longer have the Windows install disc that came with the computer. The computer is a Sony Vaio. Here is the diagnostic report: Diagnostic Report...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App