Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing IE 10 Fails on my Windows 7 64bit machine


18 Jul 2013   #1

Windows 7 sp1 64bit
 
 
Installing IE 10 Fails on my Windows 7 64bit machine

I am unable to get upgraded to IE 10 and I ran accross a post via google where you fixed it what appears to be the same for someone else, and I'm hoping for the same.

It goes through the installation process, then reads "restarting programs" before getting the installation failed message, the installation error code I get through Win Update is 9C59


Tried installing with a clean boot with no result.
I ran the sfc /scannow and attached the csb dir, I had to break it into two zips as it was over the 8mb limit.

Thanks



Attached Files
File Type: zip CBS2.zip (7.10 MB, 2 views)
My System SpecsSystem Spec
.

21 Jul 2013   #2

Windows 7 home premium x64
 
 

when I used IE it seemed to a little sluggish so i swapped over to firefox and IMO its much better as it does crash or slow down as much as IE I would suggest this

BUT if your heart is set on ie you can uninstall it completely and re-download it at this link(official)
Internet Explorer - Microsoft Download Center

good luck
My System SpecsSystem Spec
22 Jul 2013   #3

Windows 7 sp1 64bit
 
 

Thanks for the reply but I've already tried that with no success
My System SpecsSystem Spec
.


24 Jul 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

My System SpecsSystem Spec
24 Jul 2013   #5

Windows 7 sp1 64bit
 
 

Windows activated without issue a while back, but I went ahead and ran the fixit with no result.
What next?

Thanks
My System SpecsSystem Spec
24 Jul 2013   #6

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Sorry - not my night! Ignore the last two (deleted) posts, and I'll try and come up with a more reasoned response
My System SpecsSystem Spec
24 Jul 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

There's no errors in the SFC log, as such, but there are some in the conaining CBS logs....
Code:
 Line 9161: 2013-07-18 09:39:36, Error                 CSI    0000034b@2013/7/18:14:39:36.303 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_winners.cpp(1302): Error 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] originated in function CCSDirectTransaction::AddImplicationsToCatalogsAndVerifyComponentHashes expression: (null)
 Line 9163: 2013-07-18 09:39:36, Error                 CSI    0000034c (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #6821216# from CCSDirectTransaction::PrepareForCommit(...)[gle=0x90092004]
 Line 9164: 2013-07-18 09:39:36, Error                 CSI    0000034d (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #6821215# from CCSDirectTransaction::ExamineTransaction(...)[gle=0x90092004]
 Line 9165: 2013-07-18 09:39:36, Error                 CSI    0000034e (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #6821214# from CCSDirectTransaction_IRtlTransaction::ExamineTransaction(...)[gle=0x90092004]
 Line 9166: 2013-07-18 09:39:36, Error                 CSI    0000034f (F) CRYPT_E_NOT_FOUND #6820966# from Windows::COM::CPendingTransaction::IStorePendingTransaction_Analyze(...)[gle=0x80092004]
 Line 9167: 2013-07-18 09:39:36, Error                 CSI    00000350 (F) CRYPT_E_NOT_FOUND #6820443# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_Commit(Flags = 38 (0x00000026), pSink = NULL, disp = 0, coldpatching = FALSE)[gle=0x80092004]
 Line 9168: 2013-07-18 09:39:36, Error                 CSI    00000351 (F) CRYPT_E_NOT_FOUND #6820442# 883714 us from Windows::ServicingAPI::CCSITransaction_ICSITransaction::Commit(flags = 0x00000026, pSink = NULL, disp = 0)
 Line 9170: 2013-07-18 09:39:36, Error                 CBS    Exec: Failed to commit CSI transaction to resolve execution chain. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
 Line 9174: 2013-07-18 09:39:36, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
 Line 9193: 2013-07-18 09:39:36, Error                 CBS    Failed to perform operation.  [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
The CheckSUR log is normal for a machine with IE10 installed -

Does IE9, or IE10 show in Installed Updates?

What exactly does it show if you go to (IE's 'cog' button) and select About Internet Explorer??
My System SpecsSystem Spec
24 Jul 2013   #8

Windows 7 sp1 64bit
 
 

IE 8 is installed currently, and it doesn't show either 9 or 10 installed.
My System SpecsSystem Spec
24 Jul 2013   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

No wonder Windows is confused, then!
As far as I know, it's not possible to install IE10 over IE8 - IE9 must be installed first (but I've never tried it)

I suspect that the only solution is going to be a repair install of Windows, which will reset IE8 properly, and then install all the updates carefully.
My System SpecsSystem Spec
24 Jul 2013   #10

Windows 7 sp1 64bit
 
 

I went into windows features again and sure enough IE10 was in there despite it never successfully installing, I unchecked it and rebooted then tried to install IE10 again but still no luck. I guess I will try the repair install and hope for the best.
I'll let you know.

Thanks
My System SpecsSystem Spec
Reply

 Installing IE 10 Fails on my Windows 7 64bit machine




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33