Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Numerous errors when doing Windows update!

31 Jul 2013   #11
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Noel's right, we need those other logs.


My System SpecsSystem Spec
.
31 Jul 2013   #12
swampwiz

64 bit 7 home premium
 
 

OK, I did everything again, and when I got to the Microsoft Visual Studio 2010 Service Pack 1 update, the Visual Studio app (it somehow got opened and appear as its infinity symbol on an icon) showed a message box something like

Quote:
the operation could not be completed
Then I continued with the Microsoft .NET Framework Repair Tool (it said that if there were any errors to continue) and got a dialog box that said:

Quote:
Submit additional information

The tool is unable to resolve the installation issue on your computer. The following logs will be sent to Microsoft for further analysis.
Then when I clicked on the logs link, it downloaded a cab file FixDotNet20130731222639656, which is about 50 MB and too large for me to attach in this message. I have attached the latest from the Logs directory as had been instructed earlier. (The large cab files there have not been updated since I last sent them.)
My System SpecsSystem Spec
01 Aug 2013   #13
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I could only find two errors in the CBS log:
Code:
2013-07-31 15:03:45, Error                 CBS    Failed to check whether package is partially installed, package: Windows7SP1-KB976933~31bf3856ad364e35~amd64~~6.1.1.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-07-31 15:03:45, Error                 CBS    Failed to call external evaluate applicability on package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514, Update: 976933-0_neutral_PACKAGE [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
And both your CheckSUR logs look incomplete as if there were problems in running SURT, all of the individual results in each log should have a summary. I'm not blaming you it just looks like there were problems in running SURT

The CheckSUR log looks incomplete, no summary.
The CheckSURpersist log has five instances of running the SURT the beginning and ending reports have no summary, the three in the middle do.

Are you absolutely sure you have Windows 7 64bit? How to check: System Information Look to #8 on list "System Type" x64 or x32 based PC?

Before you run the SURT again I would like you to do a SFC /SCANNOW Command - System File Checker Option Two Step #2 If it found no problems go on to running the SURT, If you do have violations with the SFC scan that it couldn't fix,see blue note box below step #4.

When all good use the appropriate link to run the SURT.
If you have the x32 run this: https://www.microsoft.com/en-us/down...s.aspx?id=3132

If you have the x64 run this: https://www.microsoft.com/en-us/download/details.aspx?id=20858
Post results in next reply.

You still need to fill in your system specs: System Info - See Your System Specs See step 5 you can fill them in automatically using the tool provided.

Meanwhile I'm going to go over your most recent CBS log more thoroughly.
My System SpecsSystem Spec
.

01 Aug 2013   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I found this was interesting....
Code:
2013-08-01 02:23:50, Info                  CBS    Failed to find package from aggreated XML string, package: Package_for_KB976933~31bf3856ad364e35~amd64~fr-FR~6.1.7601.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-08-01 02:23:50, Info                  CBS    Failed to find package from deployment update [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-08-01 02:23:50, Error                 CBS    Failed to check whether package is partially installed, package: Windows7SP1-KB976933~31bf3856ad364e35~amd64~~6.1.1.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
Not sure what it means
My System SpecsSystem Spec
01 Aug 2013   #15
swampwiz

64 bit 7 home premium
 
 

I most definitely have x64, and the Windows Resource Protection Scan had no errors. The SystemInfo app showed an error dialog, but I went ahead and got that info from the Control Panel System Information. I will go and run the Windows6.1-KB947821-v27-x64 app again.
My System SpecsSystem Spec
01 Aug 2013   #16
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Make sure it says this in the Title: System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) [May 2013]
My System SpecsSystem Spec
01 Aug 2013   #17
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by NoelDP View Post
I found this was interesting....
Code:
2013-08-01 02:23:50, Info                  CBS    Failed to find package from aggreated XML string, package: Package_for_KB976933~31bf3856ad364e35~amd64~fr-FR~6.1.7601.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-08-01 02:23:50, Info                  CBS    Failed to find package from deployment update [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
2013-08-01 02:23:50, Error                 CBS    Failed to check whether package is partially installed, package: Windows7SP1-KB976933~31bf3856ad364e35~amd64~~6.1.1.17514 [HRESULT = 0x80070490 - ERROR_NOT_FOUND]
Not sure what it means
That leads back to Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

0x80070490: Windows Update error 80070490 That suggests a corrupt CBS file and a repair install is indicated. Couldn't we just rename the current CBS to CBS.OLD then rerun the SURT?

I would like to see the OP's results after his next SURT run before I go any further.
My System SpecsSystem Spec
01 Aug 2013   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I *think* it implies that one of the cat files is corrupted - CheckSUR doesn't check them all
My System SpecsSystem Spec
01 Aug 2013   #19
swampwiz

64 bit 7 home premium
 
 

OK, the run of Windows6.1-KB947821-v27-x64 is complete (it did not mention any error.)

What to do now?
My System SpecsSystem Spec
01 Aug 2013   #20
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Where is the CBS log, including both CheckSUR logs??

What is it that you do not understand procedure?
Quote:
I would like to see the OP's results after his next SURT run before I go any further. 4 Hours Ago 11:04 AM
Logs, Logs, Logs.....We need to see the Logs!!!
My System SpecsSystem Spec
Reply

 Numerous errors when doing Windows update!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Numerous BSOD errors including Driver IRQL and page fault
Hi there I'm new to this forum. I recently bought a refurbished Asus N56-VM laptop and straight away had a BSOD. It got to the point where the whole system was incredibly slow so I then put a fresh install on a new drive and continue to suffer from different errors including Page Fault errors,...
BSOD Help and Support
Numerous errors. Windows 7 will not load recovery from disc.
Okay I hope I can explain this well. So yesterday I was on the computer and it just quit. Shut down and restarted without warning and flashed a blue screen with a sunshine ray type screen. Then I got a Windows Error Recovery and I choose to start windows normally as this has never happened to me....
Backup and Restore
BSOD BF3 numerous errors, multiple crashes/day
Well I've just about had enough of all these BSOD's. I'm currently using a computer I put together about 3 years ago and slowly adding new hardware to. I've been having BSODs the entire time, at least twice per day with different error codes each time. At first I thought it was a RAM hardware issue...
BSOD Help and Support
Numerous BSOD errors, now just minutes after start up.
Hey there, I've just had 3 BSOD errors within the space of an hour. These aren't the first by any means, but I haven't had one in a few weeks. I haven't updated any drivers recently. The second BSOD didn't seem to create a dump, but the first and the third are ...
BSOD Help and Support
Windows 7 64bit, event viewer numerous critical errors.
Hello im not sure this is the right place to post but i Have numerous critical errors on my machine from EventViewer...most of them are " Side by side " and " CEIP " and "WUSA" and " Kernel Power " and " Driver Frameworks-User Mode ". these are the most frequent ones that i have...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App