Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Installing SP1 - Windows 7 Home Premium 64 bit

02 Aug 2013   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What do you mean by;

I have reinstalled windows 7 (again) using the Windows 7 media refresh iso as suggested.

What is a media refresh iso?
What Windows 7 are you trying to install?

Please read through the Tutorial again to make sure every thing was done as per Tutorial.


My System SpecsSystem Spec
.

02 Aug 2013   #12
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Layback Bear View Post
What do you mean by;

I have reinstalled windows 7 (again) using the Windows 7 media refresh iso as suggested.

What is a media refresh iso?
What Windows 7 are you trying to install?
Media refresh is the latest ISO, look at the second paragraph here,

Windows 7 Direct Download Links
My System SpecsSystem Spec
02 Aug 2013   #13
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Yes, media refresh is the latest ISO that was suggested that i try installing.

Everything so far seems to be working fine, except windows update. I followed the Tutorial, and i have installed many versions of windows in the past including my current version of Windows 7 Home Premium. However, i have never received these windows update errors until recently which is why i am seeking help. I dont understand why i should be having such problems after a fresh reinstall?

Any ideas would be appreciated

Jon
My System SpecsSystem Spec
.


02 Aug 2013   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thank you derekimo. I learned something new to me at least.
I still don't know how following that Tutorial could cause a error as the OP is getting.
Could you give some guidance.

I have seen where some have did a sfc /scannow to solve this problem but not after a fresh install.
My System SpecsSystem Spec
02 Aug 2013   #15
derekimo

Microsoft Community Contributor Award Recipient

 
 

You're welcome Layback,

I'm sure this is worth a try till one of the update experts can jump in,

Fix the problem with Microsoft Windows Update that is not working
My System SpecsSystem Spec
02 Aug 2013   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Jon did you activate Windows yet?
I going to the ranch and request for more help.
Don't give up.
My System SpecsSystem Spec
02 Aug 2013   #17
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Hi guys,

I'm still having problems with the windows update errors. I used the fix tool as suggested but oddly it found no errors to fix. I then used another update tool that I used previously from the Microsoft website to repair the update components and after a restart I was able to see and download the updates, however, a lot seem to be failing and I have to repair the updates components again to proceed with another batch of updates.

I'm finding this situation very unusual and extremely frustrating since its a fresh install, and probably my 5th attempt. I'm starting to suspect faulty hardware?

Jon
My System SpecsSystem Spec
02 Aug 2013   #18
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Yes, I have also activated windows.

Jon
My System SpecsSystem Spec
02 Aug 2013   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Don't give up. Some of our members that can help live all over the world so their times are different.
My System SpecsSystem Spec
02 Aug 2013   #20
derekimo

Microsoft Community Contributor Award Recipient

 
 

Here's some info and steps to follow,

Windows Update Posting Instructions

You can ignore the part about starting a new thread though.
My System SpecsSystem Spec
Reply

 Problem Installing SP1 - Windows 7 Home Premium 64 bit




Thread Tools





Similar help and support threads
Thread Forum
Getting Error code: 0x80070570 while installing Windows 7 Home Premium
While i am installing Windows 7 Home Basic 64 Bit on my SONY VAIO VGN-NW350F laptop i am getting the following error . Windows Cannot Install Required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code:...
Installation & Setup
Installing Windows 7 Home Premium
Hey guys, Can someone help me? Do I need to backup my files before installing Windows 7 Home Premium when I'm already using Windows 7 Home Basic?
Installation & Setup
Internet not working after re-installing windows 7 home premium
Hi Guys, I had a virus and so had to re-install windows 7 home premium in my laptop. Now, internet is not working. I went to device manager. There, I see a node called 'Other devices' under which 3 items appear. This is what I see. Other devices -Network controller -PCI simple...
Drivers
Asking for username/password while installing Windows 7 Home Premium
Hi. I've got some driver problems so I decided to reinstall the same windows . While installing, The system restarted and showed up the Win 7 wallpaper asking for username and password. From what ? Also i didn't configured username/password before this. Tried the old username/pass but it says "This...
Installation & Setup
Installing Windows 7 over Vista home Premium
Hey everyone, I am have a question and would appreciate your help. I now have Windows Vista Home Premium and I want to upgrade to Windows 7 Ultimate 32 bits. Now I know that I have to do a clean install and thus I would like to make a backup file. My computer has 2 drives one called C and the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App