Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Installing SP1 - Windows 7 Home Premium 64 bit

05 Aug 2013   #31
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Don't worry about explaining about bitflips mate, i was curious and looked it up!

Jon


My System SpecsSystem Spec
.
05 Aug 2013   #32
IcecoldUK

Windows 7 64 bit Home Premium
 
 

I have just run the repair install twice and it failed both times saying that "setup can't continue" (see attachment) once it started transferring files, settings & program's. I tried both my normal user account and also the hidden admin account, but both failed with the same error.

Jon
My System SpecsSystem Spec
06 Aug 2013   #33
IcecoldUK

Windows 7 64 bit Home Premium
 
 

I have just rerun the SFC and it found errors, with some that it couldn't fix. I restarted my computer rerun SFC which then found "no violations".

I then tried to install IE10 which I believe completed successfully but when the installer tried to restart IE I received the attached error message. I restarted my computer again and everything seemed normal until I started IE10 and received the following error "the program can't start because api-ms-win-downlevel-advapi32-l1-1-0.dll is missing" I've also received several different variants of a similar error message relating to "api-ms-win-downlevel"

Any suggestions before I throw it out of the window? lol

Jon
My System SpecsSystem Spec
.

06 Aug 2013   #34
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - unusual to fail at that point


Click on Start > All Programs > Accessories
Right-click on the Command Prompt entry
Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

At the Command prompt, type

CHKDSK C: /R

and hit the Enter key.
You will be told that the drive is locked,
and the CHKDSK will run at he next boot - hit the Y key, press Enter, and then reboot.

The CHKDSK will take a few hours depending on the size of the drive, so be patient!

After the CHKDSK has run, Windows should boot normally (possibly after a second auto-reboot) -

post the log from the Event Viewer - it'll be from Wininit source
My System SpecsSystem Spec
06 Aug 2013   #35
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Hi Noel,

I just tried running the CHKDSK and it's saying "The type of file system is NTFS. Cannot lock current drive". Shall I still proceed even though the drive cannot be locked?

Cheers,

Jon
My System SpecsSystem Spec
06 Aug 2013   #36
IcecoldUK

Windows 7 64 bit Home Premium
 
 

I've just completed the CHKDSK, but when I try to access the event viewer I receive the following error "not enough storage is available to complete this operation" even though I've only used 36.5GB of 297GB?

Jon
My System SpecsSystem Spec
06 Aug 2013   #37
IcecoldUK

Windows 7 64 bit Home Premium
 
 

I had to do a system restore as the IE10 update caused to many "api-ms-win-downlevel" errors about missing DLL's and everything grinded to a halt. I reran the CHKDSK and ive attached to log.

Jon
My System SpecsSystem Spec
07 Aug 2013   #38
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The good news is that the drive seems to be still healthy

The indexes look as if they were slightly corrupted, which can lead to the sort of problems you were experiencing.

Please run another SFC /SCANNOW and post the new CBS.log file
My System SpecsSystem Spec
07 Aug 2013   #39
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Hi Noel,

Yes, I would have been very surprised if the log had suggested otherwise as I've run several disk checks and they all came back clear, so i guess at least we can eliminate that?

The IE10 update caused loads of errors and I was forced to restore the system to an earlier date. I've run several SFC today most of which found errors that it was unable to repair. I also tend to receive the message "windows resource protection could not perform the requested operation" quite often. Is this normal?

I've just completed another full reinstall and I'm running a SFC before doing anything else. I'll post the log once I have it, but this is a 100% clean install without even running windows update.

Jon
My System SpecsSystem Spec
07 Aug 2013   #40
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Hi Noel,

Here are the CBS logs. What do you think? Does it look clean?

Jon
My System SpecsSystem Spec
Reply

 Problem Installing SP1 - Windows 7 Home Premium 64 bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Getting Error code: 0x80070570 while installing Windows 7 Home Premium
While i am installing Windows 7 Home Basic 64 Bit on my SONY VAIO VGN-NW350F laptop i am getting the following error . Windows Cannot Install Required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code:...
Installation & Setup
Installing Windows 7 Home Premium
Hey guys, Can someone help me? Do I need to backup my files before installing Windows 7 Home Premium when I'm already using Windows 7 Home Basic?
Installation & Setup
Internet not working after re-installing windows 7 home premium
Hi Guys, I had a virus and so had to re-install windows 7 home premium in my laptop. Now, internet is not working. I went to device manager. There, I see a node called 'Other devices' under which 3 items appear. This is what I see. Other devices -Network controller -PCI simple...
Drivers
Asking for username/password while installing Windows 7 Home Premium
Hi. I've got some driver problems so I decided to reinstall the same windows . While installing, The system restarted and showed up the Win 7 wallpaper asking for username and password. From what ? Also i didn't configured username/password before this. Tried the old username/pass but it says "This...
Installation & Setup
Installing Windows 7 over Vista home Premium
Hey everyone, I am have a question and would appreciate your help. I now have Windows Vista Home Premium and I want to upgrade to Windows 7 Ultimate 32 bits. Now I know that I have to do a clean install and thus I would like to make a backup file. My computer has 2 drives one called C and the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App