Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Installing SP1 - Windows 7 Home Premium 64 bit

08 Aug 2013   #41
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That log is clear of any SFC errors, but there is one minor error in the background CBS data...
Code:
2013-08-07 20:09:09, Info                  CSI    0000009b Component change list:   { (null) -> 7.6.7600.256 Microsoft-Windows-WindowsUpdateClient-Aux.Deployment-LanguagePack, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral }
  { 7.5.7601.17514 -> 7.6.7600.256 Microsoft-Windows-WindowsUpdateClient-Aux.Resources, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral }
  { (null) -> 7.6.7600.256 Microsoft-Windows-WindowsUpdateClient-Aux.Deployment, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral }
  { 7.5.7601.17514 -> 7.6.7600.256 Microsoft-Windows-WindowsUpdateClient-Aux, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral }
2013-08-07 20:09:09, Info                  CSI    0000000d SMI Primitive Installer [done]
2013-08-07 20:09:10, Info                  CBS    Exec: Client did not specify to pend if necessary, no changes have been applied.
2013-08-07 20:09:10, Info                  CSI    0000009c@2013/8/7:19:09:10.351 CSI Transaction @0x131d800 destroyed
2013-08-07 20:09:10, Info                  CBS    Perf: InstallUninstallChain complete.
2013-08-07 20:09:10, Info                  CBS    Failed to execute execution chain. [HRESULT = 0x800f0806 - CBS_E_PENDING]
2013-08-07 20:09:10, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x800f0806 - CBS_E_PENDING]
2013-08-07 20:09:10, Info                  CBS    WER: Failure is not worth reporting [HRESULT = 0x800f0806 - CBS_E_PENDING]
I don't think it needs any attention


My System SpecsSystem Spec
.
08 Aug 2013   #42
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Thats great, so far so good!

I'll slowly start adding the windows updates and see where it take me this time. I'll keep you posted.

Jon
My System SpecsSystem Spec
10 Aug 2013   #43
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Hi Noel,

I've been slowly adding the windows updates, a few at a time and in date order. I've managed to install windows IE9 and followed by IE10 which appears to be working fine. My problem now is that i have started receiving the error code 8024000E in windows update again. I have run the SURT, SFC and also the windows update fix tool, none of which appear to work. I have attached the latest CBS logs. Would be appreciated if you could take a look at them please.

Jon
My System SpecsSystem Spec
.

12 Aug 2013   #44
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Looks to me like you have a bitflip or two in the registry....

Code:
2013-08-09 19:45:32, Info                  CBS    External EvaluateApplicability, package: Package_for_KB2779562~31bf3856ad364e35~amd64~~6.1.1.1, package applicable State: Installed, highest update applicable state: Installed, resulting applicable state:Installed
2013-08-09 19:45:32, Info                  CBS    Session: 30315824_2696343127 initialized by client WindowsUpdateAgent.
2013-08-09 19:45:32, Info                  CBS    Invalid enum string [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2013-08-09 19:45:32, Info                  CBS    Manifest parsing error at line: 1, context: 
="neutral" proceqsorArchitecture="amd64" publicKeyToken="31bf385 [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2013-08-09 19:45:33, Info                  CBS    Manifest parsing error at line: 1, context: 
="neutral" proceqsorArchitecture="amd64" publicKeyToken="31bf385 [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2013-08-10 12:38:38, Error                 CSI    000002d8 (F) Manifest parsing failed:
    Status: STATUS_UNSUCCESSFUL
    Node: 2652 (0x00000a5c)
    Node (ln 656 col 96) xpath: /#document/assembly/registryKeys/registryKey/registryValue/@operationHint
    Strings: ([ml:52,l52]"%CommonProgramFiles%\Microsoft Shared\Ink\InkObj.dll")[gle=0x80004005]
2013-08-10 12:38:38, Error                 CSI    000002d9@2013/8/10:11:38:38.212 (F) d:\win7sp1_gdr\base\wcp\manifestparser\pcmc_manifestwalker.cpp(5009): Error STATUS_UNSUCCESSFUL originated in function CMicrodomManifestWalker::CommonReportError expression: (null)
[gle=0x80004005]
2013-08-10 12:38:38, Info                  CSI    000002da [SR] Cannot verify component files for Microsoft-Windows-TabletPC-Platform-COMRuntime, Version = 6.1.7601.18126, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, manifest is damaged (TRUE)
My System SpecsSystem Spec
12 Aug 2013   #45
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It may be worth your while testing your RAM with Memtest86+ (www.memtest.org) - at least 6 passes is the usual recommendation - and see if it throws any errors.
My System SpecsSystem Spec
12 Aug 2013   #46
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Hi mate,

I've managed to install all the updates except 2 of them (KB2779562 & KB2834140) so i've hidden them for the moment. Windows update is also still recommending IE10 even though its install, so again ive hidden that as well. Any suggestions?

I've already run memtest which took 6hrs and i believe ran 4 or 5 passes but no errors were found. I'll rerun the test again over night tonight for the full 6 passes and ill post the results in the morning.

Also, I am unsure if its related, but i'm having problems with the Nvidia Windows Kernel driver randomly crashing with the following error "Nvidia Windows Kernel mode driver stopped working but has recovered". I am not playing any games, the crash can occur while surfing the web or just sitting on the desktop. Could it be related, or should i create a new thread?

Jon
My System SpecsSystem Spec
12 Aug 2013   #47
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - maybe I'm reading it wrong then - Have you run a full CheckSUR or a manufacturer's test utility over the drive?

The same result could be caused by a bitflip in the manifest file, I think.

I'll post up a potential fix for that later, If I can get to it (I have rather a lot of outstanding ones to do!)
My System SpecsSystem Spec
12 Aug 2013   #48
IcecoldUK

Windows 7 64 bit Home Premium
 
 

When you say a "full CheckSUR" are you referring the the System Update Readiness Tool installation, or running the CHKDSK? I have run a CHKDSK and you reviewed the log and said it look clean. I have also run Western Digitals Lifeguard utility which also showed no disk errors.

I'll run memtest over night tonight for the full 6 passes to ensure there are no errors with the memory. I'm sure its going to be clean as i ran the scan about 2 weeks ago and showed no errors.

I apologise if this this starting to get a bit confusing Noel, to be honest ive been working on these problems so long now that im starting to confuse myself ha ha. However, if you need any information, logs or tests run please do not hesitate to ask.

Jon
My System SpecsSystem Spec
12 Aug 2013   #49
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Sorry - only 2 hours sleep last night :-(
That should have been CHKDSK not CheckSUR
My System SpecsSystem Spec
13 Aug 2013   #50
IcecoldUK

Windows 7 64 bit Home Premium
 
 

Memtest is complete: 13hrs, 7 full passes, no errors!

Jon
My System SpecsSystem Spec
Reply

 Problem Installing SP1 - Windows 7 Home Premium 64 bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Getting Error code: 0x80070570 while installing Windows 7 Home Premium
While i am installing Windows 7 Home Basic 64 Bit on my SONY VAIO VGN-NW350F laptop i am getting the following error . Windows Cannot Install Required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code:...
Installation & Setup
Installing Windows 7 Home Premium
Hey guys, Can someone help me? Do I need to backup my files before installing Windows 7 Home Premium when I'm already using Windows 7 Home Basic?
Installation & Setup
Internet not working after re-installing windows 7 home premium
Hi Guys, I had a virus and so had to re-install windows 7 home premium in my laptop. Now, internet is not working. I went to device manager. There, I see a node called 'Other devices' under which 3 items appear. This is what I see. Other devices -Network controller -PCI simple...
Drivers
Asking for username/password while installing Windows 7 Home Premium
Hi. I've got some driver problems so I decided to reinstall the same windows . While installing, The system restarted and showed up the Win 7 wallpaper asking for username and password. From what ? Also i didn't configured username/password before this. Tried the old username/pass but it says "This...
Installation & Setup
Installing Windows 7 over Vista home Premium
Hey everyone, I am have a question and would appreciate your help. I now have Windows Vista Home Premium and I want to upgrade to Windows 7 Ultimate 32 bits. Now I know that I have to do a clean install and thus I would like to make a backup file. My computer has 2 drives one called C and the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App