Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not genuine error and other problems began at the same time

18 Sep 2013   #41
Electroman

Windows 7 Pro 64bit
 
 

Ok. I've done everything in the posts (except removing the Visual C++ redistributable). I still have the Not Genuine error & driver issues, but I don't know about the other stuff. I am going to post the logs FYI, but hope that the issue is resolved by the time you read them . Thanks once again & Take Care.


My System SpecsSystem Spec
.
18 Sep 2013   #42
Electroman

Windows 7 Pro 64bit
 
 

These files are following your directions after Post #33.
My System SpecsSystem Spec
18 Sep 2013   #43
Electroman

Windows 7 Pro 64bit
 
 

These files are following your directions after Post #36.
My System SpecsSystem Spec
.

18 Sep 2013   #44
Electroman

Windows 7 Pro 64bit
 
 

These files are following your directions after Post #37.
My System SpecsSystem Spec
19 Sep 2013   #45
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There are three errors remaining in the CheckSUR log -
Code:
Unavailable repair files:
 winsxs\manifests\x86_policy.9.0.microsoft.vc90.atl_1fc8b3b9a1e18e3b_9.0.21022.8_none_5d1777c2e857a23b.manifest
 winsxs\manifests\x86_microsoft.vc90.mfc_1fc8b3b9a1e18e3b_9.0.21022.8_none_b81d038aaf540e86.manifest
 winsxs\manifests\amd64_policy.9.0.microsoft.vc90.mfcloc_1fc8b3b9a1e18e3b_9.0.21022.8_none_15373b896021b326.manifest
(the others are 'normal' for an IE10 install)
... and 2 from the CBS.log
Code:
 Line 101500: 2013-09-18 18:59:03, Info                  CSI    00000323 [SR] Repairing 4 components
 Line 101501: 2013-09-18 18:59:03, Info                  CSI    00000324 [SR] Beginning Verify and Repair transaction
 Line 101506: 2013-09-18 18:59:03, Info                  CSI    00000327 [SR] Cannot verify component files for Microsoft.VC90.MFCLOC, Version = 9.0.21022.8, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral, manifest is damaged (TRUE)
 Line 101509: 2013-09-18 18:59:03, Info                  CSI    00000329 [SR] Cannot repair member file [l:24{12}]"d2d1.dll.mui" of Microsoft-Windows-D2D.Resources, Version = 7.1.7601.16492, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"nb-NO", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
 Line 101514: 2013-09-18 18:59:03, Info                  CSI    0000032c [SR] Cannot verify component files for Microsoft.VC90.MFC, Version = 9.0.21022.8, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral, manifest is damaged (TRUE)
 Line 101518: 2013-09-18 18:59:03, Info                  CSI    0000032e [SR] Cannot repair member file [l:20{10}]"mfcm80.dll" of Microsoft.VC80.MFC, Version = 8.0.50727.6195, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:1fc8b3b9a1e18e3b}, Type = [l:10{5}]"win32", TypeName neutral, PublicKey neutral in the store, hash mismatch
I'll post fixes for these in a few minutes
My System SpecsSystem Spec
19 Sep 2013   #46
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I still can't find two of the manifest files

Here's what I do have...

I've uploaded afile - emnac.zip - to my SkyDrive at Noel's SkyDrive

Please downloadand save it.

Right-click onthe downloaded file, and select Extract all…

Extract to thedefault location - which will create a new folder emnacin the same place.

Open this folder- there should be one folder inside it (Manifests,)



Copy the content of the manifestsfolder (.manifest files) into this folder:



C:\Windows\Temp\CheckSur\Winsxs\Manifests



Now run the CheckSUR tool again (it may take a while)

Then...

I've uploaded a file - emnabezip - to my SkyDrive at Noel's SkyDrive
Please download and save it.


Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print theseinstructions!)
Now reboot to the Repair Environment - as soon as the machine restarts, starttapping F8 - this should bring up the Advanced Boot Menu, at the top of whichshould be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.


Pick the option to use a Command Prompt
At the prompt type
DIR C:\emnae
hit the enter key - if you get a 'NotFound' error try
DIR D:\emnae
or
DIR E:\emnae




The drive letter in use when you find the folder willneed to be substituted (for<drive>) into the following command...



XCOPY<drive>:\emnae <drive>:\windows\winsxs /y /i /s /v /h



(e.g.XCOPY P:\wfire P:\windows\winsxs /y /i /s /v /h )



run the command (it should take almost no time) and when the prompt returns, type
EXIT
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.


Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file to your reply


Also run a new MGADiag report, and post the result.
My System SpecsSystem Spec
20 Sep 2013   #47
Electroman

Windows 7 Pro 64bit
 
 

Thanks. I still don't have it fixed, but I did try a Repair Install (or In-place upgrade...whatever it's called). It failed & now no keyboard (usb or ps2) will work (inside windows only). I did clone the drive first, but I'm to the point that I'm going to restore a system image I took right after installing Win 7, Drivers, & Updates...or do a clean install--as I'm afraid whatever underlying condition that caused this may persist if I were able to repair. I do have a few questions for you, that if you are willing to answer any or all of them...it would help me tremendously! If not that's ok too. I know that the internet is full of opinions, but I know for a fact that you are VERY knowledgeable & I trust you.

Here it goes:

1)Do you have any guess as to what caused my errors? I'm curious, but also want to do what I can in terms of prevention.

2)Do you have any suggestions from a system stability & security standpoint as to a better configuration of my system (or any other suggestions)? I have 3 internal SSD's: C:\ is 128 Gb with windows 7, & some apps that either wouldn't work on another drive or had no option to change. D:\is 128 Gb with pagefile, & the remainder of the apps. F:\ is 256 Gb and is for the data I use most often. I put my AV (Norton 360) and any other security utils on C:\.

3)Do you have any suggestions as to the Antivirus you prefer?

4)What would you suggest as far as a backup routine? I would like to know that if this happens again I can get back up and running in short order...with a fairly recent backup. Until I built this system in May, I ran 2 WD Raptors in Raid 1, Ran automated backups every night alternating between a compressed (single file) backup & duplication, & occasionally backed up on DVD. I then decided that I was being over-zealous when I built this system...wish I had more backups right now...LOL. I also have a NAS available that has 2-2TB drives in Raid 1.

5)You said some of the entries in the log file were normal for IE10. Do you recommend not installing IE10? Is there anything else you would recommend installing or not installing?

6)In light of my problems, should I use some sort of utility to do a drive fill or something prior to reinstall/restore image?

7)Would a clean reinstall be any better than image restore?

8)Is there any additional tweaking/configuration you'd recommend with Windows 7?

FYI, I also was using Stardock Fences & "Actual Multiple Monitors" could these programs have caused my issues? They were both the latest (paid) versions.


Thanks once again my friend! I've been impressed with your vast knowledge and willingness to help!
My System SpecsSystem Spec
20 Sep 2013   #48
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Some suggestions:

Quote   Quote: Originally Posted by Electroman View Post
3)Do you have any suggestions as to the Antivirus you prefer?
This is can be a subjective area, and opinions will be foisted upon you like a religion. In our experience here, MSE never causes any BSOD's, but you should use whatever works for you. If your current Norton works, keep it. A good free alternative is Avast. Try a few and see what you feel is best for you.

Quote   Quote: Originally Posted by Electroman View Post
4)What would you suggest as far as a backup routine? I would like to know that if this happens again I can get back up and running in short order...with a fairly recent backup. Until I built this system in May, I ran 2 WD Raptors in Raid 1, Ran automated backups every night alternating between a compressed (single file) backup & duplication, & occasionally backed up on DVD. I then decided that I was being over-zealous when I built this system...wish I had more backups right now...LOL. I also have a NAS available that has 2-2TB drives in Raid 1.
Your data file backup routines are perfectly fine....what do you use to perform those backups? What do you use for system imaging? Macrium Reflect works very well, and is highly regarded here.
My System SpecsSystem Spec
20 Sep 2013   #49
Electroman

Windows 7 Pro 64bit
 
 

Thanks for the suggestions! The backup routines mentioned were those utilized before I built my current system. I only WISH I had been doing that prior to my crash...LOL. I used Retrospect and then Acronis. However Acronis caused some errors after the last update I done...so I uninstalled it.

I currently have a laptop with AVG antivirus (free). I uninstalled N360 due to heavy resource usage. What is the general consensus around here on AVG? My system is faster with it, but who knows what will happen when I have an attack.

Thanks Again!
My System SpecsSystem Spec
20 Sep 2013   #50
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

AVG is generally considered bloated and a bit of a resource hog.....again, opinions will vary. Good free alternatives are Avast and MSE. For another layer of protection add a paid version of Malwarebytes to one of the other two - well regarded, light on resources and almost a "must have".

Backups:

Try Synctoy:
SyncToy - Backup User Data

Imaging:

Try Macrium Reflect:
Imaging with free Macrium
My System SpecsSystem Spec
Reply

 Windows 7 not genuine error and other problems began at the same time




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Genuine Problems--Windows is not genuine.
I re-installed Windows 7 home premium on my refurbished optiplex 745. Whenever I entered my product key it froze, knowing i could enter it later, i skipped that step, hear are a few snapshots of the problem:
Installation & Setup
This version of Windows may not be genuine problems
I've read many posts relating to this problem and nothing seems to work. I bought my machine "used" from a former co-worker whom I can no longer get in contact with. I have no idea if he installed a genuine copy of Windows 7 Ultimate x64. It's been fine for approx. 4 years but now gives me the...
Windows Updates & Activation
Windows not Genuine 0x8004fe21...One more time.
Please help!! I am getting this error code. I have been looking here and have done a few things but none seem to work. I recently installed 1TB HDD ghosted with EaseUS several weeks ago. This error code started appearing yesterday. I installed Rapid Storage Tech driver, to no avail. What should...
Windows Updates & Activation
"Not Genuine" Error Second Time it has HAPPENED!
So this is the second time i have gotten this error. The first time it was an easy fix i used http://www.sevenforums.com/windows-updates-activation/234518-windows-not-genuine.html to fix the error. Now it says that the file is duplicated or missing and windows support wont help me at all. Someone...
Windows Updates & Activation
Windows 7 (Genuine Key) Problems
I have windows vista installed on C drive and on the other partition I have windows 7 installed and from time to time the windows genuine software thing pops up even though I have activated it before. I have several keys from windows 7 RC free download(personally mine). I have activated several...
Windows Updates & Activation
It began, ended, and began again.
---> School. It began, ended, and began again. ---> Here, In Bulgaria, school starts 15th September. ---> Yes. 15th September is tomorrow. ---> I live in Bulgaria. ---> Tomorrow I start school. ---> I will be 7th grade. ---> I have to study hard. ---> I won't have much time for my PC. --->...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App