Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 activation 'Must reinstall" OEM Windows

27 Oct 2013   #21
MellowCream

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Hmmm - OK. let's check the permissions on a few folders, then

In an Elevated Command Prompt, run the following commands, and post the results.

ICACLS C:\WINDOWS
ICACLS C:\WINDOWS\SYSTEM32
ICACLS C:\WINDOWS\SYSTEM32\7B*.*
ICACLS C:\WINDOWS\SYSTEM32\WBEM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ICACLS C:\WINDOWS
C:\WINDOWS NT SERVICE\TrustedInstallerF)
NT SERVICE\TrustedInstallerCI)(IO)(F)
NT AUTHORITY\SYSTEMM)
NT AUTHORITY\SYSTEMOI)(CI)(IO)(F)
BUILTIN\AdministratorsM)
BUILTIN\AdministratorsOI)(CI)(IO)(F)
BUILTIN\UsersRX)
BUILTIN\UsersOI)(CI)(IO)(GR,GE)
CREATOR OWNEROI)(CI)(IO)(F)

Successfully processed 1 files; Failed processing 0 files

C:\Windows\system32>ICACLS C:\WINDOWS\SYSTEM32
C:\WINDOWS\SYSTEM32 NT SERVICE\TrustedInstallerF)
NT SERVICE\TrustedInstallerCI)(IO)(F)
NT AUTHORITY\SYSTEMM)
NT AUTHORITY\SYSTEMOI)(CI)(IO)(F)
BUILTIN\AdministratorsM)
BUILTIN\AdministratorsOI)(CI)(IO)(F)
BUILTIN\UsersRX)
BUILTIN\UsersOI)(CI)(IO)(GR,GE)
CREATOR OWNEROI)(CI)(IO)(F)

Successfully processed 1 files; Failed processing 0 files

C:\Windows\system32>ICACLS C:\WINDOWS\SYSTEM32\7B*.*
C:\WINDOWS\SYSTEM32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-0.C7483456-A289-439d
-8115-601632D005A0 NT AUTHORITY\SYSTEMI)(F)

BUILTIN\AdministratorsI)(F)

BUILTIN\UsersI)(RX)

C:\WINDOWS\SYSTEM32\7B296FB0-376B-497e-B012-9C450E1B7327-5P-1.C7483456-A289-439d
-8115-601632D005A0 NT AUTHORITY\SYSTEMI)(F)

BUILTIN\AdministratorsI)(F)

BUILTIN\UsersI)(RX)

Successfully processed 2 files; Failed processing 0 files

C:\Windows\system32>ICACLS C:\WINDOWS\SYSTEM32\WBEM
C:\WINDOWS\SYSTEM32\WBEM NT SERVICE\TrustedInstallerF)
NT SERVICE\TrustedInstallerCI)(IO)(F)
NT AUTHORITY\SYSTEMM)
NT AUTHORITY\SYSTEMOI)(CI)(IO)(F)
BUILTIN\AdministratorsM)
BUILTIN\AdministratorsOI)(CI)(IO)(F)
BUILTIN\UsersRX)
BUILTIN\UsersOI)(CI)(IO)(GR,GE)
CREATOR OWNEROI)(CI)(IO)(F)

Successfully processed 1 files; Failed processing 0 files

C:\Windows\system32>


My System SpecsSystem Spec
.
27 Oct 2013   #22
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That looks OK to me too - I need some sleep!

back tomorrow.
My System SpecsSystem Spec
28 Oct 2013   #23
MellowCream

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
That looks OK to me too - I need some sleep!

back tomorrow.

Thanks for the help man!
My System SpecsSystem Spec
.

28 Oct 2013   #24
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

We've now run out of the 'normal' causes of this problem - which means that from here on in it would be a case of hunt-and-peck that could go on for a considerable time.

I think your quickest solution (and possibly best) may be a repair install. See here for instructions. ..

Repair Install
My System SpecsSystem Spec
28 Oct 2013   #25
MellowCream

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
We've now run out of the 'normal' causes of this problem - which means that from here on in it would be a case of hunt-and-peck that could go on for a considerable time.

I think your quickest solution (and possibly best) may be a repair install. See here for instructions. ..

Repair Install

I don't have CD's that are 4gb, and I have no USD flash drives either, is there software that could help?
My System SpecsSystem Spec
28 Oct 2013   #26
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There is no such thing as a 4GB CD - you need DVD-R media.

So far as I know there is no really reliable way to do a repair install from a hard drive - but I could be wrong!
My System SpecsSystem Spec
28 Oct 2013   #27
MellowCream

Windows 7 Home Premium x64
 
 

Is there any other possible fixes?
My System SpecsSystem Spec
28 Oct 2013   #28
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

...eventually, - probably - but in what might be considered a reasonable timescale, it's unlikely.

Bear in mind that a Repair install such as I'm suggesting merely (effectively) uninstalls the Windows updates, while leaving your WIndows installation in a better state than it currenty is, and shouldn't affect your data at all.

It's not as if it's a clean install - which would wipe all data on the C: partition, and require a reinstall of all installed programs.
My System SpecsSystem Spec
28 Oct 2013   #29
MellowCream

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
...eventually, - probably - but in what might be considered a reasonable timescale, it's unlikely.

Bear in mind that a Repair install such as I'm suggesting merely (effectively) uninstalls the Windows updates, while leaving your WIndows installation in a better state than it currenty is, and shouldn't affect your data at all.

It's not as if it's a clean install - which would wipe all data on the C: partition, and require a reinstall of all installed programs.

So it wouldn't delete all my programs?
My System SpecsSystem Spec
28 Oct 2013   #30
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Nope - that's why it's called a Repair
Read the instructions in detail to learn the possible pitfalls.
My System SpecsSystem Spec
Reply

 Windows 7 activation 'Must reinstall" OEM Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Activation alert "not running genuine Windows"
Hi, I have had exactly the same alert appearing, i am reading the thread, what exactly needs to be done to try and resolve? I was told by msoft support that this was a virus and charged for removal? Thanks in advance
Windows Updates & Activation
Windows Activation alert "not running genuine Windows" (0x8004fe21)
First off, thanks for reading my post. Second, apologies if the answer already exists on the forum. I've searched the forum for related posts for this issue & code, I got about 400 hits. I went through about a dozen with no luck (plus other non-sevenforums Google searches), so I'm posting. ...
Windows Updates & Activation
windows 7 reinstall freezing at "Setup is starting services"
I ran Spybot Seek and Destroy on my Gateway laptop running Windows 7 64-bit Home Premium. My startup time had gone to a crawl as had the time to load pages in explorer. After Spybot was done it reccomended to "quarentine" certain files which I did and saved the registry of those files. When I...
Installation & Setup
after reinstall windows product key not valid for activation
So after a motherboard failure i replace it and reinstall windows with the same key i had with this system before but now i get the product key is not valid for activation. I have tried the SLUI.exe 4 to activate via phone but it just brings me strait to the not valid page asking me to buy new or...
Windows Updates & Activation
Unable to reinstall Windows 7 - "Setup is starting..." hang.
There are quite a few problems with my system right now. I'm unable to run windows normally thanks to the "BOOTMGR is missing" error. When I try to reinstall Windows 7, it hangs on the "Setup is starting..." screen. When I open the cmd.exe using SHIFT+F10, I am able to access all of my drives,...
Installation & Setup
Windows 7 reinstall stalling at "Setup is starting" and other problems
Hey everyone, Yesterday my install of Windows started having issues. The system would periodically BSOD after the Windows startup logo appeared. I've tried every type of safe mode, last known good config, and startup repair, but to no avail. I had a Windows 7 install disk from my desktop (OEM)...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App