Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: impossible installing internet explorer 10 and 11

28 Dec 2013   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Great! - it seems to have been purely some corruption in the output, rather than the actual files themselves.

This obviously then bring up the question of why your system is different to everyone else's on the planet

The CheckSUR report is now clear, so go ahead and try installing IE 10 first.


My System SpecsSystem Spec
.
28 Dec 2013   #12
vicky67

windows 7 32 bit
 
 

Now works perfectly.Internet explorer installed.

Would you be so kind of explain why the first 2 times the fix don't have worked.
The files I had taken from another windows 7 64 bit.
Quote:
it seems to have been purely some corruption in the output, rather than the actual files
what it means

Thanks a lot
My System SpecsSystem Spec
31 Dec 2013   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Your reports show variations in the output -

Code:
(f) CBS MUM Corrupt 0x00000000 servicing\*Packages\*Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum  Expected file name Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~neutral~~10.2.9200.16437.mum does not match the actual file name
Code:
(f) CBS MUM Corrupt 0x00000000 servicing\%shy;Packages\%shy;Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum  Expected file name Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~neutral~~10.2.9200.16437.mum does not match the actual file name
Whereas they should be simply...
Code:
f) CBS MUM Corrupt 0x00000000 servicing\Packages\Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum  Expected file name Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~neutral~~10.2.9200.16437.mum does not match the actual file name
I'm struggling to work out how that could happen.
My System SpecsSystem Spec
.

Reply

 impossible installing internet explorer 10 and 11




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Virus Deletion Now Makes Internet Access Impossible
My main desktop PC (configuration below) worked fine accessing the Internet via Firefox, I.E., and Chrome until yesterday morning when AVG found and deleted these "dangerous" infections that had to have come via Firefox since it was the only software in use: C:\Windows\SysWOW64\AdpeakProxy.dll...
System Security
Installing Internet Explorer 10, Error 9C59
Hi, I keep on getting 9C59 error code while trying to install Internet Explorer 10 through windows update. I also fail to install using the standalone installer. Please assist me. Thanks
Windows Updates & Activation
Installing from DVD drive opens in Internet Explorer
This is frustrating, just did a fresh install on SSD of WIndows 7 x64 and went to install the AVG disc and it opens up in an internet explorer window. How do I turn this junk off, does it to me now with all Discs
Hardware & Devices
Problems after re-installing internet explorer 9
I removed IE9 last week, but because of problems (lost screen gadgets ) I decided to re-install it. It appears to have loaded but there are no icon or mention of it in the "all programs" menu.If I type explorer in the search box I get (internet explorer no add-ons). Is something missing from the...
Browsers & Mail
Problem installing Internet Explorer 9
Problem installing Internet Explorer 9 Whenever I want to install Internet Explorer 9 in my windows 7 ultimate x86 i got this error http://im26.gulfup.com/2012-03-13/1331639865221.jpg Thanks in advance for help
Browsers & Mail
Windows Explorer (Not Internet Explorer) Causing problems
I've never posted on a help forum before, so please bear with me. I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit. Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App