Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Update/Repair error 0x80070246, missing manifests+mum files

01 Jan 2014   #31
lgladen

Windows 7
 
 

Ok - thanks again. Sleep well.


My System SpecsSystem Spec
.
02 Jan 2014   #32
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - I found one problem I'd not noticed before - a bitflip in an SHA hash. I'd be surprised if that's what has ben causing our problem on this, but I've corrected it anyway

Same procedure - iglai.zip
My System SpecsSystem Spec
02 Jan 2014   #33
lgladen

Windows 7
 
 

Nope, still at 10 errors. No hurry on the next go-round...I've got to be AFK for 3 or 4 hours, so you've got time to beat your head against this one for a bit.
My System SpecsSystem Spec
.

02 Jan 2014   #34
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Oooh - FISHHOOKS!

I'm going to hide in the mists until my assistance/mentor arrives!
My System SpecsSystem Spec
02 Jan 2014   #35
lgladen

Windows 7
 
 

Home again. Let me know if your mentor needs a fresh copy of COMPONENTS or any other logs.
My System SpecsSystem Spec
03 Jan 2014   #36
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Sorry I took so long to get round to this!

It took me a while to spot it but I've finally seen what's wrong

This is the correct component name: c!0c2e29793a6..d846f2e205b_31bf3856ad364e35_6.1.7601.21720_e625bfe228bdc702

(f) CSI Corrupt Deployment Keyform 0x00000000 appid 0c2e29793a6..d846f2e205b_31bf3856ad364e35_6.1.7601.21720_e625bfd228bdc702 appid and keyform do not match; keyform is wrong.
(f) CSI Missing Deployment Key 0x00000000 ff0d38463ab..6d96b512cbf_31bf3856ad364e35_8.0.7601.17874_87838c9921ee61b0 HKLM\Components\CanonicalData\Deployments
(f) CSI Missing Deployment Key 0x00000000 624d3ceedb5..19b5150e954_31bf3856ad364e35_8.0.7601.22032_45fe8b36a0fc0d39 HKLM\Components\CanonicalData\Deployments
(f) CSI Corrupt Component Keyform 0x00000000 identity amd64_0c2e29793a6055f87b0eed846f2e205b_31bf3856ad364e35_6.1.7601.21720_none_e625bfd228bdc702 identity and keyform do not match; keyform is wrong.
(f) CSI Missing Deployment Key 0x00000000 f542e9a701d..5582ed6ac00_31bf3856ad364e35_8.0.7601.22032_7322f88dcb896c10 HKLM\Components\CanonicalData\Deployments
(f) CSI Missing Deployment Key 0x00000000 e5ae53fb5cd..b732906738b_31bf3856ad364e35_8.0.7601.17874_88322adc921259b1 HKLM\Components\CanonicalData\Deployments
(f) CSI Missing Deployment Key 0x00000000 a9f5599edd3..72a283380f7_31bf3856ad364e35_8.0.7601.22032_f57b7ad4b7455b4a HKLM\Components\CanonicalData\Deployments
(f) CSI Missing Deployment Key 0x00000000 f47634f38c1..8b375d54647_31bf3856ad364e35_8.0.7601.17874_2cc8c3f688eccffd HKLM\Components\CanonicalData\Deployments
(f) CSI C Mark Deployment Missing 0x00000000 c!0c2e29793a6..d846f2e205b_31bf3856ad364e35_6.1.7601.21720_e625bfe228bdc702 amd64_0c2e29793a6055f87b0eed846f2e205b_31bf3856ad364e35_6.1.7601.21720_none_e625bfd228bdc702
(f) CSI C Mark Deployment Missing 0x00000000 c!0c2e29793a6..d846f2e205b_31bf3856ad364e35_6.1.7601.21720_e625bfe228bdc702 amd64_microsoft-windows-g..ebuild-search-index_31bf3856ad364e35_6.1.7601.21720_none_1d8eef2c70f41819

Hopefully the other errors will disappear in the process, but I'll have a closer look at those if they're still around after this gets sorted
My System SpecsSystem Spec
03 Jan 2014   #37
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Interesting - because that was one of the variants I tried before checking it against my own system, and the 'd' variant is present here, in my own components CanonicalData listing, while the 'e' variant is in the DerivedData\Components list.

Aaah - changing those two values does make the two hives identical in this may...

THANKS, Tom!

Now for the acid test!



Igladen -
the amended hive is up now ... iglaj.zip - start uploading at 14:40, so I have no idea when it'll finish (my connection seems even worse today that of late! )
My System SpecsSystem Spec
03 Jan 2014   #38
lgladen

Windows 7
 
 

Progress again...at least some. Here's the latest.
My System SpecsSystem Spec
03 Jan 2014   #39
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It's this entry that's been bugging me the past few days...
Code:
(f) CSI Corrupt Deployment Keyform 0x00000000 appid 0c2e29793a6..d846f2e205b_31bf3856ad364e35_6.1.7601.21720_e625bfd228bdc702 appid and keyform do not match; keyform is wrong.
I think before we try and deal with the Missing Deployment Keys we need to get that one nailed finally.
Please post the latest COMPONENTS file and I'll try and kill it once and for all.
My System SpecsSystem Spec
03 Jan 2014   #40
lgladen

Windows 7
 
 

OK. Here you go:
http://sdrv.ms/18VfsF2
My System SpecsSystem Spec
Reply

 Windows 7 Update/Repair error 0x80070246, missing manifests+mum files




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 Ult sp1 install error, missing manifests
Hello, I've pasted the checkSUR log info from my Dell XPS420 after recently trying to update my Win 7 Ult x64 install to SP1. All other updates install fine, but SP1 does not. I get error 80073712. The log seems to indicate that there are 4 manifest files that are either or corrupt. I've...
Installation & Setup
Update Error 800B0100, unavailable repair files
I noticed end of last month after coming back from travel that my PC did not offer any updates. To make sure I manually started the check for updates. It came back with Windows Update Error 800b0100. I tried - restarting PC - restarting windows update service - renaming...
Windows Updates & Activation
Missing/corrupted manifests (Error 80073712)
Hello, The update KB2868626 is failing with error 80073712. Checksur is telling me there are missing manifest files (see attached log files in CBS.zip - I have removed one of the cabinet files from the zip to keep it below 8MB) and scannow is telling me there are no violations. Please can anyone...
Windows Updates & Activation
Missing/corrupted manifests (Error 80073712)
Whenever I attempt to install KB2742599 (MS13-004: Description of the security update for the .NET Framework 3.5.1 on Windows 7 Service Pack 1 and Windows Server 2008 R2 Service Pack 1: January 8, 2013), I receive an error. I ran the system update readiness tool which identified the fact that...
Windows Updates & Activation
Windows update failing due to missing timezone manifests
Windows update errors are Code 80073712, 800B0100 and 8007065E There are a number of manifests missing that the repair disk/original disk isn't fixing I am running Windows 7 x64 Ultimate (upgrade online after originally installing Pro) help fixing this much appreciated....
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App