Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BIOS valid for OA 2.0: no, invalid SLIC table using kms key

03 Jan 2014   #1
plumpf

Windows 7 Ultimate x64
 
 
BIOS valid for OA 2.0: no, invalid SLIC table using kms key

hi
i am activating windows 7 enterprise on particular system . the kms key is ok and other systms are activated using that key. but this particular system cannot be activated.

using wga tool i get this error
BIOS valid for OA 2.0: no, invalid SLIC table

is there any setting in bios that i can change to activate it ?
or will a bios update solve this issue ?

Quote:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-2VJC9-XBBR8-HVTHH
Windows Product Key Hash: k/l/EMDQdwK9OvdCkPtHG1YdosE=
Windows Product ID: 00392-918-5000002-85836
Windows Product ID Type: 1
Windows License Type: KMS Client
Windows OS version: 6.1.7601.2.00010100.1.0.004
ID: {AB20FCA3-7288-45C0-9422-7390028130AF}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Enterprise
Architecture: 0x00000009
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{AB20FCA3-7288-45C0-9422-7390028130AF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.004</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HVTHH</PKey><PID>00392-918-5000002-85836</PID><PIDType>1</PIDType><SID>S-1-5-21-3001211426-407736002-2314423507</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP xw8400 Workstation</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>786D5 v02.18</Version><SMBIOSVersion major="2" minor="5"/><Date>20070330000000.000000+000</Date></BIOS><HWID>587E0B00018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pakistan Standard Time(GMT+05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-WKS</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Enterprise edition
Description: Windows Operating System - Windows(R) 7, VOLUME_KMSCLIENT channel
Activation ID: ae2ee509-1b34-41c0-acb7-6d4650168915
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00392-00170-918-500000-03-1033-7601.0000-3642013
Installation ID: 018361440844391734959226649783318006149041791144945140
Partial Product Key: HVTHH
License Status: Notification
Notification Reason: 0xC004F035.
Remaining Windows rearm count: 4
Trusted time: 12/30/2013 10:29:59 PM
Please use slmgr.vbs /ato to activate and update KMS client information in order to update values.

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:30:2013 14:13
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAAABAABAAEAAQABAAAAAQABAAEAln3qvvJockMS7rDO8B/8I9ow2FVc4SqF

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: no, invalid SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC COMPAQ GREENCRK
FACP COMPAQ GREENCRK
HPET COMPAQ GREENCRK
MCFG COMPAQ GREENCRK
SSDT COMPAQ PROJECT
ASF! COMPAQ GREENCRK
TCPA COMPAQ GREENCRK
SLIC HPQOEM SLIC-WKS

here is wga diag tool output.

we only have kms key to activate systems ..
thanks


My System SpecsSystem Spec
03 Jan 2014   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

The
BIOS valid for OA 2.0: no, invalid SLIC table
error means that it is impossible to use KMS activation -
KMS activation checks for the presence of a SLIC table, and if present requires that it be valid. This is not true here, and so activation fails.

You need to change the Key to an MAK one (which should be available? - check your account) and activate that against MS's normal activation servers.

Otherwise, your only real option is likely to be contacting the manufacturer, and trying to get a BIOS flash from them to repair the SLIC table - but it's very unlikely to be available, unless you're a major client.
My System SpecsSystem Spec
10 Jan 2014   #3
plumpf

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by NoelDP View Post
The
BIOS valid for OA 2.0: no, invalid SLIC table
error means that it is impossible to use KMS activation -
KMS activation checks for the presence of a SLIC table, and if present requires that it be valid. This is not true here, and so activation fails.

You need to change the Key to an MAK one (which should be available? - check your account) and activate that against MS's normal activation servers.

Otherwise, your only real option is likely to be contacting the manufacturer, and trying to get a BIOS flash from them to repair the SLIC table - but it's very unlikely to be available, unless you're a major client.
its model is HP xw8400 Workstation .. isnt there any bios that is oa 2 and slic table is valid ? cant we make it valid ?
My System SpecsSystem Spec
11 Jan 2014   #4
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Short answer - no.
The BIOS SLIC table cannot normally be accessed for write operations - and you have to know EXACTLY what to enter there anyhow. The risk of serious damage is far greater than it's worth.
Most of the time manufacturers wiil not (and probably cannot) release the update type required but they may be prepared to install it by remote. This may not work.
The approved and best solution is as I said to use the MAK Key for activation
My System SpecsSystem Spec
11 Jan 2014   #5
plumpf

Windows 7 Ultimate x64
 
 

We do not have mak key.
Is it common for this model is system to not be kms capable
My System SpecsSystem Spec
11 Jan 2014   #6
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

No - but it's also not normal for MAK Keys not to be available for those using KMS Licensing.
My System SpecsSystem Spec
06 Feb 2014   #7
plumpf

Windows 7 Ultimate x64
 
 

hi
i have updated the bios and the windows got automatically activated..
My System SpecsSystem Spec
06 Feb 2014   #8
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Please post a new MGADiag report - such reports are very unusual and it will be interesting to see what has changed.
My System SpecsSystem Spec
06 Feb 2014   #9
plumpf

Windows 7 Ultimate x64
 
 

Sure I will do it tomorrow
My System SpecsSystem Spec
Reply

 BIOS valid for OA 2.0: no, invalid SLIC table using kms key




Thread Tools





Similar help and support threads
Thread Forum
Get invalid partition table while trying to install win from usb
Hi all, I've tried several ways to format and copy my win 7 installation into the USB. I've also tried this tutorial and this tutorial, but it always says invalid partition table while booting. I've putted the USB-HDD first in the priority on the bios boot priority. Could it be my...
Installation & Setup
Error: The partition table does not have a valid...
Hey everyone, Last night I went out to get food and when I came back my computer was sitting in the BIOS stating "disk boot failure. insert system CD then press enter." Did a system repair and it states: Root cause found: The partition table does not have a valid system partition. repair...
Backup and Restore
Acpi & slic bios
I've tried to understand about ACPI & SLIC BIOS system but................So can you tell me how different between these system?
Hardware & Devices
Invalid Partition Table
I have been running Windows 7 Ultimate 64-bit for a loooong time and all of a sudden the other day while starting my PC I got a black screen (prior to windows loading) and the "Invalid Partition Table" Error. I have ran the WIN 7 fixers with zero luck bootrec /fixmbr bootrec /fixboot...
Hardware & Devices
invalid partition table
Hi all i am new to the forum, my problem is that i am running windows 7 32bit on my kids pc, but on my pc i am running windows 7 64bit. the problem is on my kids pc - don't know what they have or haven't done to it, but it won't boot up in windows and keeps saying invalid partition table. when i...
General Discussion
Invalid partition table
also i can't run the Cd-rom for repairing....
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App