Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Build 7601 This copy of Windows is not genuine

21 Jan 2014   #31
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Let's have a look at the event logs...

Please open Event Viewer
In the left pane, navigate to the Windows Logs
right-click on Applications and select 'Save all events as...' save as Apps.evtx
repeat for the System logs - save as Sys.evtx
Compress both files, and attach to your reply.


My System SpecsSystem Spec
.
21 Jan 2014   #32
ikbol

Windows 7
 
 

Thx again. Hope got compressed files right
My System SpecsSystem Spec
21 Jan 2014   #33
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Here's some highlights...

From the Apps log:_
NvStreamSvc - NvVAD initialization failed [6]
NvStreamSvc - Failed to set NvVAD endpoint as default Audio endpoint [0]
NvStreamSvc - NvVAD endpoint registration failed [0]

The best advice is to disable the NVidia Stream service in the Services.msc control panel

..and an EventID 10
"Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected." - look here for advice about that... Event ID 10 ? Event Filter Query Functionality

The System log :,
A timeout was reached (30000 milliseconds) while waiting for the Internet Movil. OUC service to connect.
The Internet Movil. OUC service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion.



The Service problem appears to be an auto-updating service for an ISP or an online service of some kind?
PLease run the following commands, and we may find out a little more.

SC QC "Internet Movil. RunOUC"
SC QC "Internet Movil. OUC"

(I expect the second to fail, so don't worry!)

Post the results
My System SpecsSystem Spec
.

21 Jan 2014   #34
ikbol

Windows 7
 
 

Thx. Slightly confused.

Disabled Nvidia stream service.
Simply uninstalled Internet Movil - doesn't work anyway.

Didn't know what to do re Event filter.

Rebooted. Same printer probs - open Word 2nd time, and it hangs on Print command.

Also in procexp, still getting "Error opening process" on those progs I listed.

My ignorant impression is it's all something to do with print queueing.

Anyway, just tell me what else to try.
My System SpecsSystem Spec
21 Jan 2014   #35
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It's possible - unfortunately, the event logs are only recording the event itself, and not the cause.
Perhaps you may be able to see what causes it by looking for the event details yourself
Open the Application log and use the Filter option to filter on event IDs 2000 and 2001.

Do you get any real data there? (I don't)
If not, see if the Action Center has any details worth mentioning (you can post any attached files if you want)
My System SpecsSystem Spec
21 Jan 2014   #36
ikbol

Windows 7
 
 

Yeah they just highlight an error in opening Office/Word - and that Word and Notepad "stopped responding" several times -without explaining.

Both MS Printer Fixer and Diagnostic hang again on "Checking spooler service for errors"

On googling, s.o. suggested starting Bluetooth services to get Devices andPrinters working, but doesn't work for me.

I'm temporarily lost... !
My System SpecsSystem Spec
21 Jan 2014   #37
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - lets have a close look at the spooler service...

Open an Elevated Command Prompt and run the following commands....

NET START SPOOLER
SC QC SPOOLER
SC QUERYEX SPOOLER
SC SDSHOW SPOOLER
SC QPRIVS SPOOLER
SC QSIDTYPE SPOOLER


post the results
My System SpecsSystem Spec
21 Jan 2014   #38
ikbol

Windows 7
 
 

Thx:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>NET START SPOOLER
The requested service has already been started.

More help is available by typing NET HELPMSG 2182.


C:\Windows\system32>SC QC SPOOLER
[SC] QueryServiceConfig SUCCESS

SERVICE_NAME: SPOOLER
TYPE : 10 WIN32_OWN_PROCESS
START_TYPE : 2 AUTO_START
ERROR_CONTROL : 1 NORMAL
BINARY_PATH_NAME : C:\Windows\System32\spoolsv.exe
LOAD_ORDER_GROUP : SpoolerGroup
TAG : 0
DISPLAY_NAME : Print Spooler
DEPENDENCIES : RPCSS
: http
SERVICE_START_NAME : LocalSystem

C:\Windows\system32>SC QUERYEX SPOOLER

SERVICE_NAME: SPOOLER
TYPE : 10 WIN32_OWN_PROCESS
STATE : 4 RUNNING
(STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0
PID : 1972
FLAGS :

C:\Windows\system32>SC SDSHOW SPOOLER

DA;;CCLCSWLOCRRC;;;AU)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWRPWPDTLOCR
RC;;;SY)SAU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

C:\Windows\system32>SC QPRIVS SPOOLER
[SC] QueryServiceConfig2 SUCCESS

SERVICE_NAME: SPOOLER
PRIVILEGES : SeTcbPrivilege
: SeImpersonatePrivilege
: SeAuditPrivilege
: SeChangeNotifyPrivilege
: SeAssignPrimaryTokenPrivilege
: SeLoadDriverPrivilege

C:\Windows\system32>SC QSIDTYPE SPOOLER
My System SpecsSystem Spec
21 Jan 2014   #39
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

TYPE : 10 WIN32_OWN_PROCESS

This could be the problem - My system has it as
TYPE : 110 WIN32_OWN_PROCESS (Interactive)

Open an Elevated Command Prompt and run the following commands

NET STOP SPOOLER
SC CONFIG SPOOLER TYPE= interact
NET START SPOOLER

Make sure that you get the spacing right - it's TYPE=<space>interact !!


Test Word/print after that - if it still fails, reboot and test again.
My System SpecsSystem Spec
21 Jan 2014   #40
ikbol

Windows 7
 
 

Results of both copying *and* separately manually typing NET START etc ....

(nb I *didn't* enter
TYPE : 110 WIN32_OWN_PROCESS (Interactive) )


C:\Windows\system32>NET STOP SPOOLER
The Print Spooler service is stopping.
The Print Spooler service was stopped successfully.


C:\Windows\system32>SC CONFIG SPOOLER TYPE= interact
[SC] ChangeServiceConfig FAILED 87:

The parameter is incorrect.


C:\Windows\system32>NET START SPOOLER
The Print Spooler service is starting.
The Print Spooler service was started successfully

*******

RESULTS:

I managed to print/close/print again on Word before it hung... so slightly better.. but prob still not cured. Will now reboot and check, and will only repost if that is successful

Thx
My System SpecsSystem Spec
Reply

 Build 7601 This copy of Windows is not genuine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
This copy of Windows 7 is not genuine Build 7601
Hi, My PC is almost 4 years old. It was bought from EBuyer in the UK and had Windows 7 preinstalled with the C OA sticker on the side of the PCU box. Yet for some reason it has now suddenly started to give me the above message in the bottom right corner of the desktop. As yet the screen has...
Windows Updates & Activation
Windows 7 Build 7601 Copy Not Genuine - another one!
Your help greatly appreciated. Had all sorts of problems with an Update stuck on 'Configuring'. Eventually got that sorted only to get this problem. From reading previous threads, seems I will need to run diagnostic to get help, so here is result: Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Build 7601 This copy of Windows is not genuine
Here is another unit - near two years old - I activated it back then - that joins the non-genuine list. Hoping someone here can assist. NB: I have run CHKDSK /R and SFC /SCANNOW with nothing showing up that this old coot can see. NBB: This is a dual boot system (Win8.1-all brought and paid...
Windows Updates & Activation
THis copy of Windows is not genuine. Build 7601
I recently had to reimage my pc with the Windows 7 Disc provided to me from Dell, now a month later I get this error. I already ran slmgr -rearm command, but this will show up again in 30 days and don't want to have to reimage again. Any suggestions? Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Windows is not a genuine copy (Build 7601)
Hey guys, My computer was store bought with a pre-installed windows 7, after a malfunction with a system restore i had to use a windows 7 proffessional edition to get the computer back online, however... As i only used the disk to repair previous files, it told me i need an...
Windows Updates & Activation
Build 7601 - this copy of windows is not genuine
I bought a newly built desktop PC from a private seller on eBay about three months ago and everything has been running fine but today I got a full screen message, before the desktop appeared, saying Windows 7 is not genuine. The error code at the bottom-left of this is 0xC004F032. When I go...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App