Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost the video during Win7 update

22 Jan 2014   #1
paul1149

Win7 Ult. 32bit
 
 
Lost the video during Win7 update

I just got an Acer netbook with W7 Starter. I was bringing it up to date with online updating, when suddenly I noticed that there was no video. I plugged in an external VGA and it was black too. All the running lights were on, so I pushed the on button, which was set to turn the unit off. Upon rebooting, the video was back and Windows was doing its update configuration thing over the splash screen.

One of the updates was Intel's graphics driver. So I tell myself it was a hiccup related to that. But that's unusual, and I once had a laptop that the video cut out for moment, then came back, and then two weeks later left permanently. Since the video chip is the achilles heel of laptops, I'm a little concerned. Does anyone have any perspective to offer? Thanks.


My System SpecsSystem Spec
.

22 Jan 2014   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

This is normal. During a graphics driver update, you will have a period of black screen. There is nothing to worry about.
My System SpecsSystem Spec
22 Jan 2014   #3
paul1149

Win7 Ult. 32bit
 
 

Thanks, I appreciate the input. Just to be clear, this was about 3 minutes long before I shut it down.
My System SpecsSystem Spec
.


22 Jan 2014   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Well, that is a little long. But who knows what else went on in the machine. And the machine specs also play a role.

All my systems run from SSDs and I have i5 and i7 CPUs and 6 to 8GB of RAM. So updates are relatively fast. But on a slow HDD with a slow CPU that takes more time. And netbooks are not known to be speed champions.
My System SpecsSystem Spec
22 Jan 2014   #5
paul1149

Win7 Ult. 32bit
 
 

Yes, this is not the norm, even for netbooks. It does seem to be fine now. I'll watch it for a while, and give it some stress testing. Thanks again.
My System SpecsSystem Spec
22 Jan 2014   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Look into the Reliability Monitor whether it recorded some unusual event.
My System SpecsSystem Spec
22 Jan 2014   #7
paul1149

Win7 Ult. 32bit
 
 

Very cool. I didn't know about that tool. It shows a lot of successful updates and no problems whatever. That helps my confidence level! Thanks again, whs.
My System SpecsSystem Spec
22 Jan 2014   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Some video driver are large and will even take longer than 3 min.
My System SpecsSystem Spec
22 Jan 2014   #9
paul1149

Win7 Ult. 32bit
 
 

This one was 54MB. Not small, especially for an Atom N270, but I've never seen anything like this happen. Seems to be great now, I'll continue to keep an eye on it.
My System SpecsSystem Spec
22 Jan 2014   #10
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Paul, did you just buy this netbook ?
My System SpecsSystem Spec
Reply

 Lost the video during Win7 update




Thread Tools





Similar help and support threads
Thread Forum
Dell Video Driver update or hard drive update?
After compiling all my drivers, I noticed that the video driver page offers to downloads as seen here Intel GMA High Definition Graphics Driver Driver Details | Dell US Do I just need the update package or will I need to install the hard drive option below it as well?
Drivers
lost video signal in hp6616f-b
lost video moniter goes to sleep will not come back up with reboot. computer fans are running but no video. video card is ati radeon hd 4200.
Graphic Cards
Lost the video on wife's computer
My wife was playing a game and her computer froze. I tried to close it but that didn't work. Tried control/alt/delete...no response. I ultimately had to resort to hitting the off switch. When I tried to boot back up I was getting "No Signal" on monitor. I tried it several times to no avail. I...
Graphic Cards
Installed SP1 from update and lost video resolution control
This evening I ran ms update on my system (Gigabyte H67 mobo, core i3-2100T processor, 8gb Gskill eco ram). Saw an important update notice for SP1. Downloaded and installed and immediately lost all video. restarted and all started normally with the exception that my video resolution is set at...
Windows Updates & Activation
Update From Microsoft Update Site Crashes Video System
HP Envy 17 3D (M0del: LV045UA#ABA) with Radeon 6850M and Mobile Intel HD Graphics. On 9/3/11 the Microsoft update site provided a 150+ MB update for the video system. After the update downloaded and began to install, the video system crashed (the screen went blank) and did not recover after more...
Graphic Cards
Lost 'My Music & Video' default icons in win7
Grrrrrrrrr my 2nd hard drive which help Music and Vid died, have a new hard drive in place and everything is restored. However as music and video had the locations changed i now no longer have the default icons in my doc's anyone know how to recreate them?
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App