Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem after installing language pack

14 Feb 2014   #1
darkcent

Windows 7 Ultimate x64
 
 
Problem after installing language pack

Good afternoon,

I'm looking for help, because i've been looking around for a solution for my problem (without it being re-install the windows) but still found nothing.

My problem begins with a notebook from a friend with a 1GB of ram. I've downloaded a windows 7 micro so i could install a lighter version of windows 7, so it would be faster.
1º Problem: My friend doesn't understand english very well, and windows 7 micro in portuguese are non-existent, and language pack adding is removed so i can't install it by windows update.
Solution: i've downloaded rtse7en, inserted a PT language pack, official from microsoft, and voilá, a windows 7 micro with PT.
2º Problem: Installed windows in english by default, works perfectly. Went to languages, PT is available, changed for PT, reboot, and everything seems perfect, in portuguese. And then starts the problems.
Went to the advanced system properties, so i could remove all graphic-excess, and it simply doesn't open. When clicked on, the mouse appears with the thinking circle for 1 or 2 seconds, and then returns to normal, and no window with the properties. In control panel most of the options also don't open, including the language options, so i can't return to english.
So, i'm trying to put PT working. I don't really want to re-install, because i'll need to turn it into PT anyway, so it'll probably give me the same problems with another install.

So, i'm open to suggestions, so shoot away, because i really need to put this working....

Thanks in advance!

*EDIT* On a second thought, after seing the other sub-foruns, maybe this is more suited to the sub-forum Performance and Maintenance. If any moderator reads this, feel free to change it.


My System SpecsSystem Spec
.

15 Feb 2014   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

We need to see a full copy of the report produced by the MGADiag tool
(download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
Once saved, run the tool.
Click on the Continue button, which will produce the report.
To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
My System SpecsSystem Spec
Reply

 Problem after installing language pack




Thread Tools





Similar help and support threads
Thread Forum
HELP PLS!!! Problem With Language Pack
What is wrong with my laptop? I was able to see Chinese on the web but when i copy n paste it shows boxes. When i restart my laptop i was able to copy and paste but when i Shut Down n start the next day it won't work again. I have tried formating my laptop but it doesn't solve this bug. This...
General Discussion
Unable to change language (pack) nor Repair installing.
Hello, I'm new to the 7forums and I need help. I've been trying to fix my Windows for 3 days straight now and I'm not really progressing. This is to help you understand what situation I'm in: I've asked my dad to help me with something and he did a little extra which messed up my register and...
Installation & Setup
Installing language pack on a multi-boot system fails
I have Windows Ultimate x64. It's a fresh (re)install. After retrieving all available updates (including all optional drivers) and rebooting, I tried to install the Japanese Language pack via Windows Update and after maybe around twenty minutes of the software trying to install, Windows Update...
General Discussion
Problem installing Service Pack 1 (SP1)
I have a PC running windows 7 64-bit and I am finding it impossible to get windows 7 Service Pack 1 (SP1) to install. I start the installation and it seems to run for more than an hour and appears to be installing OK; but when I restart the PC I get an error saying that the installation was not...
Windows Updates & Activation
Icons changed after installing MS Office 2010 language pack
Got a little other problem though, and don't want to start a new topic so I don't clutter your forums. A few days ago I installed a MS Office 2010 language pack, and suddenly a lot of my programs icons just resetted :sarc: Even though they don't have anything to do with Office 2010. Is that...
Microsoft Office
Windows 7 RTM Language Pack and Local Pack
MICROSOFT.WINDOWS.7.LANGUAGE.PACK.35.LANGUAGES.RTM .7600.16385.X64.DVD FILE: 7600.16385.090713-1255_x64fre_client_langpacks_1-GRMCXLP1_DVD.iso SIZE: 2,306,793,472 bytes SHA1: 5AB13E8534FA6E17DB2EDEDEAD0D219E9B99A794 MD5: 4FD12AD4C946DD145A67C3230650AB8B CRC: 5EA0988F ...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App