Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: KB2930275 errors out, code 80073718b

30 Mar 2014   #51
spencer1

Windows 7 Home Premium x64
 
 

Here's a screenshot. ?


My System SpecsSystem Spec
.
30 Mar 2014   #52
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That's as it should be - perhaps the problem is in the registry, or in the various hardlinks?
Please run the following commands and post the results....

Code:
 
DIR C:\Windows\*hydrangea* /S
DIR C:\Windows\*hydrangea* /S /AL
type C:\Windows\winsxs\manifests\wow64_microsoft-windows-photosamples_31bf3856ad364e35_6.1.7600.16385_none_fdc2b8b7cfe104b9.manifest
 
.

Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
30 Mar 2014   #53
spencer1

Windows 7 Home Premium x64
 
 

Okie dok.


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>DIR C:\Windows\*hydrangea* /S
Volume in drive C is OS
Volume Serial Number is 52E1-E21A

Directory of C:\Windows\winsxs\amd64_microsoft-windows-photosamples_31bf3856ad364e35_6.1.7600.16385
_none_f36e0e659b8042be

06/10/2009 09:01 PM 595,284 Hydrangeas.jpg
1 File(s) 595,284 bytes

Total Files Listed:
1 File(s) 595,284 bytes
0 Dir(s) 971,499,237,376 bytes free

C:\Windows\system32>DIR C:\Windows\*hydrangea* /S /AL
Volume in drive C is OS
Volume Serial Number is 52E1-E21A
File Not Found

C:\Windows\system32>type C:\Windows\winsxs\manifests\wow64_microsoft-windows-photosamples_31bf3856ad
364e35_6.1.7600.16385_none_fdc2b8b7cfe104b9.manifest
<?xml version="1.0" encoding="UTF-8"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v3" manifestVersion="1.0" copyright="Copyright (c) Mi
crosoft Corporation. All Rights Reserved.">
<assemblyIdentity name="Microsoft-Windows-PhotoSamples" version="6.1.7600.16385" processorArchitec
ture="wow64" language="neutral" buildType="release" publicKeyToken="31bf3856ad364e35" versionScope="
nonSxS" />
<dependency discoverable="no" resourceType="Resources">
<dependentAssembly>
<assemblyIdentity name="Microsoft-Windows-PhotoSamples.Resources" version="6.1.7600.16385" pro
cessorArchitecture="x86" language="*" buildType="release" publicKeyToken="31bf3856ad364e35" />
</dependentAssembly>
</dependency>
<file name="SampleRes.dll" destinationPath="$(runtime.system32)\" sourceName="SampleRes.dll" sourc
ePath=".\" importPath="$(build.nttree)\">
<securityDescriptor name="WRP_FILE_DEFAULT_SDDL" />
<asmv2:hash xmlns:asmv2="urn:schemas-microsoft-com:asm.v2">
<dsig:Transforms xmlns:dsig="http://www.w3.org/2000/09/xmldsig#">
<dsig:Transform Algorithm="urn:schemas-microsoft-com:HashTransforms.Identity" />
</dsig:Transforms>
<dsigigestMethod xmlns:dsig="http://www.w3.org/2000/09/xmldsig#" Algorithm="http://www.w3.or
g/2000/09/xmldsig#sha256" />
<dsigigestValue xmlns:dsig="http://www.w3.org/2000/09/xmldsig#">e9B3Vo7O8OFLpeFtvQi+ezX2VoxD
JvyPxYrt7H1lpfI=</dsigigestValue>
</asmv2:hash>
</file>
<trustInfo>
<security>
<accessControl>
<securityDescriptorDefinitions>
<securityDescriptorDefinition name="#DefaultAdminSd" sddl="O:BAG:SYDA;;GA;;;BA)(A;;GA;;;
SY)(A;;GRGX;;;BU)" operationHint="replace" />
<securityDescriptorDefinition name="WRP_FILE_DEFAULT_SDDL" sddl="O:S-1-5-80-956008885-3418
522649-1831038044-1853292631-2271478464G:S-1-5-80-956008885-3418522649-1831038044-1853292631-2271478
464D:P(A;;FA;;;S-1-5-80-956008885-3418522649-1831038044-1853292631-2271478464)(A;;GRGX;;;BA)(A;;GRGX
;;;SY)(A;;GRGX;;;BU)SAU;FASA;0x000D0116;;;WD)" operationHint="replace" description="Default SDDL f
or Windows Resource Protected file" />
</securityDescriptorDefinitions>
</accessControl>
</security>
</trustInfo>
<localization>
<resources culture="en-US">
<stringTable>
<string id="description1" value="Photo Samples" />
<string id="displayName0" value="Photo Samples" />
</stringTable>
</resources>
</localization>
</assembly>
C:\Windows\system32>
My System SpecsSystem Spec
.

30 Mar 2014   #54
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That all looks normal to me.

It's a mystery that may never be solved - I don't think it's likely to affect anything so we'll move on and come back to it later.

Back to your COMPONENTS files...
Here's the list of errors from the CheckSUR log

Code:
Checking Package Manifests and Catalogs
(w) CBS Catalog Expired 0x800B0101 servicing\Packages\Package_11_for_KB2729094~31bf3856ad364e35~amd64~~6.1.1.0.cat  
(w) CBS Catalog Expired 0x800B0101 servicing\Packages\Package_for_KB2732500_SP1~31bf3856ad364e35~amd64~~6.1.1.0.cat  
Checking Package Watchlist
Checking Component Watchlist
Checking Packages
Checking Component Store
(w) CSI Catalog Expired 0x800B0101 winsxs\Catalogs\e2ec682979dc317a2da0633e4bedd937bd50ee199068a760505f78cb74779557.cat dae81493f6a..3c05ace4e2e_31bf3856ad364e35_6.1.7600.17057_8b6e27ac16c86bcb 
(f) CSI Missing Winning Component Key 0x00000000 msil_system.data.sqlxml.resources_b77a5c561934e089_6.1.7601.18156_en-us_06d45a7b33f88f26  
(f) CSI Missing Winning Component Key 0x00000000 msil_system.data.sqlxml_b77a5c561934e089_6.1.7601.18156_none_05d86c68619fbb7b  
(f) CSI Missing Winning Component Key 0x00000000 msil_system.xml.resources_b77a5c561934e089_6.1.7601.18156_en-us_4ba6e530dcb5fd84  
(f) CSI Missing Winning Component Key 0x00000000 amd64_netfx-system.xml_b03f5f7f11d50a3a_6.1.7601.18156_none_6155a31a3c26f410  
(f) CSI Missing Winning Component Key 0x00000000 msil_system.xml_b77a5c561934e089_6.1.7601.18156_none_5600582e05f2d003  
(f) CSI Missing Winning Component Key 0x00000000 amd64_netfx-system.data.sqlxml_b03f5f7f11d50a3a_6.1.7601.18156_none_141ef12023ae4228  
(f) CSI Missing Winning Component Key 0x00000000 msil_system.configuration_b03f5f7f11d50a3a_6.1.7601.18156_none_ff849cf0f35ba2cc  
(f) CSI Missing Winning Component Key 0x00000000 amd64_netfx-system.configuration_b03f5f7f11d50a3a_6.1.7601.18156_none_353dc22bc8a66817  
(f) CSI Missing Winning Component Key 0x00000000 msil_system.configuration.resources_b03f5f7f11d50a3a_6.1.7601.18156_en-us_2d39be3be40b9d09
Back later with the amended COMPONENTS file.
My System SpecsSystem Spec
30 Mar 2014   #55
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've uploaded a new file - sp1ae - please swap that in for the existing COMPONENTS file

Once in, please reboot, then run the following update.
Microsoft Security Advisory: Compatibility issues affecting signed Microsoft binaries: November 13, 2012
which should hopefully solve the expired catalog problems.
Run a new CheckSUR and post the new CheckSUR.log file
My System SpecsSystem Spec
30 Mar 2014   #56
spencer1

Windows 7 Home Premium x64
 
 

Looks like that update was already installed.
My System SpecsSystem Spec
30 Mar 2014   #57
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmm - OK - carry on with the CheckSUR anyhow while I see what else I can find.
My System SpecsSystem Spec
30 Mar 2014   #58
spencer1

Windows 7 Home Premium x64
 
 

Done.
My System SpecsSystem Spec
30 Mar 2014   #59
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Here's the new error list (without the expired catalogs)
Code:
(f) CSI C Mark Deployment Missing 0x00000000 c!2c6009796e7..c281238aab4_b77a5c561934e089_6.1.7601.18156_eaf8b29c03d51423 msil_system.data.sqlxml.resources_b77a5c561934e089_6.1.7601.18156_en-us_06d45a7b33f88f26 
(f) CSI C Mark Deployment Missing 0x00000000 c!f5d1c2b0b65..65fad2ee4b6_b77a5c561934e089_6.1.7601.18156_66c50fad3781bc7b msil_system.data.sqlxml_b77a5c561934e089_6.1.7601.18156_none_05d86c68619fbb7b 
(f) CSI C Mark Deployment Missing 0x00000000 c!e203d164d9c..0bc9f7b4917_b77a5c561934e089_6.1.7601.18156_e72a6cf26bdf8037 msil_system.xml.resources_b77a5c561934e089_6.1.7601.18156_en-us_4ba6e530dcb5fd84 
(f) CSI C Mark Deployment Missing 0x00000000 c!2999a86d703..bd93d992098_b03f5f7f11d50a3a_6.1.7601.18156_9ca3b3d20cfa16b6 amd64_netfx-system.xml_b03f5f7f11d50a3a_6.1.7601.18156_none_6155a31a3c26f410 
(f) CSI C Mark Deployment Missing 0x00000000 c!97c..067e14888bd_b77a5c561934e089_6.1.7601.18156_9efd162bad83ff6c msil_system.xml_b77a5c561934e089_6.1.7601.18156_none_5600582e05f2d003 
(f) CSI C Mark Deployment Missing 0x00000000 c!14994dbd10a..b1967dcfdcf_b03f5f7f11d50a3a_6.1.7601.18156_65be014578c8ee31 amd64_netfx-system.data.sqlxml_b03f5f7f11d50a3a_6.1.7601.18156_none_141ef12023ae4228 
(f) CSI C Mark Deployment Missing 0x00000000 c!c38b31be0ef..4a1a21a06ad_b03f5f7f11d50a3a_6.1.7601.18156_2b5e227b2cb7ff78 msil_system.configuration_b03f5f7f11d50a3a_6.1.7601.18156_none_ff849cf0f35ba2cc 
(f) CSI C Mark Deployment Missing 0x00000000 c!microsoft-w..-deployment_31bf3856ad364e35_6.1.7600.16385_36fbddf90eee0d25 amd64_netfx-system.configuration_b03f5f7f11d50a3a_6.1.7601.18156_none_353dc22bc8a66817 
(f) CSI C Mark Deployment Missing 0x00000000 c!622d1c57b15..15b1289ee56_b03f5f7f11d50a3a_6.1.7601.18156_1884173a11a512f0 msil_system.configuration.resources_b03f5f7f11d50a3a_6.1.7601.18156_en-us_2d39be3be40b9d09
I want to check my reasoning, so I'll just attempt one of the corrections first.

Please ensure that you rename the current COMPONENTS file to COMPONENTS.NEW2 before replacing it with the new file - that way if I've messed up we have somewhere to go

I've uploaded the new hive as sp1af.zip - swap the hive into the usual place, and run a
new CheckSUR and post the result.
My System SpecsSystem Spec
30 Mar 2014   #60
spencer1

Windows 7 Home Premium x64
 
 

Done.
My System SpecsSystem Spec
Reply

 KB2930275 errors out, code 80073718b




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Update errors: Code 800F081F and 0x80070002
I have Win7 SP1 64 bit. Windows Update Agent 7.6.7600.320 fails to install and now I can't get any Windows updates. I can install other updates if I download the standalone update files from Microsoft's website, just not the Update Agent. When Windows Update tries to update to the WU Agent...
Windows Updates & Activation
bsod multi code errors
Please analyze my info, keep getting main 03b, 07e and avgidsdrivera.sys also thank you for the help ted
BSOD Help and Support
Window's updates errors, code 80073712 and code 9c47
I seem to be having an issue with windows updates installing, im stuck at 14 important updates, and it says some updates were not installed, and gives me error code 80073712 and code 9c47.
Windows Updates & Activation
Update errors Code 64C, 8004FF84 & 66A.
It says I need to 7 important updates to install and it fails every time. When I shut the computed down and it updates, it still fails. I've tried installing the updates one by one but it didn't help. My internet connection is working fine. I've included a screenshot. Windows 7 Home Premium...
Windows Updates & Activation
Windows Update errors Code 800B0100 and Code 8007065E, tried everythin
Hello, I am receiving the titled errors during windows update, I checked at windows support and tried every answer given there with no success. in addition, i think that this might be the cause that BattleField 3 crashes all the time.
Windows Updates & Activation
9700 pro errors installing. (code 49)
Hi... I am running a 3200+ barton, 1.5GB ram, 40GB boot drive, radeon 9700 pro. 32bit win7. Cant seem to get the drivers installed for dual head, :/ Tried all sorts of different things. In safe mode it comes up with the gfx card installed but in normal mode, it keeps telling me error code...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App