Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 wont start to user profile after MSE update of 3 April

07 Apr 2014   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You had a couple of errors in the SFC scan, which it appears to have fixed (as I said before).
CheckSUR was clear.

I can see no other significant errors in the logs - there are a number of anomalies there, however, which we would normally ignore, but may be relevant here.


Before I go off on a tangent on this, however, I'd rather check a few things,
What currently happens on the reboot?
Have you ever used any form of registry cleaner on this machine?
What other Anti-virus programs have ever been installed?

I've had a couple of problems with recent engine updates for MSE myself - although I couldn't localise and prove them, they went away with a slightly later update, so I tend to sympathise with the idea


My System SpecsSystem Spec
.
08 Apr 2014   #12
Racehunter

Windows 7 Home Premium 64 Bit
 
 

Hi Noel,

Start up now performs as it should, so it would seem that the registry repairs seemed to work. To answer your other questions, since doing a full wipe of the drives some 18 months ago, I have never used anything other than MSE and have never used a registry cleaner. Fingers crossed all is now well (until the next update )
My System SpecsSystem Spec
08 Apr 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

See how it copes with today's updates, and let me know
My System SpecsSystem Spec
.

Reply

 Windows 7 wont start to user profile after MSE update of 3 April




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Virus, Windows update, user profile and now Genuine Windows problem
A sorry story - I went to download a copy of Opera, and must have gone to a non-genuine site because all of a sudden I got a host of pop-ups, inc one telling me about a wonderful "Optimiser" product. Had a go at cleaning the virus and then performed a windows update that had come along. Next boot...
Windows Updates & Activation
User Profile Service won't start
I've been trying to fix my wife's computer for a few days now. It all started with what seemed like a corrupted Windows update package, which resulted in Windows freezing at a blank screen before properly loading. I tried various FixIts from Microsoft and some even told me that the problem was...
General Discussion
Cannot start User Profile Manager
OK. I screwed up. I have a laptop with an SSD + a HDD. When I installed it, I installed to C: (SSD) but set up Users and PRogramData to be in the D drive. This morning, the connector on the HDD slipped and I booted it with out the D drive connected. Note: Evidently I turned off System...
General Discussion
User Profile Service Failed the Login User profile cannot be loaded
Today, Dec.20th, I wanted to create a standard user account for testing. I named it Test. When I tried to log on to Test account, I received the above message. I used the tutorial compiled by Shawn but failed : The User Profile Service failed the logon. User profile cannot be loaded. - Vista...
Performance & Maintenance
My loptop wont start after a windows update i did!?
Hi,Today i got a new windows update and i installed it.After it finished i was going to restart.It restared as always but when it finished the windows boot screen it kinda freezed and the display was black!I thought its an Hard Drive problem.Then later i wanted to secure my informations photos...
BSOD Help and Support
The User Profile Service failed the logon. User profile cannot be load
I've searched for about a week now and have not found a solution. I followed the suggestions about the corrupt Profile and the .BAK SID, but neither are my situation. My SID is fine - I did manage to find a temporary fix. If I delete and recreate the user in Active Directory on the server it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App