Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not Running Genuine Windows

24 Apr 2014   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That's about what I expected - it almost certainly means that you have registry corruption in the form of a bitflip.

Let's see if it's in an easily-found place...


I need to have a look at your COMPONENTS registry hive

Please copy the C:\Windows\System32\config\COMPONENTS file (no extension) to your desktop and then compress it - upload the compressed file to your favoured fileshare site (preferably Dropbox or OneDrive) and post a link.



My System SpecsSystem Spec
.
24 Apr 2014   #12
Wakkarr

Windows 7 Home Premium 64
 
 

My System SpecsSystem Spec
25 Apr 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - not a Bitfilip after all, but what appears to be a totally incorrect registry entry.

Please open an Elevated Command Prompt, and run the following commands.

Code:
 
REG LOAD HKLM\COMPONENTS C:\Windows\System32\config\COMPONENTS
REG DELETE HKLM\cast\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74\S256H
REG ADD HKLM\cast\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74 /v S256H /t REG_BINARY /D 189ba7d1986e4fbe983757d8408751f829f6b8771ff8e358f5bfa7a3996135c6
REG UNLOAD HKLM COMPONENTS
 
.
So long as no error messages appeared,
Reboot, and then run another CheckSUR

If you get error messages, post back with the details!
My System SpecsSystem Spec
.

25 Apr 2014   #14
Wakkarr

Windows 7 Home Premium 64
 
 

When I enter the line

Code:
REG DELETE HKLM\cast\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74\S256H
it says 'ERROR: The System was unable to find the specified registry key or value.'

If I put in the next line

Code:
REG ADD HKLM\cast\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74 /v S256H /t REG_BINARY /D 189ba7d1986e4fbe983757d8408751f829f6b8771ff8e358f5bfa7a3996135c6
it says the parameter is incorrect.

I ran CheckSUR again anyway but still got

Code:
Unavailable repair files:
	winsxs\manifests\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74.manifest
My System SpecsSystem Spec
26 Apr 2014   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - I'll do the deletion an rebuild here instead

back soon!
My System SpecsSystem Spec
26 Apr 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Second thoughts - I just realised why the commands failed! (My error )

Please open an Elevated Command Prompt, and run the following commands

Code:
 
REG LOAD HKLM\COMPONENTS C:\Windows\System32\config\COMPONENTS
REG DELETE HKLM\COMPONENTS\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74\S256H
REG ADD HKLM\COMPONENTS\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74 /v S256H /t REG_BINARY /D 189ba7d1986e4fbe983757d8408751f829f6b8771ff8e358f5bfa7a3996135c6
REG UNLOAD HKLM COMPONENTS
 
.
That should correct the errors I made

reboot, and run the CheckSUR again.- post the new results.
My System SpecsSystem Spec
26 Apr 2014   #17
Wakkarr

Windows 7 Home Premium 64
 
 

Attached.

Still getting this:

Code:
Unavailable repair files:
	winsxs\manifests\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74.manifest
My System SpecsSystem Spec
27 Apr 2014   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Hmmm - maybe we should check the amendment worked...

Please run the following commands, and post the results.

Code:
 
REG LOAD HKLM\COMPONENTS C:\Windows\System32\config\COMPONENTS
REG QUERY HKLM\COMPONENTS\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74 /S
REG UNLOAD HKLM\COMPONENTS
 
.
My System SpecsSystem Spec
27 Apr 2014   #19
Wakkarr

Windows 7 Home Premium 64
 
 

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>REG LOAD HKLM\COMPONENTS C:\Windows\System32\config\COMPONEN
TS
The operation completed successfully.

C:\Windows\system32>REG QUERY HKLM\COMPONENTS\DerivedData\Components\wow64_micro
soft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37f
b200f8c74 /S

HKEY_LOCAL_MACHINE\COMPONENTS\DerivedData\Components\wow64_microsoft-windows-i..
explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74
    identity    REG_BINARY    4D6963726F736F66742D57696E646F77732D496E7465726E65
744578706C6F7265722D4465706C6F796D656E742C2043756C747572653D6E65757472616C2C2056
657273696F6E3D392E342E383131322E31363432312C205075626C69634B6579546F6B656E3D3331
62663338353661643336346533352C2050726F636573736F724172636869746563747572653D776F
7736342C2076657273696F6E53636F70653D4E6F6E537853
    S256H    REG_BINARY    189BA7D1986E4FBE983757D8408751F829F6B8771FF8E358F5BFA
7A3996135C6
    c!microsoft-w..-deployment_31bf3856ad364e35_9.4.8112.16421_c2658da8ebaeca79
   REG_BINARY


C:\Windows\system32>REG UNLOAD HKLM\COMPONENTS
The operation completed successfully.
My System SpecsSystem Spec
27 Apr 2014   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

What a difference a bit makes! - I had a typo in the code on one character...

Please open an Elevated Command Prompt, and run the following commands



Code:
REG LOAD HKLM\COMPONENTS C:\Windows\System32\config\COMPONENTS
REG DELETE HKLM\COMPONENTS\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74\S256H
REG ADD HKLM\COMPONENTS\DerivedData\Components\wow64_microsoft-windows-i..explorer-deployment_31bf3856ad364e35_9.4.8112.16421_none_ccba37fb200f8c74 /v S256H /t REG_BINARY /D 189ba7d1986e4fbf9837578d408751f829f6b8771ff8e358f5bfa7a3996135c6
REG UNLOAD HKLM\COMPONENTS 
 
.

That should correct the errors I made

reboot, and run the CheckSUR again.- post the new results.
My System SpecsSystem Spec
Reply

 Not Running Genuine Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
This computer is not running genuine Windows
Hi Folks, Can anybody help me diagnose why this message keeps coming up? "This computer is not running genuine Windows" MGADIAG --------- Diagnostic Report (1.9.0027.0):
Windows Updates & Activation
This computer is not running genuine windows
Hello I'm having a problem where I get the "This computer is not running genuine windows" popup. This only started recently (maybe a month at most). I bought the computer about 2 years ago and I've never had a problem since, I have my windows code so I know that its legit. The problem with this is...
Windows Updates & Activation
Not running genuine windows
I keep getting the message my computer is not running genuine windows. The mother board was replaced about 3 months ago. I do not know much about computers but figured out I need to run MGAD tool, so here it is. Please help! Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
This computer is not running Genuine Windows
Hi, my desktop is having a lot of issues and one of them is getting the message that's on the title of this thread. As a short background, the motherboard seemed to stop working so I had to get it fixed, and in the process of getting my PC to function again, I had to do a clean install of Windows...
Windows Updates & Activation
this computer is not running genuine windows (yep, me too)
Hi All, I have started getting the "this computer is not running genuine windows" error as well. There seem to be so many flavors of this issue that I feel more comfortable posting my own output for review than following the instructions of one of the many other threads. This is an Asus...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App