Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Steam and other Executables can't start, YouTube only works on Chrome.

20 Jun 2014   #11
ACMDogfight1997

Windows 10 Pro 64-Bit
 
 

Well I just fixed the Adobe Flash problem but the program launch problem persists. From what I've read in the updates, there were 11 of them that were installed June 11th and one of them is an AMD Display update which I think might be the problem. If not, then it has to be one or more the other 10 updates by Microsoft. Their update ID's are the following:

Windows Malicious Software Removal Tool x64 - June 2014 (KB890830)

Security Update for Windows 7 for x64-based Systems (KB2957509)

Security Update for Windows 7 for x64-based Systems (KB2957189)

Security Update for Windows 7 for x64-based Systems (KB2939576)

Update for Windows 7 for x64-based Systems (KB2800095)

Security Update for Windows 7 for x64-based Systems (KB2965788)

Cumulative Security Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB2957689)

Security Update for Windows 7 for x64-based Systems (KB2957503)

Update for Windows 7 for x64-based Systems (KB2952664)

Definition Update for Microsoft Security Essentials - KB2310138 (Definition 1.175.1952.0)

If any of you know something about these updates, please let me know!


My System SpecsSystem Spec
.
20 Jun 2014   #12
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

It's most likely NOT either of these:

Windows Malicious Software Removal Tool x64 - June 2014 (KB890830)
This is an on demand scan that runs every month with new virus definitions

Definition Update for Microsoft Security Essentials - KB2310138 (Definition 1.175.1952.0)
This is the virus definitions for MSE

Neither would cause issues, I don't think.
My System SpecsSystem Spec
21 Jun 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It's most likely the driver update - but lets have a look at the background as well...


Please follow the Windows Update Posting Instructions and post the requested data
If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)


Also, please upload the C:\Windows\windowsupdate.log file (compressed)
My System SpecsSystem Spec
.

21 Jun 2014   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just for information.

Automatic. The version of this tool delivered by Windows Update runs on your computer once a month, in the background. If an infection is found, the tool will display a status report the next time you start your computer. If you would like to run this tool more than once a month, run the version that is available from this Web page or use the version on the Malicious Software Removal Tool Web site.

Free Malware Removal Tool | Anti-Malware Scan Software

To me this means that it will run in the background automatically if you have your Windows Updates set to automatic install updates.

Back to my hole.
My System SpecsSystem Spec
23 Jun 2014   #15
ACMDogfight1997

Windows 10 Pro 64-Bit
 
 

Quote   Quote: Originally Posted by ACMDogfight1997 View Post
Well I just fixed the Adobe Flash problem but the program launch problem persists. From what I've read in the updates, there were 11 of them that were installed June 11th and one of them is an AMD Display update which I think might be the problem. If not, then it has to be one or more the other 10 updates by Microsoft. Their update ID's are the following:

Windows Malicious Software Removal Tool x64 - June 2014 (KB890830)

Security Update for Windows 7 for x64-based Systems (KB2957509)

Security Update for Windows 7 for x64-based Systems (KB2957189)

Security Update for Windows 7 for x64-based Systems (KB2939576)

Update for Windows 7 for x64-based Systems (KB2800095)

Security Update for Windows 7 for x64-based Systems (KB2965788)

Cumulative Security Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB2957689)

Security Update for Windows 7 for x64-based Systems (KB2957503)

Update for Windows 7 for x64-based Systems (KB2952664)

Definition Update for Microsoft Security Essentials - KB2310138 (Definition 1.175.1952.0)

If any of you know something about these updates, please let me know!
Well the flash player problem occurred again and I think I have no choice but to reinstall Windows on my laptop. I did it before when similar problems were occurring that time. I believe you can reinstall Windows as many times as you want as long as it's on the same computer. If any of you disagree with my option and suggest another option into fixing the problem, please let me know.
My System SpecsSystem Spec
24 Jun 2014   #16
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

A reinstall will certainly solve almost any issue, except hardware.

You can do the HP Recovery or get a better system (no HP bloatware) by following this tutorial:
Clean Reinstall - Factory OEM Windows 7

There are some caveats though, so read the tutorial and ask any questions before you begin.

The choice to re-install or continue trouble shooting is your call. It is often the quickest way to resolve an issue. Members will assist you either way.

re: Windows install. You can reinstall Windows as many times as you like on the same machine.
My System SpecsSystem Spec
24 Jun 2014   #17
ACMDogfight1997

Windows 10 Pro 64-Bit
 
 

Well, I apparently found the problem with Steam and such. It was because the AMD driver was disabled and I found this out by reinstalling it which fixed the issue. I guess I don't have to reinstall Windows to deal with this issue.
My System SpecsSystem Spec
24 Jun 2014   #18
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Excellent troubleshooting and thanks for posting your resolution.

Just so I'm clear and to help anyone with a similar issue looking at your thread, which did you reinstall?
I suspect it was the AMD driver, but it could have been steam.

Thanks,

Bill
.
My System SpecsSystem Spec
24 Jun 2014   #19
ACMDogfight1997

Windows 10 Pro 64-Bit
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Excellent troubleshooting and thanks for posting your resolution.

Just so I'm clear and to help anyone with a similar issue looking at your thread, which did you reinstall?
I suspect it was the AMD driver, but it could have been steam.

Thanks,

Bill
.
Why the driver of course. I reinstalled Steam many times while the problem was occurring, but it didn't work. Nor did restarting.
My System SpecsSystem Spec
Reply

 Steam and other Executables can't start, YouTube only works on Chrome.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while playing Steam games or using Chrome
Good day, I've been having BSODs while playing Steam games. Sometimes, I also get it when I'm just browsing the net using Chrome. Thank you very much! PS I have monitored my temps (using CAM and hwmonitor) for a long time, I haven't had any of my internals overheat.
BSOD Help and Support
I don't get steam notifications when on youtube on full screen mode
Can I change that somehow?
General Discussion
Internet drops for browsers/Steam/AVG but Skype still works
The internet randomly stops working for browsers (IE, Chrome) but Skype always works. The outages will last for about 5 minutes or so. During these outages, the Store section of Steam also does not display anything and AVG cannot update. So in other words, everything but Skype will periodically...
Network & Sharing
IE10 Beats Chrome: Is Chrome throttling Youtube??
I have noticed of late - lets say the last few weeks at least, that hi-def 1080p 'tubes played via Chrome are laggy - choppy where in the past the exact same had been like butter. I had wondered if something about my internal lan was deteriorating but running speedtest I'm actually getting...
Browsers & Mail
Sound on google chrome and internet explorer only works on youtube
my sound just randomly stopped working on google chrome and internet explorer it only works for certain things like youtube but doesn't work for facebook or other video sites. just before it happened i had been visiting some proxy sites could this have damaged it? perhaps a virus of some sort?...
Sound & Audio
unknown start-up items/executables
i just need to know if the following start-up items/executables are okay: 1. KbdbbnvYbaeVFmwUBrP has two command instances (1 ended with "o" the other with "e" and both located in HKCU\SOFTWARE.... 2. BEMET muzik same location as above 3. Bron-Spizaetus located in HKLM\SOFTWARE... 4. CCHpix 041...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App