Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly, my copy of Windows is no longer genuine

29 Jun 2014   #21
raen

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by NoelDP View Post
You don't appear to be connected to anything at all!
I assume you have your computer connected via Ethernet cable to the router?

Please open an Elevated Command Prompt, and run the following command

IPCONFIG /ALL

post the results.

Open Control Panel >Network & Internet > Network Connections
Yes, there's a line from the modem to the router and a line from the router to the tower. My little netbook is picking up the Wi-Fi just fine, as was my husband's laptop when he was using it the other day.

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : TARDIS
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
Network connections?


My System SpecsSystem Spec
.
29 Jun 2014   #22
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Ah -
Network & Sharing Center - in the left pane, select 'Change adapter Settings'
My System SpecsSystem Spec
29 Jun 2014   #23
raen

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by NoelDP View Post
right-click on the Local Area Connection entry
Select Properties
The following should be present in the Networking 'items' box...

Client for Microsoft Networks (optional)
QoS Packet Scheduler
File & Printer Sharing for Microsoft Networks (optional)
Internet Protocol Version 6 (TCP/IPv6)
Internet Protocol Version 4 (TCP/IPv4)
Link Layer Topology Discovery Mapper I/O Driver
Link Layer Topology Discovery Responder

If any are missing - which ones?
Well, will you look at that! I uninstalled COMODO. Is that just a ghost, or have we found the culprit?
My System SpecsSystem Spec
.

30 Jun 2014   #24
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quite possibly the cause
Take the option to uninstall it and see what happens - then run IPCONFIG /ALL and post the results.
My System SpecsSystem Spec
30 Jun 2014   #25
raen

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Quite possibly the cause
Take the option to uninstall it and see what happens - then run IPCONFIG /ALL and post the results.
That was it! I had to re-boot for things to fall into place, but I am posting this from my Windows desktop! Thank you so much for all your help! And thank you for checking out this post after I'd marked it Solved and then Un-Solved.

Immediately after uninstalling:

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : TARDIS
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
   Physical Address. . . . . . . . . : BC-5F-F4-1D-3A-D1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::3c93:808a:f196:6c4e%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Monday, June 30, 2014 1:02:45 PM
   Lease Expires . . . . . . . . . . : Tuesday, July 01, 2014 1:02:46 PM
   Default Gateway . . . . . . . . . : 192.168.2.1
   DHCP Server . . . . . . . . . . . : 192.168.2.1
   DHCPv6 IAID . . . . . . . . . . . : 247226356
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-34-5D-A7-BC-5F-F4-1D-3A-D1

   DNS Servers . . . . . . . . . . . : 156.154.70.22
                                       156.154.71.22
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{523A356E-2BF3-49DF-A6DB-8E37444DBAAC}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:10b9:1eeb:3f57:fdfd(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::10b9:1eeb:3f57:fdfd%12(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Windows\system32>
After re-booting (in case it shows anything different) :
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : TARDIS
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
   Physical Address. . . . . . . . . : BC-5F-F4-1D-3A-D1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::3c93:808a:f196:6c4e%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Monday, June 30, 2014 1:09:58 PM
   Lease Expires . . . . . . . . . . : Tuesday, July 01, 2014 1:10:03 PM
   Default Gateway . . . . . . . . . : 192.168.2.1
   DHCP Server . . . . . . . . . . . : 192.168.2.1
   DHCPv6 IAID . . . . . . . . . . . : 247226356
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-34-5D-A7-BC-5F-F4-1D-3A-D1

   DNS Servers . . . . . . . . . . . : 156.154.70.22
                                       156.154.71.22
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{523A356E-2BF3-49DF-A6DB-8E37444DBAAC}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:2838:1711:3f57:fdfd(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::2838:1711:3f57:fdfd%12(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Windows\system32>
My System SpecsSystem Spec
30 Jun 2014   #26
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

GREAT!
Thanks for the detail.
Good to see things working again.
Good luck!
My System SpecsSystem Spec
Reply

 Suddenly, my copy of Windows is no longer genuine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
laptop says copy of windows 7 not genuine but it is genuine
Recently a note has appeared on bottom right of screen on my laptop which says-This copy of windows is not genuine. I know for a fact it is genuine as i only purchased it 0n the 3rd December 2010. I have not had any problems with it until the note appeared on my laptop last week. Can someone...
Windows Updates & Activation
My copy of Windows7 is no longer considered genuine!
Hi there, When I turned on my computer this morning my background screen had gone black and a message saying "Windows 7 - Build 7601 - This copy of Windows is not genuine" appeared in the bottom right corner. My screen also displayed the following box: ...
Windows Updates & Activation
Suddenly windows takes much longer to start
So a couple weeks back my computer started spending quite a long time after the log-in screen (~1 min+), and then shows me a black screen with just my cursor before the desktop loads (~2 mins). The latter of these was what drew my attention to it actually, since the computer had not done this...
Performance & Maintenance
Windows 7 Build 7601: Suddenly "This copy of Windows is not genuine"
I suddenly started receiving an error that "This copy of Windows is not genuine" even though I am sure it is genuine. I have been using it for a year without a problem. When I try to re-activate it, I get an error that it is not a genuine copy. I ran the diagnostic tool, and here's the report...
Windows Updates & Activation
2 Windows 7 PCs suddenly no longer boot, no POST
I've got 5 PCs here.. 2x Win 7 x64 v7100, 1x Vista x32, 2x XP Pro x32. Strangely, within the past 24 hours both of my Windows 7 PCs have stopped booting. They turn on, hard drives spin, fans come on. There is no beep, and no signal to the peripherals, including keyboard, mouse, monitor. ...
General Discussion
Windows 7 Home Premium - suddenly boots longer
Hi everyone, A couple of days ago my laptop started to boot longer than it used to for the last six months. I have spent the last days searching for a solution and followed advices I have found. The boot time before the problem appeared was about 57 seconds, now it takes 120 seconds to boot up. I...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App