Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 95C9 error, trying to install IE11

25 Jun 2014   #11
kkop123

Windows 7 64 bit
 
 

Yes, I read and followed every word of the instructions. Per my prior post, the original CBS file and the zipped version appear to contain the same items. I looked for the checksur restults in the folder that it mentions but that does not seem to exist on my computer. I'm not sure how to be more clear on what I need help with.


My System SpecsSystem Spec
.
25 Jun 2014   #12
kkop123

Windows 7 64 bit
 
 

I was able to find the checksur.log file (attached). The problem was it was not in a $systemroot% file as stated in the instructions. it was in windows/logs
My System SpecsSystem Spec
25 Jun 2014   #13
kkop123

Windows 7 64 bit
 
 

ok.. I've attached an updated CBS compressed file... I think I finally got it!
My System SpecsSystem Spec
.

26 Jun 2014   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Nowhere in the tutorial I posted is %systemroot% mentioned.

It actually asks that you zip and upload the WHOLE of the C:\Windows\Logs\CBS folder - so far we've see only two of the 7 files that should be present.
My System SpecsSystem Spec
26 Jun 2014   #15
kkop123

Windows 7 64 bit
 
 

Please list the required 7 files. They are not listed anywhere in your previous posts.
My System SpecsSystem Spec
26 Jun 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Just follow the instructions I posted in post #4
My System SpecsSystem Spec
26 Jun 2014   #17
kkop123

Windows 7 64 bit
 
 

Ok... here are your steps and what I did:

1. System Update Readiness Tool - I ran the tool to completion.
2. SFC Scan - I ran the scan multiple times as indicated and it did not find any errors
3. Windows Updaet Error Codes - I indicated the error code I am receiving in a previous post
4. Log collection - still trying to figure out how inculde missing pieces of the CBS file
5. Start thread - done

Where in that list is the 7 files?
My System SpecsSystem Spec
26 Jun 2014   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You are supposed to be looking for the CBS FOLDER - not the CBS.log file!
Simply copy the whole folder to the desktop,, then compress the copy an upload that.. If it's too large (over 8MB)then delete the compressed file, delete the oldest 2 CBSPersist files from the folder, and compress the remaining files and upload tem.
My System SpecsSystem Spec
26 Jun 2014   #19
kkop123

Windows 7 64 bit
 
 

Got ya... compressed CBS folder attached!
My System SpecsSystem Spec
27 Jun 2014   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The only relevant error I can find is in the CBSPersist log...
Code:
2014-06-25 20:17:58, Info                  CBS    Exec: Resolving Package: Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~en-US~8.0.7601.17514, Update: Internet-Explorer-Optional-amd64, PinDeployment: amd64_microsoft-windows-i..oyment-languagepack_31bf3856ad364e35_8.0.7601.17514_en-us_ef9729155c0ba97b
2014-06-25 20:17:58, Error                 CSI    0000000c@2014/6/26:00:17:58.751 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_locking.cpp(324): Error STATUS_SXS_ASSEMBLY_MISSING originated in function CCSDirectTransaction::LockComponent expression: (null)
[gle=0x80004005]
2014-06-25 20:17:59, Error                 CSI    0000000d (F) STATUS_SXS_ASSEMBLY_MISSING #254812# from CCSDirectTransaction::OperateEnding at index 0 of 1 operations, disposition 2[gle=0xd015000c]
2014-06-25 20:17:59, Error                 CSI    0000000e (F) HRESULT_FROM_WIN32(ERROR_SXS_ASSEMBLY_MISSING) #254697# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_PinDeployment(Flags = 0, a = Microsoft-Windows-InternetExplorer-Optional-Deployment-LanguagePack, Version = 8.0.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, cb = (null), s = (null), rid = [128]"Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~en-US~8.0.7601.17514.Internet-Explorer-Optional-amd64", rah = (null), manpath = (null), catpath = (null), ed = 0, disp = 0)[gle=0x80073701]
2014-06-25 20:17:59, Info                  CBS    Failed to pin deployment while resolving Update: Internet-Explorer-Optional-amd64 from file: (null) [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
2014-06-25 20:17:59, Info                  CBS    Failed to resolve item[0] in Package: Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~en-US~8.0.7601.17514, Update: Internet-Explorer-Optional-amd64 [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
2014-06-25 20:17:59, Info                  CBS    Failed to resolve execution update. [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
2014-06-25 20:17:59, Error                 CBS    Failed to resolve execution package: Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~en-US~8.0.7601.17514 [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
2014-06-25 20:17:59, Info                  CSI    0000000f@2014/6/26:00:17:59.703 CSI Transaction @0x224bfe0 destroyed
I think this is caused by registry corruption.


I need to have a look at your COMPONENTS registry hive

Please copy the C:\Windows\System32\config\COMPONENTS file (no extension) to your desktop and then compress it - upload the compressed file to your favoured fileshare site (preferably Dropbox or OneDrive) and post a link.
My System SpecsSystem Spec
Reply

 Windows 7 95C9 error, trying to install IE11




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE11 Install Failure. Error 9C59
Hi forums, I'm having issues updating my Windows Pro x64 laptop to IE 11. Windows update give error code 9C59 and the offline installer also fails. Any help would be appreciated. Attached are my logs.
Windows Updates & Activation
Windows update fails to install IE11, error 9C57
This is on a friends Lenovo B520 running Windows Home Premium 64 bit. I've found that this PC has been failing to install updates for some time now. It's still running IE9 - I can see previous failed attempts at installing IE10 and now it's failing to install IE11 in the Windows update control...
Windows Updates & Activation
Cumulative Security IE11 KB2976627 won't install error 8007054F
I've tried a hundred times and this update will not install. Once it reboots and, it says reverting changes and reboots again. I've tried sfc /scannow, and the SURT. Cumulative Security Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB2976627) Installation date:...
Windows Updates & Activation
IE11 fails install, error 0x80070643
I have posted another thread complaining about this problem but without specifically stating the error code 0x80070643. So I have started this new thread hoping for a fresh start. I know that I need to upload a few files for diagnosis purposes so please let me know how to proceed. ...
Windows Updates & Activation
Windows 7 32bit cannot install IE10 or IE11: Windows Update error 9C59
I am having an issue that it looks like many other have run into trying to upgrade from IE8/9 to 10 or 11. Other Windows Updates go through fine but anytime I try to install IE 10 or 11 via Windows Update or from the offline installer it fails with the error 9C59. A little backstory on this...
Windows Updates & Activation
IE11 fails install, error 0x80070643
Hello, First post here but have been using this forum as a resource to troubleshoot many problems in the past, thank you! I have done a search but could not find anything for IE11 install problems helpful. There were similar posts for IE10 install errors but none of the solutions seem to...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App