Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: July 8, 2014 Defender Update Problem?

08 Jul 2014   #1
Omnius

Windows 7 Home Premium 64 bit
 
 
July 8, 2014 Defender Update Problem?

I have Windows 7 Home Premium 64 bit on a partition on my Apple iMac. I now can't connect to the internet with Internet Explorer. It shows that I have a good network connection to my router but it now will not connect to the internet. Thankfully I can using my Apple Safari.

I recently reinstalled a new, bigger Windows 7 partition about 3 weeks ago. It had been working just fine until this morning. I installed and registered Winzip 18.0 and then about 30 seconds later I see that Windows 7 did a Defender update. Now after that update I can't connect to the internet. I tried to restore to the Winzip 18 restore point just before the new Windows update but that function doesn't work. I tried to go back to an earlier restore point from two days prior and that too will not restore because of some problem.

I have tried to have Windows diagnose the problem through the Control Panel but that was worthless as it couldn't find the problem. It's suggestions were worthless because they all involved contacting someone over the internet for help.

After several reboots my Internet Explorer just refuses to work. I'm now wondering if MS released a bad Windows 7 Defender update that has somehow screwed up my internet connection. Is anyone else having this problem today? Do I just have to wait and see if MS fixes this problem with a newer update? Of course I'm wondering if my Internet Explorer can't connect to the internet then how can it download a new update?

Thanks,

Eric Larsen


My System SpecsSystem Spec
.
09 Jul 2014   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

This sounds to me more like a configuration problem than anything else.
Please open an Elevated Command Prompt and run the following command...

IPCONFIG /ALL

post the output...

Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.

ALSO - in case thre is something to do with updates...

Please follow the Windows Update Posting Instructions and post the requested data
If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)
My System SpecsSystem Spec
Reply

 July 8, 2014 Defender Update Problem?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Volvo Ocean Race | October 2014 - July 2015
You can find daily broadcasts, my coverage won't start till late October: Volvo Ocean Race broadcast coverage announced - NBC Sports | NBC Sports Home page: Volvo Ocean Race 2014-2015 Broadcast Schedules: TV Schedule | Volvo Ocean Race 2014-2015
Chillout Room
Advance Notification Service July 9th 2014 Security Bulletin
Source: Advance Notification Service for the July 2014 Security Bulletin Release - MSRC - Site Home - TechNet Blogs
News
July 2014 Security Bulletin Webcast and Q&A
Source: July 2014 Security Bulletin Webcast and Q&A - MSRC - Site Home - TechNet Blogs
News
Windows update 10 July 2014 - Background/Icons load but nothing more
Hi Forgive me I am not very computer literate. Since my windows update 10/7/2014 0315 my computer doesn't work. Tried: 1. Running explorer from Task manager > new task > explorer.exe
General Discussion
Bit Defender Internet Security 2014
Anyone using this software? Reviews? Opinions? They got some great deals on Ebay for this software for 3 pcs and 2 years for $20.00!!!
System Security
Problem after Windows Update of today (July 10, 2012)
Hi all, I have a problem after running the recent Windows Updates (on a Windows 7 Ultimate 32bit). The updates seemed to run OK, and prompted me to reboot the PC. But after reboot, I keep getting the following error message when I want to start any application (Outlook, File Explorer, ...) :...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App