Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer Update Fail - 8 to 10

15 Jul 2014   #11
mikebellman

Windows 7 Home Premium 32bit
 
 

C:\Windows\system32>DIR C:\Windows\d3d11.dll /S
Volume in drive C is DATAPART1
Volume Serial Number is F6C0-F2C7

Directory of C:\Windows\SoftwareDistribution\Download\10e36514582b1ad9bc53af09c
42a127b\x86_microsoft-windows-directx-direct3d11_31bf3856ad364e35_7.1.7601.18142
_none_e30da64fb6ef1f66

04/25/2013 06:30 PM 1,505,280 d3d11.dll
1 File(s) 1,505,280 bytes

Directory of C:\Windows\SoftwareDistribution\Download\10e36514582b1ad9bc53af09c
42a127b\x86_microsoft-windows-directx-direct3d11_31bf3856ad364e35_7.1.7601.22313
_none_e3b8b50ecff381db

05/01/2013 12:01 AM 1,505,280 d3d11.dll
1 File(s) 1,505,280 bytes

Directory of C:\Windows\System32

11/20/2010 04:29 PM 522,752 d3d11.dll
1 File(s) 522,752 bytes

Directory of C:\Windows\winsxs\x86_microsoft-windows-directx-direct3d11_31bf385
6ad364e35_6.1.7601.17514_none_f1bfb8c22bee306d

11/20/2010 04:29 PM 522,752 d3d11.dll
1 File(s) 522,752 bytes

Directory of C:\Windows\winsxs\x86_microsoft-windows-directx-direct3d11_31bf385
6ad364e35_7.1.7601.18142_none_e30da64fb6ef1f66

06/14/2014 09:23 AM 1,505,280 d3d11.dll
1 File(s) 1,505,280 bytes

Directory of C:\Windows\winsxs\x86_microsoft-windows-directx-direct3d11_31bf385
6ad364e35_7.1.7601.22313_none_e3b8b50ecff381db

06/14/2014 09:23 AM 1,505,280 d3d11.dll
1 File(s) 1,505,280 bytes

Total Files Listed:
6 File(s) 7,066,624 bytes
0 Dir(s) 202,602,479,616 bytes free

C:\Windows\system32>


My System SpecsSystem Spec
.
16 Jul 2014   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - for some reason you still have the old version of the file installed in the system32 folder rather than the new one, despite the uninstall/reinstall.
Please run another SFC /SCANNOW aned post the new CBS.log file - I'll have another look.
My System SpecsSystem Spec
19 Jul 2014   #13
mikebellman

Windows 7 Home Premium 32bit
 
 

Sorry for the delay in replying.
My System SpecsSystem Spec
.

19 Jul 2014   #14
mikebellman

Windows 7 Home Premium 32bit
 
 

C:\Windows\system32>SFC /SCANNOW

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.
My System SpecsSystem Spec
19 Jul 2014   #15
mikebellman

Windows 7 Home Premium 32bit
 
 

Here's the ZIP file
My System SpecsSystem Spec
19 Jul 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Strange - there's not a single error in any of the CBS logs - I'd have expected some from any IE install attempted.

Please run CheckSUR again and post the new CheckSUR.log file - maybe that'll show something.
My System SpecsSystem Spec
19 Jul 2014   #17
mikebellman

Windows 7 Home Premium 32bit
 
 

Just to be clear: Ran this program:
Windows6.1-KB947821-v33-x86.msu


Here's the CBS Logs now.
My System SpecsSystem Spec
20 Jul 2014   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

CheckSUR is clear of errors.
Have you tried installing IE9? doing so may give the system a kick and force proper recognition on it.
Other than that, I can really only suggest a repair install.
My System SpecsSystem Spec
22 Jul 2014   #19
mikebellman

Windows 7 Home Premium 32bit
 
 

Awesome. That was a good step. While I've tried that before, I was indeed able to get IE9 to install. Rebooted and trying the remainder.
My System SpecsSystem Spec
22 Jul 2014   #20
mikebellman

Windows 7 Home Premium 32bit
 
 

Well the IE10 install failed again, and IE9 behaves in this funny way:
Clicking a link in outlook opens the IE browser but leads nowhere but the home page.

I'll run the Windows6.1-KB947821-v33-x86 package again and restart
My System SpecsSystem Spec
Reply

 Internet Explorer Update Fail - 8 to 10




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
Internet Explorer 10 & 11 Update Problem
Hi Everyone, I am using Windows 7 64 bit Service Pack 1 and I noticed a problem when updating to Internet Explorer 10 or 11. For some reason I can no longer purge IE's index.dat files using CCleaner. :( When I am using Internet Explorer 8 or 9, CCleaner finds IE's index.dat and deletes it...
Windows Updates & Activation
Update Issues With Internet Explorer
I am having issues updating my Interent Explorer. I am now running Version 9 and I need to update to 11, but everytime i try to download the update I get an error code. I have tried to download a couple of things including the repair tool. I don't know what to do I have attached a cpl of things so...
Windows Updates & Activation
Windows update error 9C48, Internet Explorer update.
Hello. It all started couple of days ago when I wansn't able to start my Skype, because at the login window Skype uses Internet Explorer:( I've been trying couple of days to do something. At first I was getting internet explorer 10 update error, but somehow, magically, that update installed, but...
Windows Updates & Activation
I cannot update Internet explorer 8 to internet explorer 10
I tried to update IE8 ro IE10 from the website and it says that the installation is installed and i reboot my laptop but when i click internet explorer its still IE8. I had IE9 awhile back but i had to revert back to IE8 because IE9 would only pop up for a second then close.
Browsers & Mail
Update to Internet Explorer 9 does not work
I have now for 2 times done the update from version 8 to version 9 of Internet Explorer for 64bit systems as it is qualified as a important update, but the update again failed. When I start the Internet Explorer after the update I only get white screens instead of the content of the websites. ...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App