Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Update Failure

21 Jul 2014   #31
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

CheckSUR fixed a few more things this time - I think I'd better have a new copy of the COMPONENTS file, please.

Here's the list of remaining problems...
Code:
 
 
Checking Component Store
(f) CSI Corrupt Identity 0xC0150016 prnsv003.inf-LanguagePack, Culture=en-US, Version=6.1.7600.16385, PublicKeyToken=31bf3856al364e35, ProcessorArchitecture=amd64, versionScope=NonSxS prnsv003.in..anguagepack_31bf3856ad364e35_6.1.7600.16385_1fabed0a7d64655f Bad identity
(f) CSI Corrupt Identity 0xC0150016 prnrc00b.inf-LanguagePack, Culture=en-US, Version=6.1.7600.16385, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=aed64, versionScope=NonSxS prnrc00b.in..anguagepack_31bf3856ad364e35_6.1.7600.16385_21c1e7c0923bd202 Bad identity
(f) CSI Missing Deployment Key 0x00000000 microsoft-w..anguagepack_31bf3856ad364e35_6.1.7601.17514_b0b6d224b8dc761e HKLM\Components\CanonicalData\Deployments 
(f) CSI Missing Deployment Key 0x00000000 fb7778d5678..193640d7d57_31bf3856ad364e35_8.0.7601.18283_7bef8e4f4633868a HKLM\Components\CanonicalData\Deployments 
(f) CSI Corrupt Component Keyform 0x00000000 identity amd64_microsoft-windows-e..mmandline.resources_31bf3856ad364e35_6.1.7680.16385_en-us_908e3b2110ef94f2 identity and keyform do not match; keyform is wrong.
(f) CSI Missing Deployment Key 0x00000000 microsoft-w..anguagepack_31bf3856ad364e35_6.1.7600.16385_4e7e08030744cc06 HKLM\Components\CanonicalData\Deployments 
(f) CSI C Mark Deployment Missing 0x00000000 c!f4eaf2f2693..be28cd91a88_b03f5f7f11d50a3a_6.1.7601.22515_21515417a1287007 amd64_netfx-system.web.regularexpressions_b03f5f7f11d50a3a_6.1.7601.22515_none_674ded6179a1bfce 
(f) CSI C Mark Deployment Missing 0x00000000 c!c747c524095..a311593bbee_b03f5f7f11d50a3a_6.9.7601.22515_7ca8c5bbe884aac3 msil_system.web.regularexpressions_b03f5f7f11d50a3a_6.1.7601.22515_none_0b196e0ef4cad6cb 
(f) CSI Missing C Mark 0x00000000 c!microsoft-w..anguagepack_31bf3856ad364e35_6.1.7601.17514_60259c6fd6373717 amd64_microsoft-windows-e..mmandline.resources_31bf3856ad364e35_6.1.7600.16385_en-us_908e3b2110ef94f2 Missing c!



My System SpecsSystem Spec
.
21 Jul 2014   #32
ED User

Windows 7 Pro 64 bit
 
 

Here it is. Again thanks so much for the help

https://www.dropbox.com/s/cx7utica4y...components.zip
My System SpecsSystem Spec
21 Jul 2014   #33
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I'm having problems correcting some of the corruption - as you may have guessed!
The problem seems to be that there is corruption outside what CheckSUR is seeing, and it's 'reinfecting' the rest of the hive every time it loads.

I'm beginning to think that your best option is a repair install

I'll get someone else to have a look at it and see what they think - and if they can do anything.
My System SpecsSystem Spec
.

21 Jul 2014   #34
ED User

Windows 7 Pro 64 bit
 
 

Thanks so much for all the time you put into helping me.

When you say repair the install. Does it mean reinstalling the OS like a new machine so I will also have to reinstall all my applications also?

I also have the Windows Update notification about new updates avalaible but I have not executed it. Don't know if it would work or mess up whatever you are doing
My System SpecsSystem Spec
21 Jul 2014   #35
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

See the instructions here - Repair Install
If it works properly (it usually does) then your programs and data should be safe - but you'll have to reinstall all the Windows Updates.

As always, back up to external media first!
My System SpecsSystem Spec
Reply

 Windows 7 Update Failure




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 - Update KB976932 and KB982526 update failure- error 800b100
Hey, I'm trying to install update KB976932 (Windows Service pack 1 for 64bit) and KB982526 (Microsoft .NET Framework 3.5 SP1) but I keep getting error 800b100 which stops me from doing so. I've tried deactivating my firewall; manually installing from the microsoft website; and using the...
Windows Updates & Activation
Windows 7 Update Failure
Several attempts to install Windows 7 updates KB2894854, KB2972216 and KB2889914 have all failed with error codes 641 and 6B7. I have also received errors 0X80070641 (Windows Installer Service could not be accessed), 0X80070057, and 0X80240009 (Installer encountered error) during my troubleshooting...
Windows Updates & Activation
Windows 7 SP1 Update failure
Hey all! I'm having the typical update failure for the SP1 update that i've seen alot of people have! NoelDP seems to fix it just by providing us with the right packages, and I really hope he can do the same for me :( I've attached my System Update Readiness Log! Thank you for any help you can...
Windows Updates & Activation
Windows 7 x64 SP1 Update failure
Hi all, My computer keeps trying to install Service Pack 1 for Windows 7 Update (KB976932) and never succeeds. It has been happening since April 2013 as I see in the update history, each time attempting to install it during shutting down. For a few minutes after computer launch Windows Update...
Windows Updates & Activation
Windows SP1 Update Failure
Hi, I seem to have the same errors installing the SP1 as other, as yet I have not been successful. I ran the system update readiness tool, it ran to completion but failed to fix things well enough. The failed updates error is trust_e_nosignature (0x800b0100). I have attached the CBS.zip file as I...
Windows Updates & Activation
Windows 7 update failure
I installed all the updates that were released tonight, including the service pack upgrade. On installation of the service pack, there was an error that came up stating: The program cannot start because sqmapi.dll is missing from your computer. Try reinstalling the program to fix this problem ...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App