Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 9C59 When Installing IE 11

12 Jul 2014   #1
zhazell

Server 2008 R2
 
 
9C59 When Installing IE 11

Hello,

Been trying to install IE 11 on a server 2008 r2 box for several months now and it keeps failing with error code 9C59. I've also tried to uninstall IE9 but fails immediately with "An error has occurred. Not all the updates where successfully uninstalled."

I can install all the new Comunitalive Security Updates for IE 9 perfectly fine, but cannot install IE 10 or IE 11 from Windows Updates or by manual download.

Could not upload the .zip log files as they where too big to upload to this site. You can download them here.


My System SpecsSystem Spec
.
13 Jul 2014   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please follow the Windows Update Posting Instructions and post the requested data
If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)
My System SpecsSystem Spec
13 Jul 2014   #3
zhazell

Server 2008 R2
 
 

OK, sorry about that. It was still to big, so I had to break up each file into it's own zip. The CBS.log file was still to big by itself so I had to break that one up in 2 parts to get under the 8MB limit as well as the last .cab file. See attached.
My System SpecsSystem Spec
.

13 Jul 2014   #4
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

My fault - I missed the link in your earlier post.

What's with the MAC_OSX folders in all the archives?

There's no errors in either the SFC log or the CheckSUR log.

There are errors relating to the failed installs in the background of the CBS.log file -
Code:
2014-07-12 19:08:21, Info                  CBS    Exec: Staging Package: Package_3_for_KB2598845~31bf3856ad364e35~amd64~~6.1.1.0, Update: 2598845-6_neutral_GDR, PinDeployment: amd64_6045e6b1cb3c88f39e573ffbdc4ee2e4_31bf3856ad364e35_8.0.7600.16865_none_549442652ad10a70
2014-07-12 19:08:21, Info                  CBS    Calling client to resolve source, cannot find file 'jscript.dll' at path: \\?\C:\Windows\Servicing\Packages\amd64_microsoft-windows-scripting-jscript_31bf3856ad364e35_8.0.7600.21069_none_fa3240e0a0e1487a\jscript.dll
2014-07-12 19:08:21, Info                  CBS    Client aborted the install. [HRESULT = 0x800f0821 - CBS_E_ABORT]
2014-07-12 19:08:21, Error                 CBS    Exec: Failed to pre-stage package: Microsoft-Windows-InternetExplorer-Optional-Package~31bf3856ad364e35~amd64~en-US~8.0.7600.16385, file: jscript.dll, source: \\?\C:\Windows\Servicing\Packages\amd64_microsoft-windows-scripting-jscript_31bf3856ad364e35_8.0.7600.21069_none_fa3240e0a0e1487a\jscript.dll, sandbox: (null) [HRESULT = 0x800f0821 - CBS_E_ABORT]
2014-07-12 19:08:21, Info                  CBS    Failed to gather all required files. [HRESULT = 0x800f0821 - CBS_E_ABORT]
2014-07-12 19:08:21, Info                  CBS    Failed to gather all missing files for package: Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~9.4.8112.16421 [HRESULT = 0x800f0821 - CBS_E_ABORT]
let's see what this does...

Open an Elevated Command Prompt, and run the following commands..

Code:
dism /online /remove-package /packagename:Package_3_for_KB2598845~31bf3856ad364e35~amd64~~6.1.1.0
Once complete, reboot, and then do a Check for Updates, and attempt to install IE9 again (we may have to also remove the other relevant packages before it works)
Post the new CBS.log after the attempted install, and we'll see what we get.
My System SpecsSystem Spec
13 Jul 2014   #5
zhazell

Server 2008 R2
 
 

Sorry about the MAC_OSX folders in the zips. I'm using my Mac to remote into the server.

I ran the script in an elevated CMD and I get the following error:
Code:
C:\Users\administrator.POWERSCO>dism /online /remove-package /packagename:Packag
e_3_for_KB2598845~31bf3856ad364e35~amd64~~6.1.1.0

Deployment Image Servicing and Management tool
Version: 6.1.7600.16385

Image Version: 6.1.7601.18489

Processing 1 of 1 - An error occurred - Package_3_for_KB2598845 Error: 0x8007000
5

Error: 5

Access is denied.

The DISM log file can be found at C:\Windows\Logs\DISM\dism.log

C:\Users\administrator.POWERSCO>
I've also attached the DISM log file.
My System SpecsSystem Spec
13 Jul 2014   #6
zhazell

Server 2008 R2
 
 

Do you see anything? Or have me try something else?
My System SpecsSystem Spec
14 Jul 2014   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Sorry - the usual Sunday evening rush got in the way

Try this...

Open an Elevated Command Prompt, and run the following commands...

DEL C:\Windows\System32\config\TxR\*.*
fsutil resource setautoreset true C:\


wait until the prompt returns and/or you get a success message, then reboot, wait 10 minutes, then reboot again and try installing again.
My System SpecsSystem Spec
14 Jul 2014   #8
zhazell

Server 2008 R2
 
 

NoelDP,

Thank you, I will run the commands and reboot tonight when no one is connected. Will update you tomorrow.
My System SpecsSystem Spec
14 Jul 2014   #9
zhazell

Server 2008 R2
 
 

I've ran the commands. There was nothing in the TxR folder, but ran it anyway. I got a successful message on the fsutil command. I will perform the reboots tonight and let you know.
My System SpecsSystem Spec
14 Jul 2014   #10
zhazell

Server 2008 R2
 
 

Nope same thing. Please download logs from here: https://dl.dropboxusercontent.com/u/19771861/CBS.zip as they are too big to upload to the forum site
My System SpecsSystem Spec
Reply

 9C59 When Installing IE 11




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error 9C59 when installing IE11 Win7 x64
Been trying to update my IE from 10 to 11, but I haven't succeed. I've already tried the Microsoft's stuff 'bout downloading the installer there, the required items... But it didn't work. What should I do?
Browsers & Mail
Windows update failed Code 9C59 installing IE11
I have run Bitdefender Antivirus scan with updated virus definitions. I have run Malwarebytes with updated virus definitions. I have run the System Update Readiness Tool. It ran to completion with no errors. It didn't create a file called CheckSur.log. I have searched the entire drive and I...
Windows Updates & Activation
9C59 error when installing IE10
Hi guys, I have been trying to solve this error for too long and would apperciate some help. Whenever I go to install IE10 from Windows Updates, I keep getting the 9C59 error. I have a WSUS server setup pushing out updates, but I have tried from the web also with no luck. I have looked high and...
Windows Updates & Activation
Update error code 9C59 when installing IE 10 for Windows 7 x64
I have been trying to install updates on a new setup Lenovo Thinkcentre with Windows 7 Pro 64-bit. All updates were successful except for Internet Explorer 10 for Windows 7 for x64-based Systems. This update gives error 9C59. I have tried a number of fixes, some related to .net, as some of the...
Windows Updates & Activation
Error code 9c59 and 0x80070643 when installing IE10 in Win 7 64-bit
Hi guys, I am getting the error 9c59 when installing IE 10 in Windows 7 Home Premium 64-bit. In event viewer the error code 0x80070643 is shown, reading up on this Microsoft suggests it has something to do with .net framework 4 and that this should have a repair install run. I did this but it...
Windows Updates & Activation
Installing Internet Explorer 10, Error 9C59
Hi, I keep on getting 9C59 error code while trying to install Internet Explorer 10 through windows update. I also fail to install using the standalone installer. Please assist me. Thanks
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App