Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 11 cannot be installed 9C59

31 Aug 2014   #1
fadinzr

Windows 7 Ultimate
 
 
Internet Explorer 11 cannot be installed 9C59

Hello,

I have been trying to install IE 11 for over 20 times till I gave up

Please help me to fix this problem I have ran sfc /scannow and disabled my AV software as well firewall

I get the error code 9C59 in Windows Update

CBS files


My System SpecsSystem Spec
.
31 Aug 2014   #2
Tookeri

Windows 7 Pro 32
 
 

Have you seen this? Troubleshooting a failed installation of Internet Explorer 11

For Error 9C59 it's suggested to uninstall IE9
My System SpecsSystem Spec
31 Aug 2014   #3
fadinzr

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Tookeri View Post
Have you seen this? Troubleshooting a failed installation of Internet Explorer 11

For Error 9C59 it's suggested to uninstall IE9
I followed each suggestion in this link and did not fix my problem
My System SpecsSystem Spec
.

31 Aug 2014   #4
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've sometimes found that ensuring that the earlier IE is fully updated, and then also installing and updating IE9/10 this can help get IE 11 installed.

Having said that, I don't believe it'll work here - you have some weird errors in the background CBS data, despite both SFC and CBS being clear...
Code:
2014-08-31 11:37:22, Info                  CSI    00000163 Couldn't find the hash of component: Microsoft-Windows-IE-DataWarehouse, Version = 11.2.9600.16428, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the catalog [l:192{96}]"\SystemRoot\WinSxS\Catalogs\beffec19b64becec82c3c141b4f260a62c486738233893ae2f064146620c5994.cat".
2014-08-31 11:37:22, Error                 CSI    00000164@2014/8/31:18:37:22.804 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_winners.cpp(1302): Error 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] originated in function CCSDirectTransaction::AddImplicationsToCatalogsAndVerifyComponentHashes expression: (null)
[gle=0x80004005]
2014-08-31 11:37:23, Error                 CSI    00000165 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #550006# from CCSDirectTransaction::PrepareForCommit(...)[gle=0x90092004]
2014-08-31 11:37:23, Error                 CSI    00000166 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #550005# from CCSDirectTransaction::ExamineTransaction(...)[gle=0x90092004]
2014-08-31 11:37:23, Error                 CSI    00000167 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #550004# from CCSDirectTransaction_IRtlTransaction::ExamineTransaction(...)[gle=0x90092004]
2014-08-31 11:37:23, Error                 CSI    00000168 (F) CRYPT_E_NOT_FOUND #549756# from Windows::COM::CPendingTransaction::IStorePendingTransaction_Analyze(...)[gle=0x80092004]
2014-08-31 11:37:23, Error                 CSI    00000169 (F) CRYPT_E_NOT_FOUND #549233# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_Commit(Flags = 38 (0x00000026), pSink = NULL, disp = 0, coldpatching = FALSE)[gle=0x80092004]
2014-08-31 11:37:23, Error                 CSI    0000016a (F) CRYPT_E_NOT_FOUND #549232# 4565338 us from Windows::ServicingAPI::CCSITransaction_ICSITransaction::Commit(flags = 0x00000026, pSink = NULL, disp = 0)
[gle=0x80092004]
2014-08-31 11:37:23, Error                 CBS    Exec: Failed to commit CSI transaction to resolve execution chain. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
2014-08-31 11:37:23, Info                  CSI    0000016b@2014/8/31:18:37:23.295 CSI Transaction @0x3c85618 destroyed
2014-08-31 11:37:23, Info                  CBS    Perf: Resolve chain complete.
2014-08-31 11:37:23, Info                  CBS    Failed to resolve execution chain. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
2014-08-31 11:37:23, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]

There's a couple there that I don't ever recall seeing before, but I believe they indicate that the SoftwareDistribution files are corrupt.


Have you tried download the offline installer and using that?
Download Internet Explorer 11 (Offline installer) - Internet Explorer
My System SpecsSystem Spec
31 Aug 2014   #5
fadinzr

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by NoelDP View Post
I've sometimes found that ensuring that the earlier IE is fully updated, and then also installing and updating IE9/10 this can help get IE 11 installed.

Having said that, I don't believe it'll work here - you have some weird errors in the background CBS data, despite both SFC and CBS being clear...
Code:
2014-08-31 11:37:22, Info                  CSI    00000163 Couldn't find the hash of component: Microsoft-Windows-IE-DataWarehouse, Version = 11.2.9600.16428, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the catalog [l:192{96}]"\SystemRoot\WinSxS\Catalogs\beffec19b64becec82c3c141b4f260a62c486738233893ae2f064146620c5994.cat".
2014-08-31 11:37:22, Error                 CSI    00000164@2014/8/31:18:37:22.804 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_winners.cpp(1302): Error 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] originated in function CCSDirectTransaction::AddImplicationsToCatalogsAndVerifyComponentHashes expression: (null)
[gle=0x80004005]
2014-08-31 11:37:23, Error                 CSI    00000165 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #550006# from CCSDirectTransaction::PrepareForCommit(...)[gle=0x90092004]
2014-08-31 11:37:23, Error                 CSI    00000166 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #550005# from CCSDirectTransaction::ExamineTransaction(...)[gle=0x90092004]
2014-08-31 11:37:23, Error                 CSI    00000167 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #550004# from CCSDirectTransaction_IRtlTransaction::ExamineTransaction(...)[gle=0x90092004]
2014-08-31 11:37:23, Error                 CSI    00000168 (F) CRYPT_E_NOT_FOUND #549756# from Windows::COM::CPendingTransaction::IStorePendingTransaction_Analyze(...)[gle=0x80092004]
2014-08-31 11:37:23, Error                 CSI    00000169 (F) CRYPT_E_NOT_FOUND #549233# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_Commit(Flags = 38 (0x00000026), pSink = NULL, disp = 0, coldpatching = FALSE)[gle=0x80092004]
2014-08-31 11:37:23, Error                 CSI    0000016a (F) CRYPT_E_NOT_FOUND #549232# 4565338 us from Windows::ServicingAPI::CCSITransaction_ICSITransaction::Commit(flags = 0x00000026, pSink = NULL, disp = 0)
[gle=0x80092004]
2014-08-31 11:37:23, Error                 CBS    Exec: Failed to commit CSI transaction to resolve execution chain. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
2014-08-31 11:37:23, Info                  CSI    0000016b@2014/8/31:18:37:23.295 CSI Transaction @0x3c85618 destroyed
2014-08-31 11:37:23, Info                  CBS    Perf: Resolve chain complete.
2014-08-31 11:37:23, Info                  CBS    Failed to resolve execution chain. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
2014-08-31 11:37:23, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
There's a couple there that I don't ever recall seeing before, but I believe they indicate that the SoftwareDistribution files are corrupt.


Have you tried download the offline installer and using that?
Download Internet Explorer 11 (Offline installer) - Internet Explorer
I actually tried the offline installer and it fails too, it says Internet Explorer 11 did not finish installing
My System SpecsSystem Spec
31 Aug 2014   #6
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - please upload the C:\Windows\Windowsupdate.log and C:\Windows\IE11_Main.log files and I'll see if I can make any sense of them.
My System SpecsSystem Spec
31 Aug 2014   #7
fadinzr

Windows 7 Ultimate
 
 

Here you are,
My System SpecsSystem Spec
31 Aug 2014   #8
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

According to the Windows Update log, IE 11 is already installed - and the latest Cumulative Update for it was installed on 13th August.
Code:
2014-08-13 01:44:16:948  112 148 Report REPORT EVENT: {A964EAA7-BB55-4E19-AC55-CF8435864FCE} 2014-08-13 01:41:45:859-0700 1 183 101 {E14D2017-DCA4-46F9-977A-44D991E82BBE} 200 0 AutomaticUpdates Success Content Install Installation Successful: Windows successfully installed the following update: Cumulative Security Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB2976627)
Windows Update currently considers itself fully updated.
My System SpecsSystem Spec
31 Aug 2014   #9
fadinzr

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by NoelDP View Post
According to the Windows Update log, IE 11 is already installed - and the latest Cumulative Update for it was installed on 13th August.
Code:
2014-08-13 01:44:16:948  112 148 Report REPORT EVENT: {A964EAA7-BB55-4E19-AC55-CF8435864FCE} 2014-08-13 01:41:45:859-0700 1 183 101 {E14D2017-DCA4-46F9-977A-44D991E82BBE} 200 0 AutomaticUpdates Success Content Install Installation Successful: Windows successfully installed the following update: Cumulative Security Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB2976627)
Windows Update currently considers itself fully updated.
How can I prove to you that IE11 in not installed, although windows Features says it is
What should we do next
My System SpecsSystem Spec
31 Aug 2014   #10
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

If IE11 was not installed there is NO WAY that the Cumulative Update could have installed.

Open Internet Explorer - click on the 'cog-wheel' icon at top right, and select About Internet explorer - take a screenshot and post the results.
My System SpecsSystem Spec
Reply

 Internet Explorer 11 cannot be installed 9C59




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Trying to download Internet Explorer 11 but I keep receiving code 9C59
I use a packard bell easynote TJ65 with Windows 7 Home Premium 64bit. Everytime I try downloading IE 11 though Windows Update or the website, code 9C59 keeps popping up. I tried some tips on the website but I think it made the problem worse. Unfortunately I have no knowledge of computer programming...
Windows Updates & Activation
Windows update - Internet Explorer 11 error 9C59
Have gotten this error for a while in windows update and have also been unsuccessful installing IE11 as a stand alone. My current IE version does not open anymore. 1. Ran SURT -- no errors 2. Ran SFC/scannow -- no errors 3. The error code in Windows update is 9C59 I have attached CBS...
Windows Updates & Activation
Error code 9C59 when trying te install Internet Explorer 10
Hi, I got a problem when installing Internet Explorer 10 using windows update on Windows 7 Home Premium 64 bit. I already tried to find the missing files in the CheckSUR.log: Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 20.0 2013-10-12 21:15
Windows Updates & Activation
Internet Explorer 10 update - error 9C59
Hi, Did all 4 steps of Windows Update Posting Instructions. Can I uninstall SURT of is it still necessary to use it ? THNX Roey
Windows Updates & Activation
Installing Internet Explorer 10, Error 9C59
Hi, I keep on getting 9C59 error code while trying to install Internet Explorer 10 through windows update. I also fail to install using the standalone installer. Please assist me. Thanks
Windows Updates & Activation
I get error 9C59 when updating Internet Explorer 10 for Windows 7 for
Hi, I am getting this error everytime i try to run the IE10 update. Please help!!! Regards, Adil
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App