Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not Genuine error 0x8004fe21 after cloning drive

01 Sep 2014   #11
sdramsey

Windows 7 Professional SP1 32-bit
 
 

Well, it almost worked. Everything seemed to be chugging along and then I got a popup that said, "Windows Setup could not configure Windows to run on this computer's hardware." So now I'm really stumped.


My System SpecsSystem Spec
.
01 Sep 2014   #12
Tookeri

Windows 7 Pro 32
 
 

I have no idea what that means, but found a solution here: Windows setup could not configure to run on this computer's hardware [Solved] - Configuration - Windows 7

Have no idea what it does so I probably can't assist further. It's your call
My System SpecsSystem Spec
01 Sep 2014   #13
sdramsey

Windows 7 Professional SP1 32-bit
 
 

Thanks, Tookeri, for all your help. Think I'll consult with my husband on that last link when he gets home from work and see what he thinks. I have to walk away from it for a little while now until my sanity returns.
My System SpecsSystem Spec
.

02 Sep 2014   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

This may simply be caused by a bad set of Intel Rapid Storage Technology drivers -

Installing the Intel Rapid Storage Drivers
try downloading and installing them from here - https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=22194

(you want the iata_enu.exe download)

Once complete, please reboot twice, then post another MGADiag report.
My System SpecsSystem Spec
02 Sep 2014   #15
sdramsey

Windows 7 Professional SP1 32-bit
 
 

Thanks again, Tookeri and Noel. I tried the fix in the link Tookeri provided, and then dowloaded the new drivers as that article suggested and Noel mentions as well. I was able to validate Windows, and Search seems to be working again. The only remaining problem is Windows Update, but I'm getting the 80246002 error, which looks like it's probably an unrelated issue to this one.

Current report:

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-788W3-H689G-6P6GT
Windows Product Key Hash: yr8OHoeXhbT4dc6MxGYjdAStSPY=
Windows Product ID: 00371-OEM-8992671-00008
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {FF379D3E-C039-4938-A722-131818C8DD07}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional Plus 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{FF379D3E-C039-4938-A722-131818C8DD07}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6P6GT</PKey><PID>00371-OEM-8992671-00008</PID><PIDType>2</PIDType><SID>S-1-5-21-2995283157-914515178-1161050403</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP ProBook 4520s</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68AZZ Ver. F.50</Version><SMBIOSVersion major="2" minor="6"/><Date>20140708000000.000000+000</Date></BIOS><HWID>76A93707018400FC</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Atlantic Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>AA16F857B482D86</Val><Hash>mDTocIuuuu5XjlkmjczgwIFwGIE=</Hash><Pid>89409-707-1966157-65177</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700008-02-4105-7600.0000-2302010
Installation ID: 006295015675371340572551353265397861163046481514848324
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 6P6GT
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 02/09/2014 9:31:41 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:31:2014 23:46
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAEAAQABAAEAAAACAAAAAgABAAEAeqgsvSiMKowsFCZXmoiSolobWA9cXQ==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            HPQOEM        1411    
  FACP            HPQOEM        1411    
  HPET            HPQOEM        1411    
  MCFG            HPQOEM        1411    
  ASF!            HPQOEM        1411    
  SSDT            HPQOEM        SataAhci
  SSDT            HPQOEM        SataAhci
  SLIC            HPQOEM        SLIC-MPC
  SSDT            HPQOEM        SataAhci
  SSDT            HPQOEM        SataAhci
  SSDT            HPQOEM        SataAhci
  SSDT            HPQOEM        SataAhci

If you think the update error is not related to this problem, I'll go ahead and mark the thread as solved.
My System SpecsSystem Spec
02 Sep 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The non-genuine problem is (obviously!) solved.

The Update error is definitely unrelated - you can continue in this thread while we solve that - or start a new one, if you want.


Please follow the Windows Update Posting Instructions and post the requested data
If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)
My System SpecsSystem Spec
02 Sep 2014   #17
sdramsey

Windows 7 Professional SP1 32-bit
 
 

Well, if we can solve the update error, too, I'm all ears! I haven't done anything to address that yet. I thought I might have to start a new thread, but if not, I'm listening!
My System SpecsSystem Spec
02 Sep 2014   #18
Tookeri

Windows 7 Pro 32
 
 

I got the exact same error code myself today in Windows Update and I've done some searches. Many users solved it, at least temporarily, by changing DNS servers to Google's or other. So it's probably only a temporary problem. I'm going go wait a couple of days and see if it sorts itself out. It sounds like an MS issue.

Great that Windows is genuine again BTW
My System SpecsSystem Spec
02 Sep 2014   #19
Tookeri

Windows 7 Pro 32
 
 

FYI, I've done absolutely nothing except waiting...... and now both automatic and manual checks for Windows Update is working again. Like I suspected - a temporary issue
My System SpecsSystem Spec
03 Sep 2014   #20
sdramsey

Windows 7 Professional SP1 32-bit
 
 

I did the first step in the posting guide for updates--ran the SURT. It took a long time (hours--I eventually took my kids back-to-school shopping while it did its thing) but eventually finished. Still getting the 80246002 error when I attempt to check for updates, so I'm going to do the rest of the steps this morning and post results here.
My System SpecsSystem Spec
Reply

 Windows not Genuine error 0x8004fe21 after cloning drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 genuine validation error: 0x8004FE21
I am using a DELL laptop for last 3 years with Windows 7 Professional 64 bit. Suddenly from last few days I am getting Windows 7 genuine validation error with error code 0x8004FE21. I have gone through the previous threads of this forum...
Windows Updates & Activation
Windows not genuine? error 0x8004fe21
I've had this HP computer since about 2010, and I am getting the Windows Genuine error for the last few days. Correlated, but not sure if causal, I did a round of windows important updates recently and never got the error before doing so. Thoughts? Thanks, Wes Diagnostic Report...
Windows Updates & Activation
Windows Not Genuine Error - 0x8004fe21
Help! I have been getting the "Windows Not Genuine Error - 0x8004fe21" error message for the past few months. I have Windows 7 Professional 32-bit, SP-1. I have had the computer for over a year and this message started appearing just a few months ago. Microsoft was no help with phone...
Windows Updates & Activation
genuine windows error 0x8004fe21
I have recently been getting the above error. My Windows OS is genuine and has been installed for a long time. Can you advise on how to resolve? Here is the MGADIAG report Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation...
Windows Updates & Activation
Windows Not Genuine Error - 0x8004fe21
So i have had this PC for well over 4 years now and within the last month, i have this error appear. It happens twice a day at the exact same time "This computer is not running geniune windows" The software is geniune, the pc was sold to me with Windows 7 Home Premium but we purchased the...
Windows Updates & Activation
Windows 7 genuine validation error: 0x8004FE21
I have Gateway AIO almost 2 years old and recently after the latest Windows updates I got this problem. Any help would be much appreciated. Thanks, Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App