Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pulling my hair out Trying to upgrade o windows 7 SP1

10 Sep 2014   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That's effectively what a repair install is - MS describe it as an 'in-place upgrade'.
See the tutorial here...
Repair Install


My System SpecsSystem Spec
.
10 Sep 2014   #12
keico

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
That's effectively what a repair install is - MS describe it as an 'in-place upgrade'.
See the tutorial here...
Repair Install
Ok but my question is, if I have Windows 7 ultimate 64bit without SP1 can I upgrade to Windows 7 Ultimate with SP1, using the repair install technique.

Sorry to be asking if the question has already been asked
My System SpecsSystem Spec
10 Sep 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Read the Tutorial - so far as I am aware it should work fine.
My System SpecsSystem Spec
.

10 Sep 2014   #14
keico

Windows 7 Ultimate 64bit
 
 

this is the error message I get

"To upgrade, you need to be running Windows 7 with Service Pack 1 installed. Close the installation, open Windows Update, and then check updates for Service Pack 1."
My System SpecsSystem Spec
11 Sep 2014   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

In that case, you'll have to repeat it using the RTM disk - then do the normal update to SP1.
My System SpecsSystem Spec
Reply

 Pulling my hair out Trying to upgrade o windows 7 SP1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD - I am pulling my hair out !!!
Hi guys, I am pulling my hair out trying to fix this can anyone help please. - Windows 7 Ultimate - x64 - retail version - System age approx 2 years - Age of OS installation 2 years also - not re-installed since initial installation. The original error seemed to indicate ntoskrnl.exe...
BSOD Help and Support
No Sound, Please I'm pulling hair out...
:info: The problem has been solved by me. :info: For further details read post below.:warn: Ok, I'm no stranger to computers. I just did a fresh install with Windows 7 Home Premium OEM x64 and after Asus RealTek Drivers sound worked good. Then started updating Windows, and have not had sound since....
Sound & Audio
Pulling my hair out
Hello all, Ive been working on a clients PC for a while now that is having a BSoD. The BSoD only happens when the PC is at his house. I bring it back to the shop to check it out and it never has any issues. Ive run in depth hardware checks and burn ins on individual components such as memory,...
BSOD Help and Support
Realtek 889A and Windows 7 Pulling my hair out
I have installed the latest drivers for this new MB and still it tells me in Device manager that HD Audio has been disabled and is using a M/S driver. OK it may be me with this new OS so bear with me, I have looked in control panel and it tells me no audio installed.... I then look at device...
Sound & Audio
Pulling my hair out!!
ok sorry i might sound to some as a buthead but i had it seaching for fixes that i cant seem to get a straight answer. the problem im having is..... i cant get my headphones and my speakers 5.1 to be plugged in and working. i use my headphones for a program called ventrilo which i use to play my...
Sound & Audio
Utorrent, and hair pulling
Hi all, well it seems i have come across my first problem with 7 :o im not complaining though if this is the worst i get then im lucky. lol Basically everytime i start utorrent my wireless drops. Not only does the signal go but 7 then says i have no wireless adapter lol. All works well again on...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App