Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't install sp1 on windows 7 ultimate 800B0100

15 Oct 2014   #1
Rphysx

Windows 7 Ultimate 64bit
 
 
Can't install sp1 on windows 7 ultimate 800B0100

Well it really seems like this will be one of the other zillions thread to try to figure out what's happening and why I get the 800B0100... I really can't find a way to make it work

I tried to run the SURT and after 20 mins said installation complete (not sure though what that meant)
then I did the sfc scan and here's the CBS log: Attachment 336937

Please help me out i'll be on my way to suicide if i'll ever need to reinstall windows


My System SpecsSystem Spec
.
16 Oct 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Rphysx mate have you backed up any data you need? because if it comes to a reinstall then this Clean Reinstall - Factory OEM Windows 7 will give you an ISO with SP1 on it and also the freshest version of Windows ie less updates because they will be up to date pretty well.

But first take a look at this Windows Update error 800B0100 - Windows Help
My System SpecsSystem Spec
16 Oct 2014   #3
Rphysx

Windows 7 Ultimate 64bit
 
 

So I basically risk the need for a reinstall ? I'd like to avoid it if possible taking in count I got all the codes and a hella lot of other projects in this pc

PS: already used the readiness tool and it installs fine, but the problem still persist
My System SpecsSystem Spec
.

16 Oct 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well mate if you have done that already then I am thinking it maybe your only option. If you do reinstall then at least that ISO is up to date and you only have to merge back in the data and programs - a real pain I know but this could go on for a very long time at this rate.
My System SpecsSystem Spec
16 Oct 2014   #5
Rphysx

Windows 7 Ultimate 64bit
 
 

Thanks for the iso, i'll leave the thread open just in case someone else has another idea on how to solve this
My System SpecsSystem Spec
16 Oct 2014   #6
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The CheckSUR shows these problems
Code:
Unavailable repair files:
 winsxs\manifests\amd64_50aa88ae6356e2e48df0ca6c1b530ffb_31bf3856ad364e35_6.1.7600.16748_none_a51f15b91a4679d6.manifest
 servicing\packages\Package_3_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
 servicing\packages\Package_3_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
SFC looks clear - and the background errors in CBS are what you'd expect from these problems
I'll post later with a fix protocol

The is NO NEED to reinstall - at least not at this point!
My System SpecsSystem Spec
16 Oct 2014   #7
Rphysx

Windows 7 Ultimate 64bit
 
 

My saviour ! I'll wait for your answer then : D
My System SpecsSystem Spec
16 Oct 2014   #8
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've uploaded a file - rhxaa.zip - to my OneDrive at Noel's OneDrive
Please download and save it.
Right-click on the downloaded file, and select Extract all…
Extract to the default location - which will create a new folder rhxaa in the same place.
Open this folder - there should be two folders inside it (Manifests, and Packages)

Copy the content of the Packages folder to the folder
C:\Windows\Temp\CheckSur\Servicing\Packages

And the content of the manifests folder (.manifest files) into this folder:

C:\Windows\Temp\CheckSur\Winsxs\Manifests

Now run the CheckSUR tool again (it may take a while)

Post the new CheckSUR.log file, and the CheckSUR.persist.log file.
My System SpecsSystem Spec
16 Oct 2014   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry Noel but still not much good at those files I'll duck out it was just this thread was hanging out to dry I posted
My System SpecsSystem Spec
16 Oct 2014   #10
Rphysx

Windows 7 Ultimate 64bit
 
 

Here they are :

Attachment 337074
Attachment 337075


and thanks in advance
My System SpecsSystem Spec
Reply

 Can't install sp1 on windows 7 ultimate 800B0100




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 fresh install - 800B0100 update error
After a fresh install of Windows 7 I am now getting the 800B0100 error whenever I try to install updates. I've also tried installing service pack 1 from disc and it's telling me that installation was not successful. Any help is greatly appreciated.
Windows Updates & Activation
Can't install Windows 7 Service Pack 1, error 800B0100
Hello I am having trouble installing Windows 7 Service Pack 1 using Windows Update. I really want it so that I can get IE10 on my machine. I tried the following: 1. Running System Update Readiness Tool 2. Running Windows Update diagnostic tool 3. Running Fix WU utility 4. Disabling...
Windows Updates & Activation
Windows 7 ultimate 32 bits - Error 800B0100 installing SP1
Hi, I've tried to install the sp1 update several times but I always get error 800b0100, I'm running windows 7 ultimate 32bit, I tried running the system update readiness tool and I followed this tread:...
Windows Updates & Activation
800B0100 error - on new install of windows 7 ultimate N x64
Hi , i hope i do this correctly following the guides on the forums :) Ive just bought and installed windows 7 ultimate N which includes SP1 and used the x64 disc,the install went fine and i authenticated online the same day,now when i try to update windows im getting the 800B0100 error,ive...
Windows Updates & Activation
Error 800B0100 when trying to install Windows 7 Service Pack 1
I have tried multiple ways to resolve this problem (System Update Readiness Tool, SFC scan, Microsoft Fix it, manual installation, etc.) but to no avail. When I try to install the Windows 7 Service Pack 1 for x64-based Systems (KB976932) via Windows Update, the installation fails with an error...
Windows Updates & Activation
Windows 7 Ultimate x64 error 800B0100 referencing KB976933
Figured i would post here and see if anyone has any ideas. I have tried numerous methods to get this to install, using CheckSUR as well as many others even spent 4 hours with a microsoft rep yesterday to no avail. I have Included both the CheckSur log and CBS log. I have tried both the automatic...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App