Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This computer is not running genuine Windows

14 Nov 2014   #11
themexican

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

After running the command in elevated state, it said:
DllRegisterServer in mmcndmgr.dll succeeded.
[OK]
Rebooting now.


My System SpecsSystem Spec
.
14 Nov 2014   #12
themexican

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I decided to run a check disk after reboot. That seems to have solve the script error i was getting every time when opening services since i am not getting it anymore. However, I am still getting the MSI error when uninstalling VMware to be updated. I found this link which i am going through the steps to see if i can get it fixed.

Since I am not getting script error, i decided to disable the usb arbitration. Should i try to fix the update before i run another MGADiag report?
My System SpecsSystem Spec
14 Nov 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I'd like to see another one now, please - it may be different and point in another direction.
My System SpecsSystem Spec
.

14 Nov 2014   #14
themexican

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Here it is!:

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-FB72Q-DMDPT-7QK94
Windows Product Key Hash: c+o5tgj57YkMEMvFPa1ld9IJWyg=
Windows Product ID: 00371-838-9759973-85050
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {C27F0086-499D-483F-90DD-AA2493EC788C}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{C27F0086-499D-483F-90DD-AA2493EC788C}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QK94</PKey><PID>00371-838-9759973-85050</PID><PIDType>5</PIDType><SID>S-1-5-21-1526449900-4281526311-3114847299</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1203</Version><SMBIOSVersion major="2" minor="7"/><Date>20120524000000.000000+000</Date></BIOS><HWID>5ADF3407018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(22, 1) (null): Library not registered. 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:13:2014 15:15
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x80040155
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: PgAAAAIAAgABAAIABAACAAAAAwABAAEAHKIa/rehpjN0xGTHyqQYrWDCif/EljC6JrXkrqXZVlRyir5BNCE=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        OEMMCFG.
  SSDT            AMICPU        PROC
My System SpecsSystem Spec
15 Nov 2014   #15
themexican

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Seems that i have more problems than i expected. When i was following the original VMware article to fix 'The MSI " Failed' I encounter that i was not able to uninstall other applications, i was not able to create restore points, and not able to create other user accounts.

When i tested uninstalling another application, it failed with "Error 1719. Windows Installer Service could not be accessed..." I found this link and followed the third post (second post, i couldn't find WOW64 registry) however that did not fix the issue.

This is where I encountered the Restore issue. One of the suggestions i found was to try to restore Windows to an earlier state. I went to Start > right click Computer > Properties > Advanced System Settings > System Protection tab > Create. However, I got "The restore point could not be created for the following reason: An error was detected in the Volume Shadow Copy Service (VSS)... (0x80042318) Please try again. [Close]" Everything i found was to make sure VSS was running and started if it wasn't, which in my case it was running (manual start). Finally, i found to try another user account.

So, here is where i found the last error. I tried to create a new account (there is only one account), but every time i clicked on Add or Remove User Accounts (Control Panel > User Accounts and Family Safety) nothing happened, no window showed. So, i went to Computer Management > System Tools > Local Users and Groups and got "Unable to access the computer <hostname>. The error was: Library not registered." Everything i found for that was the activeds.dll was messed up, but when i try to run "regsvr32 activeds.dll" i keep getting "the module 'activeds.dll' was loaded but the entry-point DllRegisterServer was not found. Make sure that 'activeds.dll' is a valid DLL or CLX file and then try again. [OK]"

At this point, I guess my computer got tired or something because Windows Explorer crashed and had to be restarted. This looked like woke Windows Installer up because now i am able to install/uninstall applications (successfully updated VMware) as well as Windows updates.

However, i still have issues with creating Restore points (same VSS errors) and creating/accessing Local Users and Groups (still getting Library not registered)

What do you think? Would you like a new MGADiag report and application/event log?

I apologize for this long post.
My System SpecsSystem Spec
16 Nov 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I think new logs would be useful, certainly - I'm surprised that a crash in explorer allowed things to settle down - but it could be an indicator of conflicts in the startup area...
In addition to new event logs, please post the BSOD data file produced here...
Blue Screen of Death (BSOD) Posting Instructions - which will give me a wealth of other data without too much work
My System SpecsSystem Spec
16 Nov 2014   #17
themexican

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Here are the logs. I ran MGADiag, DM log, and App & Sys events (i think DM also got these):

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-FB72Q-DMDPT-7QK94
Windows Product Key Hash: c+o5tgj57YkMEMvFPa1ld9IJWyg=
Windows Product ID: 00371-838-9759973-85050
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {C27F0086-499D-483F-90DD-AA2493EC788C}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{C27F0086-499D-483F-90DD-AA2493EC788C}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QK94</PKey><PID>00371-838-9759973-85050</PID><PIDType>5</PIDType><SID>S-1-5-21-1526449900-4281526311-3114847299</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1203</Version><SMBIOSVersion major="2" minor="7"/><Date>20120524000000.000000+000</Date></BIOS><HWID>5ADF3407018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(22, 1) (null): Library not registered. 

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:13:2014 15:15
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: PgAAAAIAAgABAAIABAACAAAAAwABAAEAHKIa/rehpjN0xGTHyqQYrWDCif/EljC6JrXkrqXZVlRyir5BNCE=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        OEMMCFG.
  SSDT            AMICPU        PROC
My System SpecsSystem Spec
17 Nov 2014   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

MGADiag still shows this error
Quote:
Licensing Data-->
C:\Windows\system32\slmgr.vbs(22, 1) (null): Library not registered.
Daemon Tools is known to cause problems in Windows 7 - I recommend that you uninstall it and run the installer for the SPTD service to uninstall it properly - http://www.duplexsecure.com/en/faq

You appear to have NextLive installed - if this is not intentional then it should be uninstalled, as it appears to be considered bordering on malware - you should also run a good malware scanner such as Malwarebytes Antimalware and see if that catches anything else.

Your System Event Log is frankly a bit of a mess


I'm not sure where to start :S
My System SpecsSystem Spec
18 Nov 2014   #19
themexican

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I was hoping that my system was running close to normal

If you don't mind, I would like to do as much as possible to fix the "sad" state of my system.

I went ahead and searched for how to get rid of that NextLive and found this link. Which I followed.

I removed Daemon Tools, ran Malwarebytes Anti-Malware. I also, ran CCleaner at the end.

What would be the best way to attack this "sad" system?

Thanks for all your help!
My System SpecsSystem Spec
18 Nov 2014   #20
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Run the system normally for 24 hours or so and then post a new setoff event logs - we'll see what difference it's made.
It may also be usefulto gather some more background data - please follow the Blue Screen of Death (BSOD) Posting Instructions and post the resulting data here.
My System SpecsSystem Spec
Reply

 This computer is not running genuine Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
This computer is not running genuine windows
Hi Guys, my windows suddenly showing me strange "This computer is not running genuine windows" message. I would be grateful if anyone can kindly help me. I am using windows professional 7 X64. Below is the diagnostic message. Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
This computer is not running genuine windows
Hello I'm having a problem where I get the "This computer is not running genuine windows" popup. This only started recently (maybe a month at most). I bought the computer about 2 years ago and I've never had a problem since, I have my windows code so I know that its legit. The problem with this is...
Windows Updates & Activation
This computer is not running Genuine Windows
Hi, my desktop is having a lot of issues and one of them is getting the message that's on the title of this thread. As a short background, the motherboard seemed to stop working so I had to get it fixed, and in the process of getting my PC to function again, I had to do a clean install of Windows...
Windows Updates & Activation
this computer is not running genuine windows (yep, me too)
Hi All, I have started getting the "this computer is not running genuine windows" error as well. There seem to be so many flavors of this issue that I feel more comfortable posting my own output for review than following the instructions of one of the many other threads. This is an Asus...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App