Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restore fails after Image Restore

10 Dec 2014   #1
ChrisPbass

7 Ultimate 64 bit
 
 
Restore fails after Image Restore

EDIT: This is not the PC in my profile. Its a Dell w/ an i7 and a WD 2Gb HD. More details upon request.

Working on a PC from a friend.
He put a new HD in and restored the system from an image and now it will not update. This seems to be a fairly common problem. Image restore + new hd = fail.

Updates says it's not running as a service, but it is. There are *no* other errors.
BITS (background intelligent~) would not start upon reboot even if set to after every reboot.
I have run malwarebytes and it's clean.
I updated the Intel Rapid Storage Driver as many said that was the problem with this kind of problem and now BITS runs at start.
Chkdsk shows nothing.
SURT failed. 0cv8000247 "solution" Update Intel Rapid Storage.
sfc /scannow - does not repair errors.
The only logs in w~/logs are
CBS
DPX
Homegroup
Systemrestore


This is a Dell machine and one of the recommended updates is to update the chipset but I haven't done it because it takes more than a couple clicks and I haven't had the time.

thoughts?


My System SpecsSystem Spec
.
10 Dec 2014   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Check whether KB3004394 is installed. If yes, uninstall it.
My System SpecsSystem Spec
11 Dec 2014   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Most likely cause is the restore from image breaking the HD drivers.

This may simply be caused by a bad set of Intel Rapid Storage Technology drivers -

Installing the Intel Rapid Storage Drivers
try downloading and installing them from here - https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=22194

(you want the iata_enu.exe download)
My System SpecsSystem Spec
.

11 Dec 2014   #4
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by whs View Post
Check whether KB3004394 is installed. If yes, uninstall it.
It is not installed.
My System SpecsSystem Spec
11 Dec 2014   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Did you try a startup repair - Startup Repair
My System SpecsSystem Spec
11 Dec 2014   #6
ChrisPbass

7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Most likely cause is the restore from image breaking the HD drivers.

This may simply be caused by a bad set of Intel Rapid Storage Technology drivers -

Installing the Intel Rapid Storage Drivers
try downloading and installing them from here - https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=22194

(you want the iata_enu.exe download)
Yes...this did it. I installed the IRSD yesterday but I must have installed the wrong ones. Appreciate your help.
My System SpecsSystem Spec
12 Dec 2014   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You're welcome - glad it was that easy
My System SpecsSystem Spec
Reply

 Restore fails after Image Restore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to restore windows 7 image created in EFI to restore in UEFI mode
Hello, first let me introduce myself, I am new to Seven forums, I am an expert in Windows OSes...... Now lets get to the question, I want to change my hard disk's partition table to GPT (its currently in MBR partition table) for that i created a system image of my windows 7, its currently booting...
Backup and Restore
system restore fails saying possible corrupted restore point
twice I've run system restore, and it always says failed. System restore started,goes threw loading registry and then reboots, after desktop loads the failed dialog box comes up. I've read previous posts, and checked services running and made sure System Restore is on with available space. At one...
Backup and Restore
Full System Image Restore - Fails
Hello I am trying to restore my PC after my 150Gb C drive failed. I have bought a 128Gb SSD to replace it and the data that was on the C was less than ~50Gb. I have multiple disks and run a full backup each week. I would like to know if its possible to recover just the C drive? When I try...
Backup and Restore
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
trying to restore acronis image fails, convert to vhd and boot?
for backups of my main OS (in my signature) I have acronis TIH create a single image full backup daily to a different drive. Weekly a single image backup is created and saved on a different drive. Because my SSDs are in RAID0, every few weeks I make a system image backup using Acronis (outside of...
Virtualization
System Restore only shows an Image Restore Point
I want to restore my system to yesterday but the only restore point shown is 6-month old system image restore point. Are there any hidden restore points? And, how can I access them?
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App