Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another 0x8004fe21 Genuine Activation problem

11 Dec 2014   #1
TheM4dHatter

Win 7 x64
 
 
Another 0x8004fe21 Genuine Activation problem

Hey everybody,
I've had this Alienware for a couple of years now, obviously with a genuine OEM version of Win 7 X64 installed on it but I suddenly started getting popups that my version wasn't genuine today after installing some updates....

I ofcourse tried to roll back with System restore first but that didn't help.

Afterwards I tried installing the little verify tool windows has online and that told me my version wasn't valid either so that was a bit awkward since they asked me to buy a new one.

If I check my system settings it still says it's genuine and I think I can even still download updates but I keep getting the popup in my face with a 0x8004fe21 error code in the corner.

So, I started googling a bit and the first thing I tried was the following:

Quote:
1) Click Start button.
2) Type: CMD.exe into the 'Search programs and files' field
3) Right-Click on CMD.exe and select Run as Administrator.
4) Type: net stop sppsvc (It may ask you if you are sure, select yes) Note: the Software Protection service may not be running, this is ok.
5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
6) Type: rename tokens.dat tokens.bar
7) Type: cd %windir%\system32
8) Type: net start sppsvc
9) Type: slui.exe
That seemed to work, I got a "Your version is activated!" menu after a few seconds so I figured it was all good but it obviously wasn't.
I tried that a couple of times and it keeps saying it's activated and it just shows my Windows version and my code with a "This is a legitimate windows" logo on my System screen *shrugs*.

Afterwards I tried running a

CHKDSK C: /R,
rebooted and waited for it to finish and then ran a

SFC /SCANNOW

Which told me I had some errors that couldn't be fixed. Which coughed up the following gibberish :P, this is the log (I rarred the file, password is Windows7 ):
https://mega.co.nz/#!JQIXiKKa!1A2NX-...O1ima9UlkAwKYA

I tried installing the latest Intel Rapid Storage Drivers since some people seem to fix this problem with that but that didn't help either.

I checked the following commands (complete with answers I got) in CMD:

Quote:

Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

Systeemcontrole wordt gestart. Dit proces kan enkele minuten duren.

Verificatiefase van systeemscan wordt gestart.
Verificatie is 100% voltooid.
Er zijn beschadigde bestanden gevonden, maar deze kunnen niet allemaal worden he
rsteld.
De details zijn opgenomen in CBS.Log windir\Logs\CBS\CBS.log. Bijvoorbeeld
C:\Windows\Logs\CBS\CBS.log

C:\Users\Alienware> REG QUERY HKLM\SYSTEM\CurrentControlSet\services\spldr /S

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\spldr
DisplayName REG_SZ Security Processor Loader Driver
ErrorControl REG_DWORD 0x3
Start REG_DWORD 0x0
Type REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\spldr\Enum
0 REG_SZ Root\LEGACY_SPLDR\0000
Count REG_DWORD 0x1
NextInstance REG_DWORD 0x1


C:\Users\Alienware> REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPL
DR /S

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR
NextInstance REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR\0000
Service REG_SZ spldr
Legacy REG_DWORD 0x1
ConfigFlags REG_DWORD 0x400
Class REG_SZ LegacyDriver
ClassGUID REG_SZ {8ECC055D-047F-11D1-A537-0000F8753ED1}
DeviceDesc REG_SZ Security Processor Loader Driver
Capabilities REG_DWORD 0x0

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR\0000\Control
ActiveService REG_SZ spldr


C:\Users\Alienware> REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SLS
VC
Fout: Het systeem kan de opgegeven registersleutel of -waarde niet vinden.

C:\Users\Alienware> REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SPP
SVC
Fout: Het systeem kan de opgegeven registersleutel of -waarde niet vinden.
I checked my regedit and the latter 2 are indeed not there. Afterwards I ran the Windows Genuine Diagnostics tool (I'm kind of working in reverse order of most people I think lol). Here is my Diagnostics Report:

Quote:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0x8004FE21
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-PGT9C-777KD-32W74
Windows Product Key Hash: aV31uNYFoD+TSoVOl0ildGR0O5M=
Windows Product ID: 00359-OEM-8992687-00008
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {88310733-27D5-43BD-9003-C586E7F580DC}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\wat\watux.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{88310733-27D5-43BD-9003-C586E7F580DC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-32W74</PKey><PID>00359-OEM-8992687-00008</PID><PIDType>2</PIDType><SID>S-1-5-21-4284324014-357433907-194711073</SID><SYSTEM><Manufacturer>Alienware</Manufacturer><Model>Alienware X51</Model></SYSTEM><BIOS><Manufacturer>Alienware</Manufacturer><Version>A11</Version><SMBIOSVersion major="2" minor="7"/><Date>20121227000000.000000+000</Date></BIOS><HWID>BD573B07018400FE</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ALWARE</OEMID><OEMTableID>ALIENWRE</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Versie van Software Licensing-service: 6.1.7601.17514

Naam: Windows(R) 7, HomePremium edition
Beschrijving: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activerings-id: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Toepassings-id55c92734-d682-4d71-983e-d6ec3f16059f
Uitgebreide PID: 00359-00178-926-800008-02-1043-7601.0000-3452014
Installatie-id013556755140019876310950845081336680212801816002155276
URL van processorcertificaat: SpcService Web Service
URL van computercertificaat: RacService Web Service
URL van gebruikte licentie: UseLicenseService Web Service
URL van productcodecertificaat: PkcService Web Service
Gedeeltelijke productcode: 32W74
Licentiestatus: licentie
Resterend aantal nieuwe Windows-activeringen: 2
Vertrouwde tijd: 12-12-2014 3:48:36

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: N/A
HealthStatus: 0x000000000001EFF0
Event Time Stamp: 12:11:2014 20:28
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered File: %systemroot%\system32\sppobjs.dll
Tampered File: %systemroot%\system32\sppc.dll|sppc.dll.mui
Tampered File: %systemroot%\system32\sppcext.dll|sppcext.dll.mui
Tampered File: %systemroot%\system32\sppwinob.dll
Tampered File: %systemroot%\system32\slc.dll|slc.dll.mui
Tampered File: %systemroot%\system32\slcext.dll|slcext.dll.mui
Tampered File: %systemroot%\system32\sppuinotify.dll|sppuinotify.dll.mui
Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration
Tampered File: %systemroot%\system32\sppcomapi.dll|sppcomapi.dll.mui
Tampered File: %systemroot%\system32\sppcommdlg.dll|sppcommdlg.dll.mui
Tampered File: %systemroot%\system32\sppsvc.exe|sppsvc.exe.mui
Tampered File: %systemroot%\system32\drivers\spsys.sys


HWID Data-->
HWID Hash Current: NAAAAAIAAgABAAIAAAACAAAAAgABAAEAln0Y0JK6dxaIV3zpYtOCnBLidr1cw7ABQlIucw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALWARE ALIENWRE
FACP ALWARE ALIENWRE
HPET ALWARE ALIENWRE
MCFG ALWARE ALIENWRE
FPDT ALWARE ALIENWRE
SLIC ALWARE ALIENWRE
SSDT SataRe SataTabl
SSDT SataRe SataTabl
SSDT SataRe SataTabl
DMAR INTEL SNB
BGRT ALWARE ALIENWRE


According to malwarebytes and Comodo Internet Security I have no Malware or Virusses and I never had an issue like this in the past years.
I seriously hope someone can help, I really don't want to do the phone activation thing, hate that kind of stuff nor do I want to reinstall windows because I have loads of stuff I'd have to backup but currently no external disk to do so nor do I have the time... plus my version really is legit so *sigh*

I really really hope someone can help me out with this one....I'm fresh out of ideas. Thanks in advance!


My System SpecsSystem Spec
.
12 Dec 2014   #2
PSCO2007

Windows 7 Professional X64
 
 

Many people seem to be having this problem after a recent update (KB3004394).

Uninstall it and see if that helps.

Suddenly Not Genuine Win 7
My System SpecsSystem Spec
12 Dec 2014   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

See the notes in http://support.microsoft.com/kb/3004394 - it is not advised to uninstall the update if already installed as it may cause other issues.
MS have since released a new patch designed to resolve the issues caused bythe failed patch..

http://support.microsoft.com/kb/3024777
My System SpecsSystem Spec
.

12 Dec 2014   #4
TheM4dHatter

Win 7 x64
 
 

Hmmm well, I was right, my update function still worked fine :P.

I snatched the new update about 2 hours ago and haven't seen a popup yet so I think this might actually have solved it.

Nice one though MS, sending out a cripple update for an extremely popular paid OS.
I know something about computers so I didn't freak out but I assume a lot of people that don't went into a full blown panic and/or flooded MS with claims of companies that sell illegal copies of windows with their systems as well as countless complaints and frustrated customers contacting said companies lol.

This is more like a bug I'd expect in beta software or opensource software to be honest. Coding is human work and there is such a thing as human error but in a billion dollar company you assume updates are thoroughly tested and reviewed by multiple coders before they roll out to litterally millions of customers lol.

Anywho, rant over, thanks for the help guys, I'll consider this fixed unless I receive another popup .
My System SpecsSystem Spec
12 Dec 2014   #5
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 


Sometimes MS surprise me with how inept they can be at QA. Something this major should have been caught in the initial beta testing for the update - which used to involve a number of external people (including some MVPs).
This is the second time this year that I've had to spend a couple of days firefighting an update
My System SpecsSystem Spec
12 Dec 2014   #6
TheM4dHatter

Win 7 x64
 
 

Lol yeah it's just insane. Something like this really shouldn't happen.
I assume some people actually rebought their version through the verification program aswell haha.

Anywho, my error is back.

It was gone for 2 hours but my Comodo died so I had to manually reinstall it, obviously had to reboot afterwards and after spending about half an hour on it now, boom, popup window again saying I'm allegedly pretty much stealing from MS again lol.

This is so freaking annoying.

Here's my log again, same error code:

Quote:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-PGT9C-777KD-32W74
Windows Product Key Hash: aV31uNYFoD+TSoVOl0ildGR0O5M=
Windows Product ID: 00359-OEM-8992687-00008
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {88310733-27D5-43BD-9003-C586E7F580DC}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{88310733-27D5-43BD-9003-C586E7F580DC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-32W74</PKey><PID>00359-OEM-8992687-00008</PID><PIDType>2</PIDType><SID>S-1-5-21-4284324014-357433907-194711073</SID><SYSTEM><Manufacturer>Alienware</Manufacturer><Model>Alienware X51</Model></SYSTEM><BIOS><Manufacturer>Alienware</Manufacturer><Version>A11</Version><SMBIOSVersion major="2" minor="7"/><Date>20121227000000.000000+000</Date></BIOS><HWID>BD573B07018400FE</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ALWARE</OEMID><OEMTableID>ALIENWRE</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Versie van Software Licensing-service: 6.1.7601.17514

Naam: Windows(R) 7, HomePremium edition
Beschrijving: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activerings-id: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Toepassings-id55c92734-d682-4d71-983e-d6ec3f16059f
Uitgebreide PID: 00359-00178-926-800008-02-1043-7601.0000-3452014
Installatie-id008504130033455330320321624733296913862895213525067144
URL van processorcertificaat: SpcService Web Service
URL van computercertificaat: RacService Web Service
URL van gebruikte licentie: UseLicenseService Web Service
URL van productcodecertificaat: PkcService Web Service
Gedeeltelijke productcode: 32W74
Licentiestatus: licentie
Resterend aantal nieuwe Windows-activeringen: 2
Vertrouwde tijd: 12-12-2014 16:00:29

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:11:2014 20:28
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAIAAQABAAIAAAACAAAAAgABAAEAln0Y0LwCdxaIVxgHgpwS4na9XMOwAUJSLnM=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALWARE ALIENWRE
FACP ALWARE ALIENWRE
HPET ALWARE ALIENWRE
MCFG ALWARE ALIENWRE
FPDT ALWARE ALIENWRE
SLIC ALWARE ALIENWRE
SSDT SataRe SataTabl
SSDT SataRe SataTabl
SSDT SataRe SataTabl
DMAR INTEL SNB
BGRT ALWARE ALIENWRE

Running the Reg queries again:

Quote:
Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\Alienware>REG QUERY HKLM\SYSTEM\CurrentControlSet\services\spldr /S

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\spldr
DisplayName REG_SZ Security Processor Loader Driver
ErrorControl REG_DWORD 0x3
Start REG_DWORD 0x0
Type REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\spldr\Enum
0 REG_SZ Root\LEGACY_SPLDR\0000
Count REG_DWORD 0x1
NextInstance REG_DWORD 0x1


C:\Users\Alienware>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLD
R /S

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR
NextInstance REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR\0000
Service REG_SZ spldr
Legacy REG_DWORD 0x1
ConfigFlags REG_DWORD 0x400
Class REG_SZ LegacyDriver
ClassGUID REG_SZ {8ECC055D-047F-11D1-A537-0000F8753ED1}
DeviceDesc REG_SZ Security Processor Loader Driver
Capabilities REG_DWORD 0x0

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPLDR\0000\Control
ActiveService REG_SZ spldr


C:\Users\Alienware>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SLSV
C
Fout: Het systeem kan de opgegeven registersleutel of -waarde niet vinden.

C:\Users\Alienware>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SPPS
VC
Fout: Het systeem kan de opgegeven registersleutel of -waarde niet vinden.
My System SpecsSystem Spec
12 Dec 2014   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There's nothing showing in the report - it may just be a race condition caused by the Comodo problem.

reboot again and see if it recurs - run another MGADiag report while the notification is showing, if you can.
My System SpecsSystem Spec
12 Dec 2014   #8
TheM4dHatter

Win 7 x64
 
 

The notification is showing right now I kept that open to make sure it didn't change reg keys or whatever after closing it and creating an invalid report .

I'll reboot real quick and let you know what happens, if nothing happens I'll post again in about uhmm 2 hours or so. That should seem like a time span in which the popup would have shown again.
If something does happen I'll obviously report sooner.

I could rerun the activation by renaming the tokens *shrugs* just throwing an idea into the group :P.

Just rebooted, and it looks like there might be a conflict with Comodo as well, I instantly get a diagnostic error from Comodo on boot so it mighttt have something to do with that. Or not at all lol, you never know with windows haha.

I'll see what happens within the next couple hours...
My System SpecsSystem Spec
12 Dec 2014   #9
TheM4dHatter

Win 7 x64
 
 

It's been over 2 hours and I've yet to see another pop up window.

I'll keep this open for a bit just in case but I think the popup window might be permission related which got screwed up in MS's first update.
Even though they patched it (with what's most likely "the ductape solution" just to roll out a quick fix :P) they might not have calculated in factors like conventional internet securitiy suites blocking major parts of the registry and files that are easily (or not easy but extremely well) exploitable making IS interaction with the OS cause it to flake out.

Even though I have seen no posts about this on the Internet Security forums/Product related forums this might still be the case since everyone is pointing at MS right now.
The fact that the difference between my IS properly starting up and afterwards showing me a popup vs my IS flaking out, getting manually started and not seeing a popup gives some credibility to this theory based on nothing but pure speculation and "connecting the dots" which, as proven in science and pretty much any other field, can lead to the perfect discovery, or a new recipie for bacon lol.

Like I said, I'll keep this open and keep you guys updated. If it stays stable (so I atleast, to some degree, know what I'm doing :P) I'll start messing around with it to see if there is any truth to my theory by making my IS bood properly and see if it crashes and burns .

Or you can see a new post of me in an our going "It broke again! Please help!" haha.
My System SpecsSystem Spec
12 Dec 2014   #10
nuwanda

7 x64
 
 

Same problem here.

It started after KB3004394 was installed. I didn't realise this was the cause until I googled.

Then the fix was made available as KB3024777. This updated fine and I rebooted.

But since then I've had several more activation warnings telling me my Windows 7 is not genuine.

I suspect this is a common story so far.

In the last few hours 3 new updates have been made available, including this one, KB2965788:

MS14-030: Description of the security update for Remote Desktop Security Release for Windows: June 10, 2014

This FAILED to install on my computer. The weird thing about this update, based on the info in the link, is that it dates way back to June 10.

The other two new updates included a virus definitions update which installed OK, and this security update which also installed OK:

RDP 8.0 update for restricted administration on Windows 7 or Windows Server 2008 R2

This problem obviously isn't solved yet.
My System SpecsSystem Spec
Reply

 Another 0x8004fe21 Genuine Activation problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Activation alert "not running genuine Windows" (0x8004fe21)
First off, thanks for reading my post. Second, apologies if the answer already exists on the forum. I've searched the forum for related posts for this issue & code, I got about 400 hits. I went through about a dozen with no luck (plus other non-sevenforums Google searches), so I'm posting. ...
Windows Updates & Activation
0x8004fe21 Activation Issues
After spending some time this morning on this forum, I see there are multiple reasons for this error but the folks here seem to be willing and able to help. Below is my MGAD report. I ran CHKDSK /R as well as SFC /SCANNOW with a "Windows Resource Protection found corrupt files..." result. I...
Windows Updates & Activation
Windows genuine and activation problem
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0x0 Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo= Windows Product ID:...
Windows Updates & Activation
windows genuine activation issue error code 0x8004fe21
started getting this error about a month ago. followed microsoft directions and purchased new key but still getting error. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0 Cached Online Validation Code: 0x0 Windows...
Windows Updates & Activation
Activation Error 0x8004fe21, Windows 7 Professional
I have been using this Dell XPS tower as the original owner for several years. I have upgraded the graphics card, RAM, and internal HD over the last 12 months or so. The internal HD was upgraded/cloned from the original HD that came with the machine, this last Saturday night (5/11/13). After this...
Windows Updates & Activation
Windows not Genuine 0x8004fe21...One more time.
Please help!! I am getting this error code. I have been looking here and have done a few things but none seem to work. I recently installed 1TB HDD ghosted with EaseUS several weeks ago. This error code started appearing yesterday. I installed Rapid Storage Tech driver, to no avail. What should...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App