Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: '1 day to activation' notice

13 Dec 2014   #11
Dadof5

Home Premium (sp1) 64bit
 
 

Here you go, Noel,

Options to save did not appear after clicking 'file'. Unsure if the uploaded files are what you are after.

Off for now. Shall check back tomorrow - may be late on though.

Thanks again for putting up with this ole fart's non too clever tech abilities, appreciated.


My System SpecsSystem Spec
.
14 Dec 2014   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Unfortunately those files appear to be completely empty of any information - was any showing in the windowwhen you created them? If not, then your system has some major problems.
Perhaps we should try getting some information another way...
Please follow the instructions in Blue Screen of Death (BSOD) Posting Instructions but just post the resulting file back here.
My System SpecsSystem Spec
14 Dec 2014   #13
Dadof5

Home Premium (sp1) 64bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Unfortunately those files appear to be completely empty of any information - was any showing in the windowwhen you created them? If not, then your system has some major problems.
Perhaps we should try getting some information another way...
Please follow the instructions in Blue Screen of Death (BSOD) Posting Instructions but just post the resulting file back here.

Files were all there seemingly.

Followed tutorial - file uploaded as requested, thanks Noel.
My System SpecsSystem Spec
.

14 Dec 2014   #14
Dadof5

Home Premium (sp1) 64bit
 
 

And back............

At this point in time I've restored laptop back to BEFORE installing the so called 'fix' update KB3024777.

My question is; Install or not to install?

Thanks in advance for any pointers.
My System SpecsSystem Spec
15 Dec 2014   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Does that mean that KB3004394 is still installed? - or did you go back to before that was installed as well?
My System SpecsSystem Spec
15 Dec 2014   #16
Dadof5

Home Premium (sp1) 64bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Does that mean that KB3004394 is still installed? - or did you go back to before that was installed as well?
Hi Noel,

Neither KB3024777 nor KB3004394 show in my 'Installed Updates'

'Activate Windows' pop-up still appears and has me now sitting at 26 days to do so.

Have original key but for some reason it's not being accepted when I try and activate.

Totally at a loss as to what to do next.

*The pop-up just appeared as I post this.
My System SpecsSystem Spec
15 Dec 2014   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - in that case, try this... (again?)

What AV are you using?
Please disable real-time scanning/protection and reboot

If the notification has disappeared, re-enable real-time scanning and reboot again

If the notification is still present, first check whether the real-time scanning is still switched off If so, then re-enable it and post the result. If it's turned itself back on then tell me or try again using a different disable option.


Post back with the results
My System SpecsSystem Spec
Reply

 '1 day to activation' notice




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Activation Error Notice After Windows 7 Installed
Hi, Recently I installed windows 7 in the computer. Not original version. I installed cracked version. After that windows working good, But lot of time a pop up window comes up and ask activation key :) how to fix this.? Thanks
Installation & Setup
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
Anybody else notice this?
Sometimes when i hover my mouse over an IE aero preview box i can scroll up and down with my mouse wheel and both the aero preview box and the full screen preview will scroll too Sometimes it works and sometimes it doesn't. Anyone else notice this and is there a solution? I'm on build 7260...
General Discussion
Anyone else notice?
Check out DX version?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App