Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Activation alert "not running genuine Windows" (0x8004fe21)

15 Dec 2014   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

OK - let's try this one....


Close all open windows.
Open an Elevated Command Prompt window, and type the following command

wusa /uninstall /kb:971033

and hit the Enter key
Accept the warnings/confirmations, and wait for it to complete

copy and paste the output (if any) from the command prompt window to a reply here,
Reboot

reinstall the update from http://support.microsoft.com/kb/971033
Reboot

run another MGADiag report, and post it.



My System SpecsSystem Spec
.
16 Dec 2014   #12
bootjack

Win7 Pro 64
 
 

Noel, thanks again for the response & suggestion.

I followed your instructions. The command prompt returned no output (screenshot attached). The MGADiag report shows no difference besides the timestamp.

So far, "not running geniune Windows" alert has NOT appeared (~15min since install & reboot). But I'm going to show a bit more patience this time before categorizing as "Solved".

I really appreciate the help & knowledge!

Code:
Diagnostic Report (1.9.0019.0):
-----------------------------------------
WGA Data-->
Validation Status: Genuine
Validation Code: 0

Cached Validation Code: 0x0
Windows Product Key: *****-*****-JMCTY-GF9K7-7R4BY
Windows Product Key Hash: 0KQK1JcrCxhNpWyIwSjus31tEss=
Windows Product ID: 00371-OEM-9044803-59704
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {03DD7CB9-7354-45D9-A60A-9B9910422A03}(3)
Is Admin: Yes
TestCab: 0x0
WGA Version: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

WGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{03DD7CB9-7354-45D9-A60A-9B9910422A03}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7R4BY</PKey><PID>00371-OEM-9044803-59704</PID><PIDType>3</PIDType><SID>S-1-5-21-74154213-1200314215-913710966</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1011</Version><SMBIOSVersion major="2" minor="6"/><Date>20110408000000.000000+000</Date></BIOS><HWID>A1250500018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-448-059704-02-1033-7601.0000-1442011
Installation ID: 011543979832967733708596026591632872610012781426327423
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 7R4BY
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 12/15/2014 10:54:51 PM

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: 0x00000000
HealthStatus: 0x000000000001EFF0
Event Time Stamp: 12:10:2014 23:04
WAT Activex: Registered
WAT Admin Service: Registered

HWID Data-->
HWID Hash Current: KgAAAAAAAQABAAEAAAABAAAAAgABAAEAln0kLhpdBi9M9j6TDsjwUy5z

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        A M I
  SSDT            AMICPU        PROC
My System SpecsSystem Spec
16 Dec 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That's odd - the results are exactly as previously.

Please attempt validation at www.microsoft.com/genuine/validate using Internet Explorer - if it fails or hangs. go to www.microsoft.com/genuine/diag and see if that tells you anything.
My System SpecsSystem Spec
.

16 Dec 2014   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Very odd - I wouldn't have expected output from the command unless there was a problem, but I definitely wasn't expecting the WAT data to be held over after the re-install.
Code:
Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: 0x00000000
HealthStatus: 0x000000000001EFF0
Event Time Stamp: 12:10:2014 23:04
WAT Activex: Registered
WAT Admin Service: Registered
You did reboot between uninstalling and re-installing?
My System SpecsSystem Spec
17 Dec 2014   #15
bootjack

Win7 Pro 64
 
 

Noel -

I did reboot between the uninstall and re-install of KB971033.

It has been 24 hours and two more cold starts since applying your last recommendation, and the "not genuine" alert has not reappeared. I'm very happy about that, things are looking good longer than last time.

I went to the /validate site on IE11. It tells me still that IE is not IE. When I go to the /diag I received the below message--I've included the "About IE" along with it.

When I go to /diag on FF, everything passes. And when I go to /validate on FF, I get a new behavior. Instead of the endlessly cycling "checking", I'm told that a download is required. The file is WindowsActivationUpdate.exe. I've downloaded it but have NOT run it. With my computer no longer squawking about being not genuine, I'm inclined to not "fix" this further. I'm concerned that the install will revert something that was fixed in the earlier uninstall/reinstall.

If you think I should run the .exe, let me know.

Thomas
My System SpecsSystem Spec
17 Dec 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It could be that something has re-written your User Agent String in IE...
Go to UserAgentString.com - Firefox version 1.0 using IE - what result do you get in the box at the top of the page?

Mine is
Code:
Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; MAAU; rv:11.0) like Gecko
My System SpecsSystem Spec
17 Dec 2014   #17
bootjack

Win7 Pro 64
 
 

My results are similar to yours:

Code:
Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
My System SpecsSystem Spec
17 Dec 2014   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

In that case, I'm a little mystified...

Back to basics...


Please run a full CHKDSK and SFC scan....
Click on Start > All Programs > Accessories
Right-click on the Command Prompt entry
Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.
At the Command prompt, type
CHKDSK C: /R
and hit the Enter key.
You will be told that the drive is locked, and the CHKDSK will run at the next boot - hit the Y key, and then reboot.
The CHKDSK will take a few hours depending on the size of the drive, so be patient!
After the CHKDSK has run, Windows should boot normally (possibly after a second auto-reboot) - then run the SFC.

SFC -System File Checker - Instructions
Click on Start > All Programs > Accessories
Right-click on the Command Prompt entry
Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.
At the Command prompt, type
SFC /SCANNOW
and hit the Enter key
Wait for the scan to finish - make a note of any error messages - and then reboot.

Upload the CBS.log file (compressed, please!) to your reply
My System SpecsSystem Spec
Reply

 Windows Activation alert "not running genuine Windows" (0x8004fe21)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"This computer is not running Genuine Windows" message - still / again
When I got this message earlier this month, I searched around, read the posts here etc. After reading about the problem I let windows install KB3024777 to fix the KB3004394(?) problem. Everything appeared to work. January updates were installed. This was three days ago. But today I got the...
Windows Updates & Activation
Windows Activation alert "not running genuine Windows"
Hi, I have had exactly the same alert appearing, i am reading the thread, what exactly needs to be done to try and resolve? I was told by msoft support that this was a virus and charged for removal? Thanks in advance
Windows Updates & Activation
MGADiag report - "This Computer is not running genuine Windows"
Always getting "This Computer is not running genuine Windows" error message. Posted MGADiag report below. Any help would be greatly appreciated. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE22 Cached...
Windows Updates & Activation
"This computer is not running a genuine windows" Issue
Dear all, I appreciate all help on this matter. On my work computer (with genuine windows 7 pro x32), I started to get the "this computer is not running a genuine windows" pop up message. What I notice from the diagnostic report (see below) is that the Product key is not the same as the one...
Windows Updates & Activation
"This computer is not running Genuine Windows" message
Hi, all! I just got this computer four months ago and I am getting a "This computer is not running Genuine Windows" message every so often. I no longer have the Windows install disc that came with the computer. The computer is a Sony Vaio. Here is the diagnostic report: Diagnostic Report...
Windows Updates & Activation
Alert for activation key after windows update, "Cannot use default key
Actually this is not a new thread, I have gone through many threads, but those were old. After some windows update, windows is asking for activation key. My windows 7 Home basic came preinstalled in my laptop. I used the old activation key. But it is not accepting say "Default key... cannot use...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App