Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tried to install Service Pack 1, now I'm getting various errors

16 Dec 2014   #11
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You haven't followed the instructions -
Check the results of the DIR commands and use that


My System SpecsSystem Spec
.
16 Dec 2014   #12
rskfx

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by NoelDP View Post
You haven't followed the instructions -
Check the results of the DIR commands and use that
This is the result I get when I type in the DIR command. I don't see C: or D: or similar options.
My System SpecsSystem Spec
16 Dec 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You're doing that from a normal boot!
You MUST boot to the Repair Environment as described.
My System SpecsSystem Spec
.

16 Dec 2014   #14
rskfx

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by NoelDP View Post
You're doing that from a normal boot!
You MUST boot to the Repair Environment as described.
Well, the start up I have comes up in Spanish but there are also no option at the top that says to repair the computer. There are 3 forms of safe mode at the top and then various other options on the bottom for things like boot-logging, lower resolution, and similar things but nothing for repairing.

EDIT: I figured out the way to reactivate the Repair Computer option. When I go into it and pick to do the startup repair it just keeps staying on the screen and doesn't even load anything, however starting Windows normally works just fine.
My System SpecsSystem Spec
16 Dec 2014   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

In that case you either need to create a repair disk, or use a full Install disk, to get the same functionality.
My System SpecsSystem Spec
16 Dec 2014   #16
rskfx

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by NoelDP View Post
In that case you either need to create a repair disk, or use a full Install disk, to get the same functionality.
I managed to get sfc /scannow to work by doing a system restore to the earliest date I could, which was only like 20 minutes before the update that messed everything up. It didn't work like it should have but at least I could run that scan and also it got rid of the 80080005 error and now I just get the 80072EFE error instead. Here are the files now that I finished the scan.
My System SpecsSystem Spec
16 Dec 2014   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The SFC scan is clear - please run a new CheckSUR scan/install and post the new CheckSUR.log file
My System SpecsSystem Spec
16 Dec 2014   #18
rskfx

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by NoelDP View Post
The SFC scan is clear - please run a new CheckSUR scan/install and post the new CheckSUR.log file
Here is the log.
My System SpecsSystem Spec
16 Dec 2014   #19
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That's also clear (surprisingly!)

Go ahead and see how Windows Update behaves now.
Do a new Check for Updates, then attempt to install ONLY the oldest found update.

What happens?
My System SpecsSystem Spec
16 Dec 2014   #20
rskfx

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by NoelDP View Post
That's also clear (surprisingly!)

Go ahead and see how Windows Update behaves now.
Do a new Check for Updates, then attempt to install ONLY the oldest found update.

What happens?
I get error 80072EFE when I try to check for updates.
My System SpecsSystem Spec
Reply

 Tried to install Service Pack 1, now I'm getting various errors




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Service Pack 1 won't install
I have tried to install SP1 on my laptop every time Windows update lists it to download, it fails. Other updates install as expected. Curiously, I have Windows 7 on a desktop system and it installed just fine. Is there a way to get this update in an ISO file and install it manually? Thank...
Windows Updates & Activation
Factory Windows 7 Service pack 1 but service pack shows in updates?
Just bought new never used factory fresh PC Acer AXC-605-UR29 Windows 7 Service Pack 1 manufacrtured this year, I checked for latest updates and sure enough Service Pack 1 shows up in updates Windows 7 Service Pack 1 for x64-based Systems (KB976932) Download size: 9.1 MB
Windows Updates & Activation
Can't (re)install Service Pack 1
I'm havin' a bit of trouble installing Service Pack 1. Either that or Windows Update wants to make an excuse and stop the installation halfway and then spit out a random error code. Failed - Error Code 8024200D Would downloading the MSU file help resolve what's halting the update process?
Windows Updates & Activation
Service Pack 1 won't install
I am working on a PC with Windows 7 Ultimate. The owner has told me that a friend upgraded her from Vista to 7. There is an OEM activation key listed under system configuration. How do I know it is genuine? The reason I ask is because SP1 dowloads from Microsoft site but fails to install:...
Windows Updates & Activation
Service Pack 1 won't install.....
Every time I go to run the windows upgrade program and I begin installing it on my laptop I get to a point it comes up with a screen warning that my laptop is low on power, even thought its at full power and plugged into the ac, and won't let me go on any further. Does anyone out there have...
Windows Updates & Activation
Service Pack 1 won't install
I have tried several times to get it to install on one of my W7 machines. First I tried getting it from Microsoft Update. When that didn't work, I downloaded the ISO file and burned a DVD. That installation worked fine on my secondary computer running an AMD processor. But this one, an Intel...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App