Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 Not installing Error Code 80070570

21 Jan 2015   #1
Eleptyx

Win 7 Ultimate x64
 
 
SP1 Not installing Error Code 80070570

Hello,

I have been trying to install service pack 1 for windows 7 x64 for a bit now and I keep getting error 80070570 and it refuses to download. I am hoping we can figure it out together.


I ran SURT and did an SFC scan. I also attached the CBS.zip file for you guys. SFC scan said that it did not find any integrity violations.


My System SpecsSystem Spec
.
22 Jan 2015   #2
Eleptyx

Win 7 Ultimate x64
 
 

So after scouring the net and trying every troubleshoot option it gave me I was going to just give up and try a fresh reinstall. Yeah. Apparently, the boot registry is corrupt or something? I tried the disc in another computer and it worked as well as tried a different disc in general to make sure the hardware was working and it all seems to be in order. Not sure where I can go now.
My System SpecsSystem Spec
22 Jan 2015   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There are no obvious serious errors in the logs - and no occurences of your referenced errors.
Please upload your C:\Windows\windowsupdate.log file
My System SpecsSystem Spec
.

22 Jan 2015   #4
Eleptyx

Win 7 Ultimate x64
 
 

Is the attached what you are asking for?


Attached Files
File Type: log WindowsUpdate.log (1.57 MB, 3 views)
My System SpecsSystem Spec
22 Jan 2015   #5
Eleptyx

Win 7 Ultimate x64
 
 

I have to sleep (its almost 330 am), but thank you so much for looking into this for me. I do appreciate it even if I seem a bit crabby (I think its the time!).

Thanks so much and I will be checking in. If you need anything more from me do let me know.
My System SpecsSystem Spec
23 Jan 2015   #6
Eleptyx

Win 7 Ultimate x64
 
 

I still cant figure it out. Id be fine wiping the system completely, but I can't seem to get that to work either. Keeps telling me the bootmng is corrupt or missing.
My System SpecsSystem Spec
23 Jan 2015   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You have errors in the WU log that I've never seen before...
Code:
2014-12-30 12:02:16:027  520 960 DnldMgr Generating download request for update {F9164872-3E27-4410-B4FC-038814549BB1}.104
2014-12-30 12:02:30:446  520 ba4 AU Launched new AU client for directive 'Download Progress', session id = 0x1
2014-12-30 12:09:05:849  520 960 Handler Generating request for CBS update F9164872-3E27-4410-B4FC-038814549BB1 in sandbox C:\Windows\SoftwareDistribution\Download\9714870f9d3a50be11cb080bbe22a641
2014-12-30 12:09:05:850  520 960 Handler Selected payload type is ptExpress
2014-12-30 12:09:08:711  520 960 Handler Detected download state is dsHaveDownloadResponses
2014-12-30 12:12:41:652  520 960 Handler ProvideRequestedDataByPackedRangeFile failed with 0x80091007
2014-12-30 12:12:41:843  520 960 Handler WARNING: DPX failed with 0x80070570.
2014-12-30 12:12:41:843  520 960 Handler FATAL: UH: 0x80070570: ComputeDownloadRequest failed in CUHCbsHandler::LoadExtractionJobAndComputeDownloadRequest
2014-12-30 12:12:41:871  520 960 Handler FATAL: Request generation for CBS update complete with hr=0x80070570 and pfResetSandbox=0 
2014-12-30 12:12:41:871  520 960 Handler FATAL: Error source is 107.
All I can think of is to try a full reset of the WU system and see if that helps - Option 3 here...
Windows Update - Reset
My System SpecsSystem Spec
21 Feb 2015   #8
Eleptyx

Win 7 Ultimate x64
 
 

Okay. I tried what you suggested Noel. That didn't seem to work as I was still unable to download it. I switched out my disc drive and that at least allowed me to re-install windows (Oddly enough the disc drive that was in here before is working fine on another system now?). After re-installing it lets me download update drivers (hurray!), BUT it picks and chooses between other downloads randomly. For instance, I can download hamachi if I find someone hosting it, but I cannot download it from the hamachi website. It will just randomly decide if I can download other things, but it is hit or miss. I thought this might be a hard drive issue so I went and bought a new harddrive, reinstalled, and still nothing. I've been running temperature watches on HW Moniter. They were idling about 40's-50's which I thought was a little high so I traded out the stock cooler for a different brand new stock cooler I had on hand. The temps with the new stock cooler are actually higher than the old one, but the old one had better thermal paste on it while I just used the clay stuff that comes pre-installed on this stock cooler. However, the system did just start right up since I changed out the cooler whereas it was not doing so before and I would have to wait at the windows loading cursor thing for 2-3 minutes before it'd log in completely (Ive tried another PSU as well and it didn't really change anything).

My voltages on HW Moniter are showing that my 3.3v is running at 3.3 and my 12v is running at 12.4, but my 5v has been stuck at 5.7 Is this too high? Im also not sure if I should trust it because HW isn't known for being able to read voltages very well. ...Actually, I just looked and my 12v has spiked to 13-14 so maybe it is a power supply issue. I will have to reinstall another power supply and see now.

Anyways, if you have any other suggestions on what I can do please let me know! Thank you! (And sorry for the super late reply I have been trying to figure this out and started work up again so I have just had no time to come on here and let you know that I finally got to try it! Even though it didn't work it at least gave me another option to figure things out).
My System SpecsSystem Spec
21 Feb 2015   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Did you successfully Download and install all Windows 7 updates including SP-1?
My System SpecsSystem Spec
23 Feb 2015   #10
Eleptyx

Win 7 Ultimate x64
 
 

I was able to download load SP1, but not all update drivers in windows update. It also "successfully" downloaded SP1 about 3 times before it actually showed in the installed list. However it is still unable to install everything in windows update. Could this be a hardware problem?
My System SpecsSystem Spec
Reply

 SP1 Not installing Error Code 80070570




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error code 80070570; updates won't install.
I have a Windows 7 ultimate 64-bit SP1 Laptop. Updates KB2957689 and KB2800095 fail to install every time I try and I get error 80070570. I tried scanning it with malwarebytes and installing updates one at a time but it doesn't work.
Windows Updates & Activation
error code 80070570
how do i fix error code 80070570 for windows 7 home
Windows Updates & Activation
error 80070570 will not install sp1
Hi I have tried to install win 7 SP1 from updat got errors 800B0100 ran rediness tool and installed ok now get 8007070 and install fails any ideas?
Windows Updates & Activation
error code 80070570 and removing ram
Got this error code, reburned isos, tried from USB, etc. Finally removed one out of 2 ram sticks, and install went smoothly. Does anyone know WHY that works? Is installation unable to handle more than 2gigs (ie like 32bit addressing)?
Installation & Setup
Code 80070570
Hey guys, i keep trying to install this update but comes up with an error. Error code 80070570. Update for Windows 7 for x64-based Systems (KB974332)
Windows Updates & Activation
Error 80070570
Dell dimension e521 amd atholon 64 x2 240 gig sata hdd Clean install, I get error 0X80070570 while unpacking at 14%. Did memory test all is good. Used this dvd on another machine and worked fine. Also tryed everything I have found on the subject in forums with no luck so far. Any help...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App