Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows update window not working

09 Feb 2015   #1
gilloz

Windows 7 Home Premium 64-Bit/Ubuntu 14.04 64 Bit
 
 
Windows update window not working

I am working on a neighbor's Laptop computer and noticed that the Windows update information on the center of the Windows Update page shows his last update as 4 months ago when in fact I just updated the computer yesterday(2/8/15). How can I correct this problem? You get this window when you get a notice that there are updates to install and you can see the update process from this window. My neighbor has his computer set up to notify him when there are updates ready to download and install, not in Automatic installation.


My System SpecsSystem Spec
.
09 Feb 2015   #2
gilloz

Windows 7 Home Premium 64-Bit/Ubuntu 14.04 64 Bit
 
 

Sorry about where I posted my thread. The error code I receive is 80073701. I have downloaded and installed KB947821, which took about 1.5 hrs. After restarting the computer, I ran sfc /scannow (admin. mode) Nothing has changed. Problem still exists. History of updates shows that KB947821 is installed. It is referred to as a Hot Fix for Windows(KB947821). See screen shot file of window that opens when I click on Check for windows updates.


Attached Thumbnails
Windows update window not working-winupdt.png  
My System SpecsSystem Spec
09 Feb 2015   #3
gilloz

Windows 7 Home Premium 64-Bit/Ubuntu 14.04 64 Bit
 
 

Here is the screen shot after I click on Install now, from the previous screen shot. As you can see the date and times are 7 months old.


Attached Thumbnails
Windows update window not working-failupdt.png  
My System SpecsSystem Spec
.

09 Feb 2015   #4
gilloz

Windows 7 Home Premium 64-Bit/Ubuntu 14.04 64 Bit
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR
Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo=
Windows Product ID: 00359-OEM-8992687-00007
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {069F4C77-98B5-4A55-B35D-FF2C154AF303}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.141211-1742
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Allowed
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{069F4C77-98B5-4A55-B35D-FF2C154AF303}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9YQTR</PKey><PID>00359-OEM-8992687-00007</PID><PIDType>2</PIDType><SID>S-1-5-21-1364438387-3768499448-2785828455</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.</Manufacturer><Model>K53E</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>K53E.217</Version><SMBIOSVersion major="2" minor="6"/><Date>20111025000000.000000+000</Date></BIOS><HWID>65833F07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800007-02-1033-7600.0000-2092009
Installation ID: 095451468762667362498520106642409043165500037156305381
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 9YQTR
License Status: Licensed
Remaining Windows rearm count: 1
Trusted time: 2/9/2015 10:31:32 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEAonZMZSh0GjhcibzP0uqgaw57LnM=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			_ASUS_		Notebook
  FACP			_ASUS_		Notebook
  DBGP			_ASUS_		Notebook
  HPET			_ASUS_		Notebook
  MCFG			_ASUS_		Notebook
  ECDT			_ASUS_		Notebook
  SLIC			_ASUS_		Notebook
  SSDT			PmRef		Cpu0Ist
  SSDT			PmRef		Cpu0Ist
  ASF!			INTEL 		 HCG
My System SpecsSystem Spec
09 Feb 2015   #5
gilloz

Windows 7 Home Premium 64-Bit/Ubuntu 14.04 64 Bit
 
 

I'm not sure if I sent or CODED that last response properly. I am just a bit confused with the instructions. Sorry about that.
My System SpecsSystem Spec
10 Feb 2015   #6
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You got it right!
We need the data files requested in the Windows Update Posting Instructions, though - without them we're just guessing.
Please also post the C:\Windows\windowsupdate.log file.
My System SpecsSystem Spec
10 Feb 2015   #7
gilloz

Windows 7 Home Premium 64-Bit/Ubuntu 14.04 64 Bit
 
 

The error code I keep getting is 80073701, as seen in my 3rd post above. I hope the file I have attached is what you are looking for. Thanks Tom.
My System SpecsSystem Spec
10 Feb 2015   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Windows Repair (All In One) - install that and run it. Repair windows update. Reboot afterwards and install updates. Post results
My System SpecsSystem Spec
10 Feb 2015   #9
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

From the looks of it, you either have multiple languages installed, or there's a configuration error in the registry.

If it's the former, you need to revert back to the original base language, and try again.

If it's the latter, then probably a repair install is going to be your quickest solution, of the CheckSUR log doesn't tell us anything...
Please post the C:\Windows\logs\CBS\CheckSUR.log file
My System SpecsSystem Spec
10 Feb 2015   #10
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The Windows Repair Kit is VERY unlikely to solve this problem - and should be a last resort prior to a repair install.
My System SpecsSystem Spec
Reply

 Windows update window not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 not updating to SP1 Window Update failing error code 800736B
I have tried for many months to fix this issue of installing SP1 for Windows 7 64 Bit version and I have continued to have issues. I found this forum and I need help on fixing it. I get this error: Window Update failing error code 800736B3 Attaching documents. Thank you for any help...
Windows Updates & Activation
Open Command Window Here option not working in Windows 7 Professional
Hi All, I use Windows 7 Professional 32 bit. I want to open folders in command prompt from windows explorer without having me to navigate in the cmd window to my folder. After researching in google, I came to know that there is an option (Open Command Window Here) in the right-click menu to...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows Update is not working/Update Readiness Tool won't install
Win 7 64 Windows Update not working (post migration), nor is Windows Update Readiness tool installing. I have renamed catroot and stopped services, nothing working. I just migrated HD to a hybrid solid state (Seagate Momentus). I had this problem both with Acronis 2009 and Acronis 2013, and...
Windows Updates & Activation
Windows Update Window is not load properly
Please someone help me with this.my windows update window is not load properly.i attach a snapshot on it.
Windows Updates & Activation
Window 7 64bit stuck at windows startup and safe mode not working
Can someone please help me my pc wont load into the desktop it keeps geting stuck at windows start up logo with just 2 dots on it. I have tryed booting it from the windows 7 disk but it starts up windows logo and gets stuck again. I have tryed repairing it from systems repair (and other like it)...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App