Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Readiness Update not installing.

10 Feb 2015   #1
Authenticity

Windows 7 Home Premium 64 bit.
 
 
System Readiness Update not installing.

Hello guys, i stared installing the System Readiness Update and it was almost done but got stuck for about 20 minutes, and then i click cancelled and because i didnt have pateints i went to task manager and closed it from there, now when i open it, it starts off normal and says.

Initializing installation... done!
Installing Hotfix for Windows (KB947821) (update 1 of 1)...

But literally the bar is not moving at all for almost 20 minutes now.



I dont know how to get it to move, i would really appreciate it if you guys help.


My System SpecsSystem Spec
.
10 Feb 2015   #2
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

That's normal...it does take quite an amount of time to run (its a huge file to cache)...you'll see in the .log when finished how many time it tooks... let it run...then in a sudden it will finishing the job.
My System SpecsSystem Spec
10 Feb 2015   #3
Authenticity

Windows 7 Home Premium 64 bit.
 
 

Quote   Quote: Originally Posted by NoN View Post
That's normal...it does take quite an amount of time to run (its a huge file to cache)...you'll see in the .log when finished how many time it tooks... let it run...then in a sudden it will finishing the job.
Are you sure man? Because the first time i did it, it went quick and then stopped at the end, this time its not going at all.
My System SpecsSystem Spec
.

10 Feb 2015   #4
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

I just ran the SURT tool...it took nearly 16 minutes (947 seconds) to finish checking the files.


Attached Images
System Readiness Update not installing.-capture.png 
My System SpecsSystem Spec
10 Feb 2015   #5
Authenticity

Windows 7 Home Premium 64 bit.
 
 

Quote   Quote: Originally Posted by NoN View Post
I just ran the SURT tool...it took nearly 16 minutes (947 seconds) to finish checking the files.
I came back to my comp and it said installation complete, but i didn't see any log, it just said close, weird.

Im trying it again.
My System SpecsSystem Spec
10 Feb 2015   #6
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

The log is in C:\Windows\Logs\CBS\CheckSUR.persist.log...
My System SpecsSystem Spec
10 Feb 2015   #7
Authenticity

Windows 7 Home Premium 64 bit.
 
 

Quote   Quote: Originally Posted by NoN View Post
The log is in C:\Windows\Logs\CBS\CheckSUR.persist.log...
It says access denied, when i click on the txt file.
My System SpecsSystem Spec
10 Feb 2015   #8
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Authenticity View Post
Quote   Quote: Originally Posted by NoN View Post
The log is in C:\Windows\Logs\CBS\CheckSUR.persist.log...
It says access denied, when i click on the txt file.
Try a copy/paste in your documents. Does the one above (CheckSUR.log) also does denied access?
My System SpecsSystem Spec
10 Feb 2015   #9
Authenticity

Windows 7 Home Premium 64 bit.
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Authenticity View Post
Quote   Quote: Originally Posted by NoN View Post
The log is in C:\Windows\Logs\CBS\CheckSUR.persist.log...
It says access denied, when i click on the txt file.
Try a copy/paste in your documents. Does the one above (CheckSUR.log) also does denied access?
when i try to take ownership it doesnt allow for some reason although i am administrator.

EDIT: I got permission now.
My System SpecsSystem Spec
10 Feb 2015   #10
Authenticity

Windows 7 Home Premium 64 bit.
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Authenticity View Post
Quote   Quote: Originally Posted by NoN View Post
The log is in C:\Windows\Logs\CBS\CheckSUR.persist.log...
It says access denied, when i click on the txt file.
Try a copy/paste in your documents. Does the one above (CheckSUR.log) also does denied access?
The files got deleted, so im doing the SURT again, the only reason why im doing this is because when i try to update winows i get the error, 80070002, do you think you can help i tried almost everything.
My System SpecsSystem Spec
Reply

 System Readiness Update not installing.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System Update Readiness Tool
I have downloaded and installed the "System Update Readiness Tool". Now how do I run it. I CANNOT find it in "All Program". How the heck do I run it???? :cry::shock::sick:
Windows Updates & Activation
Windows update and system update readiness tool problem.
I have am currently running IE9 and see an error code of 9C59 when installing the update to IE11. The Windows Update Troubleshooter reported the service registeration is missing or corrupt (not fixed), and the Windows updat error 0x80070490(2014-12-12-T-07_49_01P) (not fixed). I then downloaded...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App