Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Patch tuesday March 2015

11 Mar 2015   #31
Seffrid

Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by Scottyboy99 View Post
I think it'll be beneficial to get a topic going like this every month so we can all keep a look out for eachother.
Brink post one every month or even out of cycle updates
March 10th 2015 Windows Updates
Hmm, it's posted under the News section rather than the Updates section. No wonder I missed it! My earlier comment stands, it's usual for someone to pose the question here as to how the updates are going, and people give their feedback.

Thanks for the info.


My System SpecsSystem Spec
.
11 Mar 2015   #32
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

There are two threads going on this round of updates right now: this one and March 10th 2015 Windows Updates
My System SpecsSystem Spec
12 Mar 2015   #33
mxcrowe

Windows 7 Home Premium x64
 
 

KB3033929 fails for me and goes into multiple reboots until it can finally unwind itself. Lots of others appear to be having problems with this SHA-2 signing patch. My system is dual boot using a grub2 bootloader, which seems to be a common theme, though some without a custom bootloader also have complained. Will have to wait for MS to fix this one for dual boot systems (if they do).
My System SpecsSystem Spec
.

12 Mar 2015   #34
daweeze02

Windows 7 64
 
 

Help me lord!!! After last months outlook patch that caused our entire companies outlook to crash all day long it seems to be back after this months patches. Anyone else experiencing outlook crashes all day long?
My System SpecsSystem Spec
12 Mar 2015   #35
Seffrid

Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by mxcrowe View Post
KB3033929 fails for me and goes into multiple reboots until it can finally unwind itself. Lots of others appear to be having problems with this SHA-2 signing patch. My system is dual boot using a grub2 bootloader, which seems to be a common theme, though some without a custom bootloader also have complained. Will have to wait for MS to fix this one for dual boot systems (if they do).
The only other thing I've read about that update is that it goes with KB 3035131 which must be installed first. Did you install them separately and if so in the correct order? If installed together by Windows then they should automatically be installed in the right order.
My System SpecsSystem Spec
12 Mar 2015   #36
mxcrowe

Windows 7 Home Premium x64
 
 

If you google KB3033929 you'll see several articles (Krebs, Infoworld, and MS's Technet) where people are reporting essentially the same thing I described. For many, the patch will not apply on dual boot systems and causes boot loops. The other patch you mentioned applied successfully (and prior to KB3033929) on my machine.
My System SpecsSystem Spec
12 Mar 2015   #37
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I saw an article at http://www.komando.com/happening-now...tical-bugs-now advising not to install KB3033929 until M$ issues a patch.
My System SpecsSystem Spec
12 Mar 2015   #38
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

The problem should be resolved shortly.
My System SpecsSystem Spec
13 Mar 2015   #39
Swizz

Windows 7 Ultimate x64
 
 

I'm about to install my Updates today. Would it be advisable to hide "KB3033929"
My System SpecsSystem Spec
13 Mar 2015   #40
maxseven

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

Quote   Quote: Originally Posted by Swizz View Post
I'm about to install my Updates today. Would it be advisable to hide "KB3033929"
I successfully installed these dozen updates on a couple/three computers before, but today tried another computer and the updates failed after maybe three. I'd have guessed the problem one was for IE11 KB3032359 but don't doubt it was more likely 3033929.

In any case, I'd gotten two successfully installed and then the rest failed, and did so in spectacular fashion i.e. no amount of reboots/retries worked after. I did a System Restore to the first one (of the updates), effectively starting-over, and after a number of subsequent fails and retries finally got them all installed

Then I came here to report and found this thread!

Don't hide that KB, but if you want to try the updates just de-select that one and see if you have any trouble (and report back).
My System SpecsSystem Spec
Reply

 Patch tuesday March 2015




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Here we go again- Patch Tuesday
when I first looked at the preview there were only 5, now I look and I have 20 sheesh So any problems with the installs? here are mine but I have not done them yet Thanks as always
Windows Updates & Activation
Here we are again- Patch tuesday
It is a snowy patch Tuesday here but I would like to know how it went for everyone I am a bit confused, when looking at mine there is one that says security update for windows kb2887069 when clicking on more info- it shows that one is a kernel drive one but the kb is different kb 2880430Also...
Windows Updates & Activation
Office 2010 sp2 patch should be in Dec Patch tuesday
as per this website Susan Bradley states I got word back as follows: Outlook 2010 Calendar Folder property is empty - Microsoft Community As of now, the product group has consolidated similar cases and currently working on the fix for the Event 27 issue, which is planned for the...
Microsoft Office
Here we are again-Patch Tuesday
I have not gotten them yet, i normally get them 4 pm est. but before i go and put them on has anyone had any problems with them as of yet or later today or even into tomorrow After last month i want to see what others experienced before i put them on mine and others Thanks
Windows Updates & Activation
Patch Tuesday
OK I downloaded and installed all 21 patches (took an age) but I still get the occasional "Windows Explorer has stopped working" message. I've run SFC /scannow several times and all seems well. Any ideas?
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App