Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not working after Windows Update


08 Nov 2009   #1

Windows 7 Ultimate 64bit
 
 
Windows 7 not working after Windows Update

I just upgraded to Windows 7 yesterday, and it was working perfectly fine. I had Windows XP Pro 32bit and I upgraded to Windows 7 Ultimate 64bit. I did a clean install of Windows 7. I downloaded some apps like Firefox, and McAfee Internet Security. I copied my documents from an external HD. I ran Windows update and there were 9 important updates and about 36 other non-important updates, which mostly consisted of language packs. After the updates downloaded, about 2GB, I clicked shut down and install updates. The next day I turned it on and when it got to the "Windows Starting" screen something came up saying "applying update operations" and I just let it sit for a while, it was counting to 745000, at the rate of 15000 a minute, so it took a good 50 minutes. A couple hours later I come to see the computer off. I start it, and it says that "Windows failed to start. A recent hardware or software change might be the cause." I really think the updates messed this up. I remember there were nvidia driver updates in it and a bunch of language packs as well as some Microsoft updates. But this would also be the first startup, since I installed Windows 7, so I'm not sure. I feel like it's a graphics card problem, but why would an update make it worse. I mean it was just working perfectly fine. Now it keeps telling me to launch startup repair every time I turn the computer on, and when I do it goes to a black screen and never works. I tried safe mode and it still doesn't work. I tried some other stuff on the boot menu, and they don't go past the "Windows Starting" screen either.

I have a 3 year old Dell XPS 410, with an Intel Core 2 Duo 6600 2.4GHz processor, an Nvidia GeForce 7300 LE 128MB graphics card, and I just upgraded to 4GB of RAM. I have no idea what I did wrong, because Windows 7 was running really well yesterday, but now whatever I do I cannot get past the "Windows Starting" screen. I even tried to go back to XP 32 bit with the Dell disc, and I started the install on the same partition and it just stopped working at the deleting old windows process. I really do appreciate any help and advice any of you may have. I really don't know what to do. I still have a Dell warranty for another year or so, and I'm really considering to take it to a local repair shop. I am just hoping that I am not the only one with this problem, and that there is an easy fix around this.

My System SpecsSystem Spec
.

08 Nov 2009   #2

Windows 7 Home Premium x64
 
 

Hello rsagheri,

Did you already tried to boot with the Windows 7 dvd, and tried the option System Restore, if I am correctly, you can use this option to go back in time using a restore point.

Hopefully going back one or more restore points, will get your computer working again.

Good luck!

zx81
My System SpecsSystem Spec
08 Nov 2009   #3

Windows 7 Ultimate 64bit
 
 

I tried to boot with the Windows 7 dvd. It still won't go past the Windows 7 startup screen. I haven't tried System Restore yet, but I tried a couple things on the boot menu that I read on this website, like the bootlog, or lower vga resolution, and they don't work either. Would I find system restore in the boot menu?
My System SpecsSystem Spec
.


08 Nov 2009   #4

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by rsagheri View Post
I tried to boot with the Windows 7 dvd. It still won't go past the Windows 7 startup screen. I haven't tried System Restore yet, but I tried a couple things on the boot menu that I read on this website, like the bootlog, or lower vga resolution, and they don't work either. Would I find system restore in the boot menu?
Read this tutorial, METHOD TWO

System Restore

That might help you.

zx81
My System SpecsSystem Spec
08 Nov 2009   #5

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

zx81,
Looks like you beat me to it, nice link


rsagheri,
Have a look at this Seven Forums tutorial, it will show you how to get to the System Restore with the installation DVD.


How to Boot to the System Recovery Options in Windows 7

This tutorial will help you through the System Restore procedure, start with step #5, after you follow the first tutorial.

How to Do a System Restore in Windows 7

Let us know if this helps.
My System SpecsSystem Spec
Reply

 Windows 7 not working after Windows Update




Thread Tools



Similar help and support threads for2: Windows 7 not working after Windows Update
Thread Forum
Windows update not working Windows Updates & Activation
Windows Update no longer working, Windows now states not genuine Windows Updates & Activation
Internet not working, windows update, ping, DNS, etc. working fine Network & Sharing
Windows update is not working Windows Updates & Activation
Windows Update is not working/Update Readiness Tool won't install Windows Updates & Activation
Windows Update Not working? Windows Updates & Activation
Windows Update not working Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33