Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Activation/Validation

27 Jun 2015   #1
korat2000

Windows 7 Ultiamte 64 bit
 
 
Problems with Activation/Validation

I have Windows 7 Ultimate - 64 bit - build 7601 , and for the past 2 weeks i am getting the " this windows is not genuine" popup at bottom right of the screen. I ran various remove wat activators as well as Windows loader , uninstalled KB971033 but the pop up is still there. KB971033 no longer exists in the installed update list although it does appear in the "review updates" window.

Any suggestions would be most appreciated

korat2000


My System SpecsSystem Spec
.
27 Jun 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to the forum korat2000.

As you can see I requested your post be moved here so it can be found by the forum experts.

Please complete this and post the log here as per tutorial.

http://www.sevenforums.com/windows-u...structions.html
My System SpecsSystem Spec
27 Jun 2015   #3
korat2000

Windows 7 Ultiamte 64 bit
 
 
Problems with Activation/Validation

I have Windows 7 Ultimate - 64 bit - build 7601 , and for the past 2 weeks i am getting the " this windows is not genuine" popup at bottom right of the screen. I ran various remove wat activators as well as Windows loader , uninstalled KB971033 but the pop up is still there. KB971033 no longer exists in the installed update list although it does appear in the "review updates" window.

Any suggestions would be most appreciated

korat2000



Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0xc004c4ab
Windows Product Key: *****-*****-PJW6W-9GK29-TMPWP
Windows Product Key Hash: s96ZjOX/L18svs5JSfzs8eCl/m0=
Windows Product ID: 00426-OEM-8992662-00537
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {776253ED-3D7A-4BC6-80B4-4990654E1FFE}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150316-1654
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 114 Blocked VLK 2
Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{776253ED-3D7A-4BC6-80B4-4990654E1FFE}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TMPWP</PKey><PID>00426-OEM-8992662-00537</PID><PIDType>2</PIDType><SID>S-1-5-21-1373468397-3918676792-3789911803</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>M68MT-S2P</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F1</Version><SMBIOSVersion major="2" minor="4"/><Date>20101224000000.000000+000</Date></BIOS><HWID>E8E83707018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Jerusalem Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TC-90   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{9011040D-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73940-640-0000106-57662</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600537-02-1033-7601.0000-1632015
Installation ID: 018084042281568340377591088682557873028870033505982101
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: TMPWP
License Status: Notification
Notification Reason: 0xC004F200 (non-genuine).
Remaining Windows rearm count: 3
Trusted time: 6/27/2015 8:55:28 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEA6GHCDKyVEFnKhxhUzpr0ooS3GHk=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            GBT           NVDAACPI
  FACP            GBT           NVDAACPI
  HPET            GBT           NVDAACPI
  MCFG            GBT           NVDAACPI
  SSDT            PTLTD         POWERNOW
  TAMG            GBT           GBT   B0
  SLIC            LENOVO        TC-90
My System SpecsSystem Spec
.

27 Jun 2015   #4
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The installation is counterfeit.
The motherboard is a retail Gigabyte board - the Product Key is from a Lenovo, and the apparent SLIC table is also Lenovo.
There is an Activation Exploit in place to circumvent Activation and Validation requirements, which has partly broken down. There may even be multiple Exploits present.

You need to reformat and reinstall using genuine media and Key - all activation exploits by their nature are rootkits, and there's no way to tell what else they may have brought along to the party.
My System SpecsSystem Spec
27 Jun 2015   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Well it didn't take long for a expert to drop by.

You can use this tutorial by Brink to do a Clean Install.

Clean Install Windows 7
My System SpecsSystem Spec
Reply

 Problems with Activation/Validation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows validation problems continue
HP Pavilion, 3 years old, running Windows 7-SP1 Professional up to date on patches I'm still getting errors from MGADIAG.exe, which I'll append below. The MS validation tool doesn't seem to complete download and run. I've done a lot of the fixes/reboots/shut off anti-virus recs that have...
Windows Updates & Activation
How do I troubleshoot validation problems?
Have used my OS over a year. Suddenly now, when I restart or do a cold boot I sometimes get a quick flash perhaps saying "re-validation required" just before the Welcome screen. I then get the Welcome screen followed by a blank gray screen for 30 seconds or so and finally the OS is running...
General Discussion
Win7 Re-Activation/Re-Validation with Hardware Changes?
I believe I read something before that Windows 7 will require a reactivation or revalidation even on a HDD change. Is this true? If so what things will trigger this? In XP the only things that would trigger it was a CPU or Motherboard change. Right now I have a XP computer and use removable Hard...
Windows Updates & Activation
Activation (validation prob)
Genuine Microsoft Software Any one else getting the below picture with activation? Last week my OS was perfect.
Windows Updates & Activation
activation OK but validation NOT ?????
I have windows 7 professional legal and activated. My computer show me genuine and so on, its legal stuff !!! but when I go to microsoft.com/genuine that say "a problem occur... can't be validated" ? If I check with genuine wga engine check I found a legal licence and all good stuff... I ask for...
Windows Updates & Activation
Activation Problems
Hey guys! This is my first post on the forums and unfortunately it's not a good one. I removed the watermark on Windows 7 Ultimate RC Build 7100 and it stayed away for a month or two. But whenever I went into System Properties it used to say Not Available (See System Properties Activation.jpg in...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App