Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Copy of Windows not genuine, Build 7601

05 Jul 2015   #31
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

Greg,
It appears that a reply I sent to you is not posted. I was saying that my computer BSOD' twice -- first, on 7/4/15 while I was listening to music before transferring it to my tablet -- with external drive attached and just about 30 minutes ago when I turned it back on. After the first BSOD the computer ran a disk check and nothing was reported wrong but the check took at least 3 hours. I did not know whether to post the BSOD file here but since all of the history is detailed in this thread I will post the file here and await instruction on whether it should be posted in the BSOD section of this forum. Additionally, like I said I had sent a similar message earlier and was in the process of sending the BSOD file when my computer just locked up for at least 10 minutes. It would not open the task manager to end the task and esc had no affect -- I had received a message that token expired so refresh the screen. When I hit the refresh button it started to refresh and just froze. There would have been two messages but it appears that the first message was not transmitted for some apparent reason. You can tell by the timestamp on the BSOD file -- trust me it did not take me 37 minutes to attach file and type this message.




Attached Files
File Type: zip KEVIN-VAIO-Sun_07_05_2015__10455_11.zip (473.3 KB, 7 views)
My System SpecsSystem Spec
.
05 Jul 2015   #32
gregrocker

 

What were the results of the full Disk Check and the maker's HD Diagnostic long CD scan which I asked you to run 2 days ago?
My System SpecsSystem Spec
05 Jul 2015   #33
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

Greg,
Details sent from different pc.


Attached Files
File Type: zip KEVIN-VAIO-Sun_07_05_2015_113646_08.zip (476.4 KB, 13 views)
My System SpecsSystem Spec
.

05 Jul 2015   #34
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

I have been trying to respond for 30 minutes -- had to switch to another computer because BSOD keeps happening.

In response to your questions, the disk check showed nothing and the maker's HD came back with passed -- it would not run on the system HD only the external drive that was the same drive I was using as mentioned in the previous post. I was typing a post when it crashed and I had run another BSOD file that I wanted to send because it crashed while running a full MSE scan that was nearly completed. After that BSOD of about an 45 minutes ago, it switched screens to a "disk read error, press ctl-alt-del" message with the below information:
Status: OXC00000e9
Info: An unexpected I/O error has occurred. Windows encountered a problem communicating with a device connected to your computer. This was most likely caused by unplugging a removable storage device, faulty hardware or CD-Rom drive that is failing.

The computer rebooted and went into startup repair, where it stated it was repairing disk errors. Again it restarted and I was in the process of sending you another BSOD file while typing a reply to your post when it crashed again.

I switched to safe mode started to proceed to the forum and it crashed again with a message "Instruction at oxfbd1584d referenced memory at 0X00000008 could not be read. Press OK to terminate.

It crashed again, I switched to safe mode and was typing a report to send when the internet window for the forum closed and said it could not be opened. I had to shut down the computer, then I was unable to log on as it said server unavailable. I shut it down and just turned it back on to send you the last BSOD file.
My System SpecsSystem Spec
05 Jul 2015   #35
gregrocker

 

Run the diagnostics for the Win7 hard drive.

Are you safely removing the external before unplugging? Does the problem happened with the external plugged in?

Have you wiped and full reformatted the external?
My System SpecsSystem Spec
05 Jul 2015   #36
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

The external drive has not been attached since it first crashed on yesterday -- I suspected the external but it is a new external drive that I have scanned repeatedly with no problems. From what I can tell the problem seems to be with the main drive -- the external is a Seagate expansion portable 2TB usb 3.0. I will run the windows 7 HD diagnostic. The previous was the Win HGST as my main drive is a Hitachi but the app says it will not run on the main drive.
My System SpecsSystem Spec
05 Jul 2015   #37
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

To clarify you do not mean the WINDFT app, correct? Because that is what I ran on the Seagate.
My System SpecsSystem Spec
05 Jul 2015   #38
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

Greg,
My hitachi drive is not listed it is the 5K750 specifically the HTS547575A9E384...it is not even in the technical library. I found a fitness test for the drive but it is for 32 bit systems. My gut tells me this drive is failing...
My System SpecsSystem Spec
05 Jul 2015   #39
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by tzxlyd View Post
Greg,
My hitachi drive is not listed it is the 5K750 specifically the HTS547575A9E384...it is not even in the technical library. I found a fitness test for the drive but it is for 32 bit systems. My gut tells me this drive is failing...
It's listed,

TS5K750_ds.pdf

http://www.hgst.com/tech/techlib.nsf/techdocs/DC52DB708920882B882577AE00721B0D/$file/TS5K750_ds.pdf

I don't see where it says 32bit only for that test,

http://www.hgst.com/hdd/support/down...er%20Guide.pdf


My System SpecsSystem Spec
05 Jul 2015   #40
tzxlyd

Windows 7, 64 bit Home Premium.
 
 

Derekimo,
I have the same pdf that describes the drive but when I download the WINDFT and run it my internal Hitachi drive does not appear so I went to google and searched for the drive fitness test for the 5K750 and found this link where I download the file and it is a 32 bit file -- I cannot find a 64 bit version of the file -- see link below.

Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
My System SpecsSystem Spec
Reply

 Copy of Windows not genuine, Build 7601




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
This copy of Windows 7 is not genuine Build 7601
Hi, My PC is almost 4 years old. It was bought from EBuyer in the UK and had Windows 7 preinstalled with the C OA sticker on the side of the PCU box. Yet for some reason it has now suddenly started to give me the above message in the bottom right corner of the desktop. As yet the screen has...
Windows Updates & Activation
Windows 7 Build 7601, Copy not Genuine?
Hello. I have a user that recently started experiencing a black desktop screen saying his copy of Windows 7 Enterprise x64 is not genuine, although he can still download and install windows updates. Here is the MGADiag results: Windows Tab: Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Windows is not a genuine copy (Build 7601)
Hey guys, My computer was store bought with a pre-installed windows 7, after a malfunction with a system restore i had to use a windows 7 proffessional edition to get the computer back online, however... As i only used the disk to repair previous files, it told me i need an...
Windows Updates & Activation
this copy of windows is not genuine, build 7601
Hi, I have recently received a 'this copy of windows is not genuine, build 7601' message. I have tried a few fixes but clearly not fixed it. Any help much appreciated. Diagnostic Report (1.9.0027.0): -----------------------------------------
Windows Updates & Activation
win 7 pro build 7601 this copy of windows is not genuine please help
my win 7 pro is oem software bought from tiger direct when i built system about 1.5 yrs ago ran fine no problems about 2 months ago blew hard drive and reloaded everything all good activated and updated then build error came on above clock can anyone help called ms and they say they dont know...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App