Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Home Basic SP1 x64 TRUST_E_NOSIGNATURE(0x800b0100)

17 Jul 2015   #1
hakulonewulf

window7 home basic x64
 
 
Win7 Home Basic SP1 x64 TRUST_E_NOSIGNATURE(0x800b0100)

hello everyone!!!

i have problems updating to sp1 with the error 0x800b0100 so i asking for your help!!! i attach the checksur.log file for you..

my error codes are these:
800b0100 windows update found an unkown error
80073b01 windows update found an unkown error
80070103 windows update found an unkown error

i hope you can help me thanks!!!


My System SpecsSystem Spec
.
18 Jul 2015   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Here's the fixlist from CheckSUR...
Code:
Unavailable repair files:
	servicing\packages\Package_6_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
	servicing\packages\Package_7_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
	servicing\packages\Package_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
	servicing\packages\Package_6_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
	servicing\packages\Package_7_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
	servicing\packages\Package_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
I'll post a fix for that first...

The SFC scan was incomplete - or at least the data in the CBS.log stops dead part-way through it.
We'll worry about that after we've got CheckSUR happy.
My System SpecsSystem Spec
18 Jul 2015   #3
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've uploaded a file - hlwaa.zip - to my OneDrive at Noel's OneDrive
Please download and save it.
Right-click on the downloaded file, and select Extract all…
Extract to the default location - which will create a new folder hlwaa in the same place.
Open this folder - there should be two folders inside it (Manifests, and Packages)

Copy the content of the Packages folder to the folder

C:\Windows\Temp\CheckSur\Servicing\Packages

And the content of the manifests folder (.manifest files) into this folder:

C:\Windows\Temp\CheckSur\Winsxs\Manifests

Now run the CheckSUR tool again (it may take a while)

Post the new CheckSUR.log file, and the CheckSUR.persist.log file.
My System SpecsSystem Spec
.

18 Jul 2015   #4
hakulonewulf

window7 home basic x64
 
 

thanks for the help

i downloaded the file but inside there are sonly some files named packages.xxxx so i put them in the packages folder and run the checksur again here is my log file

thank you
My System SpecsSystem Spec
18 Jul 2015   #5
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Sorry about that - I was in a hurry this morning!

The files don't seem to have achieved the desired result, although they are the correct ones.
Please open an Elevated Command Prompt, and run the following commands...


DIR C:\Windows\Temp\CheckSur\Servicing\Packages

post the results...
Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
18 Jul 2015   #6
hakulonewulf

window7 home basic x64
 
 

Microsoft Windows [Versión 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Windows\system32>DIR c:\Windows\Temp\CheckSur\Servicing\Packages
El volumen de la unidad C es HP
El número de serie del volumen es: 147F-69DC

Directorio de c:\Windows\Temp\CheckSur\Servicing\Packages

16/07/2015 09:36 p.m. <DIR> .
16/07/2015 09:36 p.m. <DIR> ..
09/11/2010 12:03 a.m. 646,933 package_1_for_kb2448827~31bf3856ad364e3
5~amd64~~9.2.1.1.cat
08/11/2010 11:52 p.m. 6,548 package_1_for_kb2448827~31bf3856ad364e3
5~amd64~~9.2.1.1.mum
09/11/2010 12:03 a.m. 7,430 package_for_kb2448827_rtm~31bf3856ad364
e35~amd64~~9.2.1.1.cat
08/11/2010 11:52 p.m. 1,465 package_for_kb2448827_rtm~31bf3856ad364
e35~amd64~~9.2.1.1.mum
09/11/2010 12:03 a.m. 7,430 Package_for_KB2448827~31bf3856ad364e35~
amd64~~9.2.1.1.cat
08/11/2010 11:52 p.m. 1,466 Package_for_KB2448827~31bf3856ad364e35~
amd64~~9.2.1.1.mum
6 archivos 671,272 bytes
2 dirs 264,745,496,576 bytes libres

C:\Windows\system32>

there is thank you
My System SpecsSystem Spec
18 Jul 2015   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

It looks to me like you downloaded the wrong file?
The file you need is hlwaa.zip
YOu appear to have downloaded something else.
My System SpecsSystem Spec
18 Jul 2015   #8
hakulonewulf

window7 home basic x64
 
 

i downloaded that file i attach it and only have archives like i said in the tread


Attached Files
File Type: zip hlwaa.zip (40.1 KB, 2 views)
My System SpecsSystem Spec
18 Jul 2015   #9
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

..and did you copy the CONTENT of the folder to the correct folder? (I do seem to have missed out creating the Packages folder somehow - but the files need to go into the CheckSUR\Packages folder anyhow)
My System SpecsSystem Spec
20 Jul 2015   #10
hakulonewulf

window7 home basic x64
 
 

OMG!!! i put them in the wrong folder!!!!! i am so sorry :/ i have executing the checksur tool again i send my new cbs folder

Microsoft Windows [Versión 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Windows\system32>DIR C:\Windows\Temp\CheckSur\Servicing\Packages
El volumen de la unidad C es HP
El número de serie del volumen es: 147F-69DC

Directorio de C:\Windows\Temp\CheckSur\Servicing\Packages

19/07/2015 11:17 p.m. <DIR> .
19/07/2015 11:17 p.m. <DIR> ..
26/01/2011 04:42 p.m. 11,800 package_6_for_kb2454826~31bf3856ad364e3
5~amd64~~6.1.2.0.cat
26/01/2011 04:40 p.m. 5,005 package_6_for_kb2454826~31bf3856ad364e3
5~amd64~~6.1.2.0.mum
26/01/2011 04:42 p.m. 52,623 package_7_for_kb2454826~31bf3856ad364e3
5~amd64~~6.1.2.0.cat
26/01/2011 04:40 p.m. 2,909 package_7_for_kb2454826~31bf3856ad364e3
5~amd64~~6.1.2.0.mum
26/01/2011 04:42 p.m. 7,394 package_for_kb2454826~31bf3856ad364e35~
amd64~~6.1.2.0.cat
26/01/2011 04:41 p.m. 4,417 package_for_kb2454826~31bf3856ad364e35~
amd64~~6.1.2.0.mum
6 archivos 84,148 bytes
2 dirs 255,333,253,120 bytes libres

C:\Windows\system32>


my cbs folder too

thank you and sorry me again
My System SpecsSystem Spec
Reply

 Win7 Home Basic SP1 x64 TRUST_E_NOSIGNATURE(0x800b0100)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
0x800b0100 error (SP1 update) Win 7 Home Basic OEM
Hi. I'm new here. Help me Tom! please. Thanks a lot for this forum. I get the following famous error: 0x800b0100 when trying to install SP1 update. (I tried both Windows Update and Manually) My system: Intel E5700 Win7 Home Basic x64
Windows Updates & Activation
Win7 x86 on Virtual PC SP1 Error - TRUST_E_NOSIGNATURE(0x800b0100)
I'm getting the error: TRUST_E_NOSIGNATURE(0x800b0100). I've ran the readiness tool and still no luck. Below is the CheckSUR.log file. I found that here many experts are able to provide fix based on below log file, I really appreciate your help. Thanks. ...
Windows Updates & Activation
Win7 SP1 x64 TRUST_E_NOSIGNATURE(0x800b0100)
Hi guys, I'm having this error (TRUST_E_NOSIGNATURE(0x800b0100)) when Windows Update tries to install SP1 in my Windows 7 Ultimate 64bits. I've alredy downloaded the .exe file for SP1 (903MB approximately), but still get the same error. Later I tried to install System Update Readiness Tool for...
Windows Updates & Activation
Win7 Ultimate x64 - SP1 install error: TRUST_E_NOSIGNATURE(0x800b0100)
I am having a problem installing SP1 onto my Windows 7 Ultimate x64 machine, and I've seen on this forum that I am not the only one. I've tried installing SP1 via Windows Update and manually by downloading and running the SP1 ISO. I keep receiving the error: "Error on SP1 installation :...
Windows Updates & Activation
Win7 SP1 x64 TRUST_E_NOSIGNATURE(0x800b0100)
Hi, I cannot install the SP1 x64 (KB976932) and an optional IE update (Windows Internet Explorer 9 for Windows 7 for x64-based Systems). Error on SP1 installation : TRUST_E_NOSIGNATURE(0x800b0100) I tried several fixes (and Fixit Tools) and also to follow the SP1 failure procedure (with...
Windows Updates & Activation
Win7 SP1 - TRUST_E_NOSIGNATURE(0x800b0100)
Hi, I came across this forum when trying to fix the problem I'm encountering when trying to install Service Pack 1 (KB976932). I see other people have had a similar problem to me on this forum and you've been able to help them so I'm just wondering if you could please help me too. I'm...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App