Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows activation keeps popping up

29 Jul 2015   #1
kjkleiss

Windows 7 home premium 64 bit Intel Core i7
 
 
windows activation keeps popping up

Hi,
I am new to forum and not very good at computer, so I am asking for help from the experts.
Windows Activation message keeps popping up and I saw a thread from back in 2014, but not sure what to do. I hope I did the report right!

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-BTGHQ-2V4CG-KHTQ6
Windows Product Key Hash: ZPpDkDAPkeati19ORn3n5LVbQP4=
Windows Product ID: 00359-OEM-9827315-57046
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {5D6AF137-898E-4D67-9B83-00EF5998452E}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150525-0603
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5D6AF137-898E-4D67-9B83-00EF5998452E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-KHTQ6</PKey><PID>00359-OEM-9827315-57046</PID><PIDType>8</PIDType><SID>S-1-5-21-2964045036-1709344693-4034024721</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>XPS 8500  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="7"/><Date>20120525000000.000000+000</Date></BIOS><HWID>23A53407018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00196-273-157046-02-1033-7601.0000-2492013
Installation ID: 016392739275451990513211062022637133820192520575311411
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: KHTQ6
License Status: Additional grace period (KMS license expired or hardware out of tolerance)
Time remaining: 4260 minute(s) (2 day(s))
Remaining Windows rearm count: 3
Trusted time: 7/29/2015 8:07:42 AM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:6:2015 10:16
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
 
HWID Data-->
HWID Hash Current: MgAAAAEAAgABAAEAAAACAAAAAwABAAEAHKIAAOplfHYSwswRcLhiPfCecUFAd8J+lmM=
OEM Activation 1.0 Data-->
N/A
 
 
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker 
version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
 
  ACPI Table Name OEMID Value OEMTableID Value
 
APIC   DELL    FX09   
 
FACP   DELL    FX09   
 
HPET   DELL  FX09
 
MCFG   DELL  FX09
 
SLIC   DELL    FX09   
 
SSDT   SataRe  SataTabl
 
SSDT   SataRe  SataTabl
 
SSDT   SataRe  SataTabl
 
DMAR   INTEL   SNB
______________________________

Can you simply explain what I need to reset to fix this? I have called in the automatic phone reactivation system several times and then a few days later, the message reappears.
Thanks for the help!
K. Kleissle


My System SpecsSystem Spec
.
29 Jul 2015   #2
Hacb

Windows 7 Enterprise x64
 
 

where did you get the OS? was it pre installed or bought seperately?
My System SpecsSystem Spec
29 Jul 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Here is the problem I see.
How did you come by this operating system and license.

From the posted log.

Quote:
License Status: Additional grace period (KMS license expired or hardware out of tolerance)
Time remaining: 4260 minute(s) (2 day(s))
My System SpecsSystem Spec
.

29 Jul 2015   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

My System SpecsSystem Spec
29 Jul 2015   #5
Hacb

Windows 7 Enterprise x64
 
 

if you have a product key try rre-entering it.
My System SpecsSystem Spec
29 Jul 2015   #6
Hacb

Windows 7 Enterprise x64
 
 

the liscence type is COA, yet the product id indicates an OEM liscence
My System SpecsSystem Spec
29 Jul 2015   #7
kjkleiss

Windows 7 home premium 64 bit Intel Core i7
 
 

I bought this PC directly from Dell with Windows 7 already installed in it. I have had nothing but problems with this machine and it is still under warranty with Dell due to these problems. I have had the SSD, the motherboard, the power supply and other things replaced in the past 3 years. I have not had any problems for about 6-8 months. Now, the window keeps popping up about the windows activation is no longer valid. When I call into the automated phone system and give them the activation code, it then states that it is valid and activated. However, a few days later the message reappears. I am also getting a message that the AMD Display Adapter - ATI Radeon Graphics Card is no longer working. (This is another problem that I need to address).
I don't really understand the difference between the license type of COA and OEM.
I will have to look for the product ID key again. When the message comes up, the activation code is given which is used over the phone to verify things.
Thank you for your help.
I guess the first thing to do is look for the product ID key.
Any other suggestions??
Thanks,
K. Kleissle
My System SpecsSystem Spec
29 Jul 2015   #8
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

As you have had a lot of problems & Dell have replaced the motherboard & other items it's possible they will should have given you a new Activation Code as the original one is locked to the original motherboard which no longer exists.
Keep hounding Dell.
My System SpecsSystem Spec
30 Jul 2015   #9
kjkleiss

Windows 7 home premium 64 bit Intel Core i7
 
 

Thanks! I will call them tomorrow. Starting to get a green screen when playing youtube videos - assume its video graphics card. This machine has been a lemon!
My System SpecsSystem Spec
30 Jul 2015   #10
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

This type of problem is actually fairly common - and the error message is a little misleading. The important part is the second one...
Quote:
or hardware out of tolerance
In most cases this is due to a change in the MAC address of the NIC (for those techies watching the thread) but I think in your case it could be related to your graphics problems - so we need to work out why this is happening.

Please post a Speccy report - Speccy - System Information - Free Download -
please also follow the Windows Update Posting Instructions and post the requested data

If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)

Please also post the C:\Windows\windowsudpate.log file
My System SpecsSystem Spec
Reply

 windows activation keeps popping up




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App