Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Applying Updates Not Applying

15 Sep 2015   #1
mcmo70

Windows 7 Home Premium 64 bit
 
 
Applying Updates Not Applying

Will the SURT tool work on remote machines? I ask because I don't see failure messages on machines I patch with WMIC or using DISM. What I DO find is that 500+ machines do NOT have the MS15-046 patch (3054834) after I have applied it, 3 times now, over the past week with reboots of the machines.


My System SpecsSystem Spec
.
15 Sep 2015   #2
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That patch is now 3 months old? are you sure it hasn't been superseded by a later one?
There are no significant errors in the posted CBS.log - and no SFC data either.

Please post the C:\Windows\windowsupdate.log file
My System SpecsSystem Spec
Reply

 Applying Updates Not Applying




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Slipstream - Order to applying updates?
Hey everyone, I'm preparing for a Windows 7 slip stream install using RT 7 Lite following this tutorial: http://www.sevenforums.com/tutorials/145343-slipstream-windows-7-sp1-into-installation-dvd-iso-file.html Does anyone who has experience with this know if there's a required order to...
Installation & Setup
When applying Tim
Which method do you use. I just reapplied mine and used the line method. Normally I use the dot method but wanted to try something different. I know some people spread it, some don't. Just curious which method everyone here uses. This is interesting, maybe I will try the x method next.
PC Custom Builds and Overclocking
Windows 7 - Fresh Install BSOD whilst applying windows updates
I built up a new PC before Christmas. These were the components: Asus P8Z77-V Motherboard Intel i5 3570K 3.4GHz 2 x G-Skill 8GB DDR3 1600Mhz PowerColor HD 6870 1GB GDDR5 Dual DVI HDMI PCI-E Graphics Card OCZ 120GB Agility 3 SSD Not really used it that much and have had random crashes...
BSOD Help and Support
Applying Themes
I am just wondering what others use for applying Third Party themes, as i have only used UxStyle as it doesn't require patching system files http://www.sevenforums.com/tutorials/34579-enabling-custom-themes-windows-7-a.html Basically i am curious as to what method has been adopted by our...
Themes and Styles
Shutdown-Always applying 18 updates
Hi All, I have installed Windows-7 Home Premium on my Sony Viao vgn-fw490 notebook without any issues. But, whenever I perform shutdown, it applies 18 updates and I have to wait for it to finish for 10 minutes. This happens always. How can I fix this issue? Thanks, ~Vikram
Performance & Maintenance
Build 7100 REALLY slow after applying updates
I have HP 6930P with 4gb ram and Intel SSD drive. It was really fast with beta version of the Windows Seven. After I formatted the drive and installed Build 7100 everything worked fine. I used it for two days and today I installed all the updates. Everything is REALLY slow. I tried to uninstall...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App